Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default Cyanogen 7

    Just installed cyanogen7 on my evo. It installed fine, downloaded some apps from the market, adjusted some settings etc. Went to download a twitter app from the market and I got a message stating "the process android.process.media has stopped unexpectedly. So I rebooted my phone and now I have the cyanogen 7 logo on my phone just spinning. Help please!!!!
  2. #2  
    igotsanevo4g's Avatar
    Retired Moderator

    Posts
    3,558 Posts
    Carrier
    Ice Cream Sandwich

    Default

    Moved you to the root section where this belongs.

    Did you do a wipe before you flashed CyanogenMod 7?
    If not then go back into recovery, wipe everything you can (Dont wipe the SD card [If your using Amon-Ra recovery it gives you that option]), then flash the rom and Gapps. Reboot and you should be good to go.
  3. #3  
    taadow1030's Avatar

    Posts
    126 Posts
    Global Posts
    212 Global Posts
    Carrier
    ICS / Sense 3.5

    Default

    Try pulling the battery for 30 seconds. If that doesn't work, you may want to nandroid back to your previous ROM or reflash CM from recovery. Who knows, wiping cache and dalvic may work also. You can try that instead of reflashing the ROM first. Keep in mind that initial booting after cache wipes adds about a min to the boot time.
  4. #4  
    taadow1030's Avatar

    Posts
    126 Posts
    Global Posts
    212 Global Posts
    Carrier
    ICS / Sense 3.5

    Default

    Igotsanevo, you are too quick for me! Lol Still not used to typing on an on-screen keyboard.
  5. #5  
    igotsanevo4g's Avatar
    Retired Moderator

    Posts
    3,558 Posts
    Carrier
    Ice Cream Sandwich

    Default

    You'll get the hang of it, I type faster on this than my old messaging phone.
  6. Thread Author  Thread Author    #6  

    Default Cyanogen7

    I went back and re did the whole process. Whats the newest version of gaap? want to make sure i used the right one for C7.
  7. Thread Author  Thread Author    #7  

    Default forceclose

    Still having problems with the android process forceclose. On top of that when I powered my phone on this morning it wouldnt load. Had to turn on in recovery, and start all over again. Is it possible that its the titanium backup?? It asks when its time to restore the marketplace that this is a system app do you want to install?? Should I tap no??? I have been installing it.
  8. #8  
    Telperion's Avatar

    Posts
    191 Posts
    Global Posts
    230 Global Posts
    Carrier
    Cyanogen or Warm

    Default

    Restoring system apps like that is a recipe for bad news later on. Only restore user apps + data.
  9. Thread Author  Thread Author    #9  

    Default

    I dont see that option under restore in TB. These are my options under restore: restore missing apps w/data, restore missing apps+all system data, restore newer versions of user apps, restore all apps w/data.
  10. #10  
    jaileer's Avatar

    Posts
    58 Posts
    Carrier
    CM7 RC2

    Default

    "restore missing apps w/data" is the one you want.
  11. #11  
    bb_batman_dcx's Avatar

    Posts
    220 Posts
    Global Posts
    239 Global Posts
    Carrier
    CM 7.0.3.1 w/ LPP

    Default

    i usually just tap on each individual app and then hit restore...works for me

    any of the google apps tho (i.e. gmail, google maps, market, etc.) flash the gapps zip.....heres the latest provided by CyanogenMOD: gapps-gb-20110307

    if anything is missing from that....either d/l from the market or restore via TI backup
  12. #12  
    J Snazzy's Avatar

    Posts
    119 Posts
    Carrier
    CM7 7.0

    Default

    Just restore apps and data. Should be under the batch options.

Posting Permissions