1. medic32's Avatar
    [B]Ok I did a root with unevoked 3 and everything worked fine. The problem is when I downloaded the Cyanogen 3 Rom and installed it. It was loading at the boot screen with the blue droid and circling arrow and is kept lapsing. So I turned the phone off and when I turned it back on it went to the white HTC EVO loading screen and thats where I am. I tried installing PC36IMG.zip and it says "Main version is older! Update Fail!" I can get into recovery. I can connect through USB through that. I also wiped Dalvik and the cache. I need an Expert to help me out!! I need this phone for work...B]
    05-24-2011 08:52 PM
  2. Joe G's Avatar
    When I first installed Warm TwoPointTwo, the white screen happened to me, too. I pulled the battery and then restarted my phone back up and it loaded then. Cyanogen is currently on version 7 over at http://www.cyanogenmod.com -- maybe version 3 is the issue? Try downloading the current version over at their website and flash that instead...

    EDIT: I think in my case it's rebooting out of RA Recovery... everytime I do it freezes at the white screen and I have to battery pull and it's fine after. Clockwork Recovery never did that, but I don't like it all that much because they removed Edify... what recovery mod are you using?
    05-24-2011 09:32 PM
  3. medic32's Avatar
    I'm not using any recovery mod. I'm new at this. I'm researching as we speak.
    05-24-2011 10:02 PM
  4. SmokeCrawler's Avatar
    I'm not using any recovery mod. I'm new at this. I'm researching as we speak.
    A few questions.

    1. You do have a recovery?

    2. What was the PC36IMG.zip for?

    3. Did you wipe Data as well before flashing Cyanogen?

    4. When you said Cyanogen 3. You mean a nightly or the stable 7.0.3.1? <- More for my curiosity
    05-24-2011 10:21 PM
  5. medic32's Avatar
    Damn I'm stupid. I meant 7.3 or whatever the latest is. I got it from the website.

    1) I do have a recovery mode

    2) I have just been hearing about needing that PC36IMG rom, so I put it on the SD Root.

    3) No I didnt wipe any data before the C7 Flash.

    4) Yes. The latest 7.0.3.1
    05-24-2011 10:28 PM
  6. SmokeCrawler's Avatar
    Ok Wipe data, cache and dalvik cache and reflash the Rom then the gapps and reboot. That should fix it. Anytime you switch roms (unless its an update to the same rom or that dev says to) you need to do a full wipe.


    Don't feel stupid. Its all good

    EDIT: For the PC36IMG.zip rom you have, you might want to change the name or make a folder for it on the sd card. Because, if you go back to your bootloader screen it will scan for it. If you hit yes by accident then it will load that rom. Just a FYI.
    05-24-2011 10:31 PM
  7. medic32's Avatar
    how do I reflash the rom??
    05-24-2011 10:35 PM
  8. medic32's Avatar
    PM Sent
    05-24-2011 10:36 PM
  9. AlphaTango414's Avatar
    In recovery select install zip from SD card. Go to downloads and choose the cm7 zip and flash.

    Make sure to data format before hand tho.

    Sent from my PC36100 using Tapatalk
    05-24-2011 10:56 PM
  10. medic32's Avatar
    When I try to install the update is says :

    assert failed: write_raw_image("/tmp/boot.img" ,
    "boot")
    E:Error in /sdcard/cm_supersonic_full-86.zip
    (status 7)

    Installation aborted
    05-24-2011 11:32 PM
  11. igotsanevo4g's Avatar
    Redownload the rom, and gapps. Erase the old ones first.

    Boot into recovery and wipe everything that you have and option to wipe except for the SD card. Then flash cm7 then gapps and reboot.
    05-25-2011 01:27 AM
  12. medic32's Avatar
    Still stuck on this guys....12 hours later..
    05-25-2011 11:58 AM
  13. medic32's Avatar
    gapps meaning google apps?
    05-25-2011 11:59 AM
  14. medic32's Avatar
    Alright Just downloaded the latest C7 from the website.

    Wiped everything like you said.

    when it comes to installing updates, the status bar goes to halfway and stops for a while, then completes and says again:

    assert failed: write_raw_image("/tmp/boot.img" ,
    "boot")
    E:Error in /sdcard/update-cm-7.0.3.1-Supersonic-signed.zip
    (status 7)

    Installation aborted




    Is there something I'm missing??
    05-25-2011 12:07 PM
  15. illwood's Avatar
    Did you verify the MD5 of the downloaded CM7 zip file?

    It is possible that your download isn't completing and ending early or some other thing and that is causing a problem.
    05-25-2011 12:13 PM
  16. medic32's Avatar
    I used an MD5 checker and it's saying they don't match. but at the bottom of my screen it shows complete and the code matches up.....damn this is confusing.
    05-25-2011 12:27 PM
  17. medic32's Avatar
    I'm wondering if I deleted something in my SD root or I'm missing something....Don't I just have to have the ROM in the root and thats it??
    05-25-2011 12:36 PM
  18. medic32's Avatar
    I GOT IT!! XDA helped me out. This is what I did


    Amon RA Recovery, PC36IMG was put in the root

    Made sure S-OFF states at the top

    booted it.

    It returned to recovery mode.

    I wiped EVERYTHING EXCEPT the SD CARD.

    Flashed C7 and rebooted!

    FIXED
    05-25-2011 01:48 PM
  19. SmokeCrawler's Avatar
    I GOT IT!! XDA helped me out. This is what I did


    Amon RA Recovery, PC36IMG was put in the root

    Made sure S-OFF states at the top

    booted it.

    It returned to recovery mode.

    I wiped EVERYTHING EXCEPT the SD CARD.

    Flashed C7 and rebooted!

    FIXED
    Glad to see you got it working!
    05-25-2011 03:58 PM
  20. modernpromethius's Avatar
    I GOT IT!! XDA helped me out. This is what I did


    Amon RA Recovery, PC36IMG was put in the root

    Made sure S-OFF states at the top

    booted it.

    It returned to recovery mode.

    I wiped EVERYTHING EXCEPT the SD CARD.

    Flashed C7 and rebooted!

    FIXED
    Can you link what you found or post exactly what you did?
    11-01-2011 10:41 AM
  21. LamarW89's Avatar
    Am I the only 1 having trouble with the Kinged Kingdom V1.7 sense 3.0 ROM frm kingsrom.com ? It doesn't power on wen u reboot so u have to take the battery out n put it bak in then turn the phone on even after u flash the ROM. V6 n the update frm v6-v7 works just fine with no problems. I like these tons cause they is super gud on memory.
    11-01-2011 01:02 PM
LINK TO POST COPIED TO CLIPBOARD