Results 1 to 21 of 21
  1. Thread Author  Thread Author    #1  

    Default Evo Won't go past white boot screen!

    [B]Ok I did a root with unevoked 3 and everything worked fine. The problem is when I downloaded the Cyanogen 3 Rom and installed it. It was loading at the boot screen with the blue droid and circling arrow and is kept lapsing. So I turned the phone off and when I turned it back on it went to the white HTC EVO loading screen and thats where I am. I tried installing PC36IMG.zip and it says "Main version is older! Update Fail!" I can get into recovery. I can connect through USB through that. I also wiped Dalvik and the cache. I need an Expert to help me out!! I need this phone for work...B]
  2. #2  
    Joe G's Avatar

    Posts
    72 Posts
    ROM
    Warm TwoPointTwo RLS 5

    Default

    When I first installed Warm TwoPointTwo, the white screen happened to me, too. I pulled the battery and then restarted my phone back up and it loaded then. Cyanogen is currently on version 7 over at -- maybe version 3 is the issue? Try downloading the current version over at their website and flash that instead...

    EDIT: I think in my case it's rebooting out of RA Recovery... everytime I do it freezes at the white screen and I have to battery pull and it's fine after. Clockwork Recovery never did that, but I don't like it all that much because they removed Edify... what recovery mod are you using?
    Last edited by Joe G; 05-24-2011 at 09:40 PM.
    HTC EVO 4G
    running [ROM] Myns Warm TwoPointTwo - [RLS 5 - 01/07/2011] - More Than Meets The Eye!
    I <3 WiMax (Complete Coverage in Tampa Bay area)
  3. Thread Author  Thread Author    #3  

    Default

    I'm not using any recovery mod. I'm new at this. I'm researching as we speak.
  4. #4  
    SmokeCrawler's Avatar

    Posts
    1,288 Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by medic32 View Post
    I'm not using any recovery mod. I'm new at this. I'm researching as we speak.
    A few questions.

    1. You do have a recovery?

    2. What was the PC36IMG.zip for?

    3. Did you wipe Data as well before flashing Cyanogen?

    4. When you said Cyanogen 3. You mean a nightly or the stable 7.0.3.1? <- More for my curiosity
  5. Thread Author  Thread Author    #5  

    Default

    Damn I'm stupid. I meant 7.3 or whatever the latest is. I got it from the website.

    1) I do have a recovery mode

    2) I have just been hearing about needing that PC36IMG rom, so I put it on the SD Root.

    3) No I didnt wipe any data before the C7 Flash.

    4) Yes. The latest 7.0.3.1
  6. #6  
    SmokeCrawler's Avatar

    Posts
    1,288 Posts
    ROM
    Stock for now

    Default

    Ok Wipe data, cache and dalvik cache and reflash the Rom then the gapps and reboot. That should fix it. Anytime you switch roms (unless its an update to the same rom or that dev says to) you need to do a full wipe.


    Don't feel stupid. Its all good

    EDIT: For the PC36IMG.zip rom you have, you might want to change the name or make a folder for it on the sd card. Because, if you go back to your bootloader screen it will scan for it. If you hit yes by accident then it will load that rom. Just a FYI.
    Last edited by SmokeCrawler; 05-24-2011 at 10:38 PM.
  7. Thread Author  Thread Author    #7  

    Default

    how do I reflash the rom??
  8. Thread Author  Thread Author    #8  

    Default

    PM Sent
  9. #9  
    dumpedduce's Avatar

    Posts
    827 Posts
    ROM
    Arctic Hd

    Default

    In recovery select install zip from SD card. Go to downloads and choose the cm7 zip and flash.

    Make sure to data format before hand tho.

    Sent from my PC36100 using Tapatalk
  10. Thread Author  Thread Author    #10  

    Default

    When I try to install the update is says :

    assert failed: write_raw_image("/tmp/boot.img" ,
    "boot")
    E:Error in /sdcard/cm_supersonic_full-86.zip
    (status 7)

    Installation aborted
  11. #11  
    igotsanevo4g's Avatar
    Retired Moderator

    Posts
    3,558 Posts
    Global Posts
    3,549 Global Posts
    ROM
    Ice Cream Sandwich

    Default

    Redownload the rom, and gapps. Erase the old ones first.

    Boot into recovery and wipe everything that you have and option to wipe except for the SD card. Then flash cm7 then gapps and reboot.
    Some say the glass is half empty. Some say its half full. I say, "Are you going to drink that?"
  12. Thread Author  Thread Author    #12  

    Default

    Still stuck on this guys....12 hours later..
  13. Thread Author  Thread Author    #13  

    Default

    gapps meaning google apps?
  14. Thread Author  Thread Author    #14  

    Default

    Alright Just downloaded the latest C7 from the website.

    Wiped everything like you said.

    when it comes to installing updates, the status bar goes to halfway and stops for a while, then completes and says again:

    assert failed: write_raw_image("/tmp/boot.img" ,
    "boot")
    E:Error in /sdcard/update-cm-7.0.3.1-Supersonic-signed.zip
    (status 7)

    Installation aborted




    Is there something I'm missing??
  15. #15  

    Default

    Did you verify the MD5 of the downloaded CM7 zip file?

    It is possible that your download isn't completing and ending early or some other thing and that is causing a problem.
  16. Thread Author  Thread Author    #16  

    Default

    I used an MD5 checker and it's saying they don't match. but at the bottom of my screen it shows complete and the code matches up.....damn this is confusing.
  17. Thread Author  Thread Author    #17  

    Default

    I'm wondering if I deleted something in my SD root or I'm missing something....Don't I just have to have the ROM in the root and thats it??
  18. Thread Author  Thread Author    #18  

    Default

    I GOT IT!! XDA helped me out. This is what I did


    Amon RA Recovery, PC36IMG was put in the root

    Made sure S-OFF states at the top

    booted it.

    It returned to recovery mode.

    I wiped EVERYTHING EXCEPT the SD CARD.

    Flashed C7 and rebooted!

    FIXED
  19. #19  
    SmokeCrawler's Avatar

    Posts
    1,288 Posts
    ROM
    Stock for now

    Default

    Quote Originally Posted by medic32 View Post
    I GOT IT!! XDA helped me out. This is what I did


    Amon RA Recovery, PC36IMG was put in the root

    Made sure S-OFF states at the top

    booted it.

    It returned to recovery mode.

    I wiped EVERYTHING EXCEPT the SD CARD.

    Flashed C7 and rebooted!

    FIXED
    Glad to see you got it working!
  20. #20  
    modernpromethius's Avatar

    Posts
    5 Posts
    ROM
    CM 7.1

    Default Re: Evo Won't go past white boot screen!

    Quote Originally Posted by medic32 View Post
    I GOT IT!! XDA helped me out. This is what I did


    Amon RA Recovery, PC36IMG was put in the root

    Made sure S-OFF states at the top

    booted it.

    It returned to recovery mode.

    I wiped EVERYTHING EXCEPT the SD CARD.

    Flashed C7 and rebooted!

    FIXED
    Can you link what you found or post exactly what you did?
  21. #21  

    Default Re: Evo Won't go past white boot screen!

    Am I the only 1 having trouble with the Kinged Kingdom V1.7 sense 3.0 ROM frm kingsrom.com ? It doesn't power on wen u reboot so u have to take the battery out n put it bak in then turn the phone on even after u flash the ROM. V6 n the update frm v6-v7 works just fine with no problems. I like these tons cause they is super gud on memory.

Posting Permissions

B