Results 1 to 25 of 25
  1. Thread Author  Thread Author    #1  

    Default 4g service not working, Brooklyn ny area

    Any one else in this area is having issues? The rep. From sprint claims its am outage.

    3g works fine.

    Sent from my PC36100 using Tapatalk
  2. #2  

    Default Re: 4g service not working, Brooklyn ny area

    I am not getting 4G either. And I am in Delaware.
  3. #3  

    Default Re: 4g service not working, Brooklyn ny area

    working fine in Dallas
  4. #4  

    Default Re: 4g service not working, Brooklyn ny area

    I'm constantly loosing my 4g signal in Philadelphia. I just leave it turned off now. I got aggravated.
  5. #5  
    lds710's Avatar

    Posts
    41 Posts
    ROM
    Tiamat

    Default Re: 4g service not working, Brooklyn ny area

    I wish I had 4G problems to worry about.
  6. #6  

    Default

    Quote Originally Posted by lds710 View Post
    I wish I had 4G problems to worry about.
    Why is that?
  7. #7  

    Default

    Works fine in houston

    Sent from my PC36100 using Tapatalk
  8. #8  

    Default

    Quote Originally Posted by lds710 View Post
    I wish I had 4G problems to worry about.
    I know how yiy feel I live in Michigan only reason I get 4g right now is because my wife and me are visiting family down here....but 4g wow way faster than 3g

    Sent from my PC36100 using Tapatalk
  9. #9  

    Default Re: 4g service not working, Brooklyn ny area

    Yeah, I'm in Jersey and having data problems. Seems to have started today. 4G only works occasionally in short bursts. 3G works but, it's slow and also drops out. I'm showing full strength on 4G and Cell antenna's. Keep getting message "Network Error, Failed to load data." I thought it was the ROM I'm trying but, I've switched to a couple different ROMs and still same. Flashed latest Radio's, etc.... still not working.
  10. #10  
    nybravest's Avatar

    Posts
    5 Posts
    ROM
    Factory

    Default Re: 4g service not working, Brooklyn ny area

    Quote Originally Posted by snake411 View Post
    Any one else in this area is having issues? The rep. From sprint claims its am outage.

    3g works fine.

    Sent from my PC36100 using Tapatalk
    4G is not working In Westchester, Ny.

    Earlier today it worked.. at least when I tried it. Then I tried it again later this evening. (bout an hour ago). It worked for a speedtest download but, soon after that.... around 8ish... it stopped working.

    It was bad that it happened that way because, my friend with his iphone 4 came by and challenged me to a speed test. Right before he came, I downloaded 6.5 mps. I was ready for him... but..... right when the challenge began,... it didn't work.

    That sucks
  11. #11  

    Default Re: 4g service not working, Brooklyn ny area

    It's working on and off but mostly off. It worked this morning but still acting up.
  12. #12  
    budweiser's Avatar

    Posts
    22 Posts
    Global Posts
    68 Global Posts

    Default Re: 4g service not working, Brooklyn ny area

    Got 2 phones here (EVO 4G and EVO 3D) in Coney Island, Brooklyn... 4G service been bad and jumpy here for a while about 10 days now, Pure crap today. 3G service is super slow on both phones.

    Just got off the phone with Sprint, their telling me there are 3G issues in my area, regarding 4G she said there was a nationwide problem that was fixed earlier but she says she is still getting calls about it. She told me to wait till tomorrow if it doesn't get better to call again...
  13. #13  

    Default

    Quote Originally Posted by budweiser View Post
    Got 2 phones here (EVO 4G and EVO 3D) in Coney Island, Brooklyn... 4G service been bad and jumpy here for a while about 10 days now, Pure crap today. 3G service is super slow on both phones.

    Just got off the phone with Sprint, their telling me there are 3G issues in my area, regarding 4G she said there was a nationwide problem that was fixed earlier but she says she is still getting calls about it. She told me to wait till tomorrow if it doesn't get better to call again...
    I have an evo an evo shift an a samaung epic and all 3 are having 4g data issues up here in the south bronx. I guess there is a 4g outage here in nyc. Its not sprints fault its clearwires!
  14. #14  

    Default Re: 4g service not working, Brooklyn ny area

    Yeah 4g has been awful these last few days in Brooklyn which is my work area,,,in queens the service gets only slightly better,,been with sprint for over 8yrs and have never seen it this bad,,just did the very last update (4.24.651.1) last night thinking id get a better connection to the towers with this updatebut no dice.
    Evo "stock" w/seidio 3500 extended battery.
  15. #15  

    Default Re: 4g service not working, Brooklyn ny area

    As of this morning data is close to normal in Central Jersey. 3 & 4G speeds are on par for the most part. Much better than yesterday.
  16. #16  

    Default Re: 4g service not working, Brooklyn ny area

    I'm in manhattan. Since I rooted & installed mr2 radio yesterday, it's been locked on 4G.
  17. #17  

    Default Re: 4g service not working, Brooklyn ny area

    my service is working alright
  18. #18  
    budweiser's Avatar

    Posts
    22 Posts
    Global Posts
    68 Global Posts

    Default

    So yesterday 4G service was fine... This morning didn't work at... Around noon it was great, now again 3 bars 4G and no internet connection. On top of that 3G was on and off between 2:40-3:30 seems to be fine now... What's going on here?
  19. Thread Author  Thread Author    #19  

    Default Re: 4g service not working, Brooklyn ny area

    Quote Originally Posted by budweiser View Post
    So yesterday 4G service was fine... This morning didn't work at... Around noon it was great, now again 3 bars 4G and no internet connection. On top of that 3G was on and off between 2:40-3:30 seems to be fine now... What's going on here?
    I've been on the phone with sprint about 7 times now and the result is still the same. It's all bull****. Some reps. Say there is an outage, some wants to go through the troubleshooting steps, and then finally send me to the sprint store. Since the issue is intermittent they think they fixed the problem, but it's just like me rebooting the phone...

    Anyone knows what's really happening?
  20. #20  
    nybravest's Avatar

    Posts
    5 Posts
    ROM
    Factory

    Default Re: 4g service not working, Brooklyn ny area

    It's July 11th, 2011

    I'm in Westchester, Ny with an EVO 3D phone. This is my second phone. The first one I brought back because of 4G issues. Now, with my second phone I'm experiencing the same thing...full 4G bars but, no data. This started Sunday morning. By the afternoon, I got ready to bring the phone into Sprint again, Tested out the 4G and it ran for the remainder of the day, flawless, with 6 - 10 mps.
    Long story short..I wake up this morning, and same issue. Full bars, but, no data transfers. Web pages aren't loading, etc.
    Anyone experiencing what I am?
    Also, a few times throughout the night, while testing the phone, I got network error messages.
  21. #21  
    budweiser's Avatar

    Posts
    22 Posts
    Global Posts
    68 Global Posts

    Default Re: 4g service not working, Brooklyn ny area

    Quote Originally Posted by nybravest View Post
    It's July 11th, 2011

    I'm in Westchester, Ny with an EVO 3D phone. This is my second phone. The first one I brought back because of 4G issues. Now, with my second phone I'm experiencing the same thing...full 4G bars but, no data. This started Sunday morning. By the afternoon, I got ready to bring the phone into Sprint again, Tested out the 4G and it ran for the remainder of the day, flawless, with 6 - 10 mps.
    Long story short..I wake up this morning, and same issue. Full bars, but, no data transfers. Web pages aren't loading, etc.
    Anyone experiencing what I am?
    Also, a few times throughout the night, while testing the phone, I got network error messages.
    I am experiencing the same exact thing with 2 devices EVO 4G and EVO 3D, no errors though. Lots of people seem to be having this issue. There's like 2 or 3 threads about it in the 3D section of the forum
  22. #22  
    nybravest's Avatar

    Posts
    5 Posts
    ROM
    Factory

    Default Re: 4g service not working, Brooklyn ny area

    Quote Originally Posted by budweiser View Post
    I am experiencing the same exact thing with 2 devices EVO 4G and EVO 3D, no errors though. Lots of people seem to be having this issue. There's like 2 or 3 threads about it in the 3D section of the forum
    I need to learn how to navigate on this forum. It took for me to use yahoo to find this area. I'm sure there is a way to pinpoint to where I want to go on this forum.
    I just finished installing apps on my friend's Evo 4g. He to, is experiencing these 4G outages. I guess I'll just have to wait till Sprint fixes/finishes what they are doing.
  23. #23  

    Default Re: 4g service not working, Brooklyn ny area

    Having 4G issues in Baltimore area for the last 2 days. Somethings not right. Cant access the market, internet. Switch to 3G, and there's no issues. My other phone is an Optimus S, and I haven't had any issues with that.
  24. #24  
    budweiser's Avatar

    Posts
    22 Posts
    Global Posts
    68 Global Posts

    Default Re: 4g service not working, Brooklyn ny area

    Had no 4G at all this morning even though it was showing 2-3 bars signal.

    Last night 4G did work, but signal was horrible, jumping up and down from 200kb-2mb constantly...

    This is getting really annoying
  25. Thread Author  Thread Author    #25  

    Default

    Sorry it took me so long to reply.. The issue was not with sprints network.. My friend had came over that day and his was working fine. I finally replaced my phone and everything is back to normal.

    Sent from my PG86100 using Tapatalk

Posting Permissions

B