1. brycenull's Avatar
    My Evo has been getting noticably slower and slower today. My benchmark tests have been going down and down. Sense keeps restarting. Can someone help me on what to do.
    07-24-2011 11:23 PM
  2. eldub1's Avatar
    Try clearing your cache and move what apps you can to the SD card.
    07-25-2011 06:59 AM
  3. edbbates11's Avatar
    Go to setting, apps, manage apps. Try clearing data and cash on Your apps. If still doesn't work then factory reset.

    Been having the same problem on my wife's evo

    -Sent from my EVO 4G using Tapatalk
    07-25-2011 09:10 AM
  4. Moose24's Avatar
    My Evo was doing the same thing. I did factory reset and loaded my apps back up and it fixed those problems. I also left sense and am currently using adw launcher and I have more memory and the phone is fast as the day it came out. I have never rooted it before, its all stock. Hope that helps.
    07-25-2011 02:49 PM
  5. brycenull's Avatar
    Thanks guys. The thing that sucks is I cant root because i have the 2.3.3 update. I got the Evo earlier this month from best buy and it came with 2.2 and i was thinking they would already have it rooted when i updated it at best buy. Hopefully they will come out with the root soon.
    07-25-2011 07:19 PM
  6. rambo47's Avatar
    I did a factory reset and it helped performance all around. It's a pain in the butt to reload your apps and widgets, but if you're having performance issues it's worth it.
    07-25-2011 09:00 PM
  7. HockeyPre's Avatar
    Clear out you're cache on the apps you use the most.
    07-27-2011 08:46 PM
  8. brycenull's Avatar
    Thanks all of this helped. Sense hasn't rebooted since. My phone has also gotten alot faster.
    07-28-2011 12:35 AM
LINK TO POST COPIED TO CLIPBOARD