Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    jguytarist's Avatar

    Posts
    19 Posts
    ROM
    Regular Sense 3.0, CM7

    Default Wifi Problems After EVO 4g Got Wet

    So I got pushed into a pool a while ago with my EVO 4g and up till now I have gotten everything working except for the wifi and the fact that the battery drains even if the phone is completely switched off. The wifi turns on, searches for a bit and then turns itself off then back on again on sense; on CM7 if I try and switch wifi on it turns on for about 10 seconds while it is trying to connect and then the phone reboots over and over again until I pull the battery and reflash the rom. I am pretty sure that the wifi radio is completely fried but I was wondering if anyone had any ideas of things that I could try, I was thinking of trying to reflash the wifi radio but I haven't been able to find anything on doing that. Any comments are appreciated.
  2. #2  

    Default Re: Wifi Problems After EVO 4g Got Wet

    WTF is wrong with people pushing others into a pool? it's very dangerous and inconsiderate. it's not funny and it can seriously damage property and person.

    maybe try this -

    How to Save a Wet Cell Phone - wikiHow

    also - perhaps demand that the guy(s) who pushed you in the pool to pay for a new EVO.

    good luck.
    Thanked by:

Tags for this Thread

Posting Permissions