08-27-2014 11:03 AM
29 12
tools
  1. wayne rogers's Avatar
    Thanks for the info. Facebook seems to just add things on your devices now without your permission. It's getting to the point to where I just may not have the app on my phone any longer.
    12-31-2013 12:56 PM
  2. kirkmandixon's Avatar
    This is how you remove those birthdays from your Google calendar:

    On your phone, open your Apps, then open your Calendar, then open the menu and click "calendars." you are now in your Calendar settings. Now, touch "Display" at the bottom of the screen. Uncheck "Facebook" and touch "Done" at the top. If you don't hit "done," the Facebook check mark will return. You're done. Happy birthday.
    01-24-2014 02:41 PM
  3. JustJeanne's Avatar
    Tried other solutions but this is the only one that worked! thank you, no more birthdays except the ones that I entered. Thanks
    04-09-2014 04:39 AM
  4. Dana Byrd's Avatar
    Just go into your calendar and hit the menu (lower left hand corner on your phone) button. Then click "Calendar List", unclick Facebook on the Birthdays. Your done! Some phones when you click the menu button it will have "Options", you can do it from there. My phone did not have "Options" . Hope this helps!
    08-27-2014 11:03 AM
29 12
LINK TO POST COPIED TO CLIPBOARD