08-27-2014 11:03 AM
29 12
tools
  1. Dragnz's Avatar
    Want to remove Facebook birthdays from phone calendar. Looked at the settings for both Calendar and Facebook, but can't find how to turn these off. Anyone have any ideas ?
    Megan Sova likes this.
    06-04-2010 12:37 PM
  2. anon26174's Avatar
    This got me too. Then I went into the Calendar app itself (rather than just the widget) and selected Settings > Calendars... then you can choose to un-check the "Facebook" calendar option. Phew! I like my calendar sparse and just my stuff in it.

    It's a little overwhelming for me the way stuff syncs up -- it's nice, and I appreciate it, but some of it happens without you really asking. However, a lot of it seems adjustable/removable thankfully.
    06-04-2010 12:57 PM
  3. fraz's Avatar
    Anyone got a clue on how to remove all the facebook contacts from the phone option? They arent under the People Icon, they just show up when you hit Phone.
    06-04-2010 01:00 PM
  4. Dragnz's Avatar
    Thanks alot Fiskdoro. I'm the same way I guess. I like my calendar sparse with just my stuff in it

    Ya know Fraz I just noticed that and id like to know that to
    06-04-2010 01:06 PM
  5. turbodude's Avatar
    Go to calander. click on a day, then click menu then click "calendars" and deselect the Facebook option.
    06-04-2010 02:33 PM
  6. The Waterballoonist's Avatar
    How do I just get rid of the birthdays? I still want my facebook events in there.
    knaidel likes this.
    06-06-2010 04:11 PM
  7. luhrenzo's Avatar
    How do I just get rid of the birthdays? I still want my facebook events in there.
    yeah i want to have my other events on there i just hate having peoples birthdays flooding my calendar. any thoughts?
    06-23-2010 03:04 PM
  8. organix's Avatar
    yeah i want to have my other events on there i just hate having peoples birthdays flooding my calendar. any thoughts?
    I'd like that too, but I'm assuming there is no feature for that.
    06-23-2010 03:40 PM
  9. Gorvik's Avatar
    I'd like that too, but I'm assuming there is no feature for that.
    there is! just go to your google calendar thats linked with your google account on your phone and then follow this article.

    Add Your Facebook Events to Google Calendar

    1. In Facebook, go to your EVENTS page.
    2. At the top of that page click EXPORT EVENTS
    3. You'll get a pop up window with a URL, copy it.
    4. In Google Cal, on the bottom left you'll see Other Calendars' and below that a link to ADD. Click ADD
    5. One of the new options you'll be presented with is ADD BY URL, select that
    6. Paste the URL from Facebook where it asks for it.


    and thats it! when your phone calendar syncs with your google calendar, all your facebook events will show up too and no birthdays.
    karabean585 and Kanedacorp like this.
    08-12-2010 07:03 AM
  10. alvarezjpr's Avatar
    Anyone got a clue on how to remove all the facebook contacts from the phone option? They arent under the People Icon, they just show up when you hit Phone.
    Go to people, menu, view. In there you can select the contacts you want to appear in your phone book. Hope this helps.
    08-12-2010 08:04 AM
  11. organix's Avatar
    there is! just go to your google calendar thats linked with your google account on your phone and then follow this article.

    Add Your Facebook Events to Google Calendar

    1. In Facebook, go to your EVENTS page.
    2. At the top of that page click EXPORT EVENTS
    3. You'll get a pop up window with a URL, copy it.
    4. In Google Cal, on the bottom left you'll see Other Calendars' and below that a link to ADD. Click ADD
    5. One of the new options you'll be presented with is ADD BY URL, select that
    6. Paste the URL from Facebook where it asks for it.


    and thats it! when your phone calendar syncs with your google calendar, all your facebook events will show up too and no birthdays.
    If you do it this way, I assume you would need to update it every time new events are added?
    08-26-2010 06:15 PM
  12. DirkBelig's Avatar
    I've got the opposite problem and never got an answer on the General Questions board: I accepted a FB Event that was set up as a repeating item every damn day for four months. My Agenda View of the Calendar is clogged with this stupid thing over and over. I tried to delete the event at FB and said I wasn't attending, but it's stuck there with no way to delete it; long tap just brings up "View event" or "Share vCalendar." Unlike others, I do want FB b-days to show, so the all-or-nothing of ditching the FB calendar's a hassle.
    08-26-2010 08:39 PM
  13. kirkenshrir's Avatar
    I'm having the same problem as DirkBelig... :-(

    How come the calendar only ADDS FB events and never SYNCS!?!

    Right now, this feature is useless to me. I have to chose between being reminded EVERY SINGLE DAY of a useless, pointless event OR not have access to all my FB birthdays...

    Has anyone figured out a fix for this?
    11-15-2010 05:43 PM
  14. DirkBelig's Avatar
    kirkenshrir - I finally got a fix on my other thread a few weeks ago. Check it out.
    11-15-2010 08:54 PM
  15. jawman's Avatar
    there is! just go to your google calendar thats linked with your google account on your phone and then follow this article.

    Add Your Facebook Events to Google Calendar

    1. In Facebook, go to your EVENTS page.
    2. At the top of that page click EXPORT EVENTS
    3. You'll get a pop up window with a URL, copy it.
    4. In Google Cal, on the bottom left you'll see ‘Other Calendars' and below that a link to ADD. Click ADD
    5. One of the new options you'll be presented with is ADD BY URL, select that
    6. Paste the URL from Facebook where it asks for it.


    and thats it! when your phone calendar syncs with your google calendar, all your facebook events will show up too and no birthdays.
    Gorvik, does that just do current events, or does it update as new events are made in the future? I don't want to have to do that every time someone creates a new event. It would be pretty pointless if the link did not sync with Google cal. Do you get what I'm saying?
    03-02-2011 04:58 PM
  16. melindawarren#AC's Avatar
    Go to people, menu, view. In there you can select the contacts you want to appear in your phone book. Hope this helps.
    Not anymore you can't. Not since the last update. I don't even have sync my facebook contact selected and it still won't let me delete them. Before the update I could keep the ones I wanted and delete the ones I didn't.
    07-05-2011 06:14 PM
  17. vivekshines's Avatar
    1) Delete the event from ur facebook,

    2) Update and sync ur facebook in ur android phone

    3) Got to settings->applications->manage applications -> all->calenders-> clear data(clear cache)

    or u can aslo go to facebook app main page and select settings->sync->remove facebook data

    4) sync facebook again

    this worked for me like a charm
    08-28-2011 11:38 PM
  18. lizzy11's Avatar
    This got me too. Then I went into the Calendar app itself (rather than just the widget) and selected Settings > Calendars... then you can choose to un-check the "Facebook" calendar option. Phew! I like my calendar sparse and just my stuff in it.

    It's a little overwhelming for me the way stuff syncs up -- it's nice, and I appreciate it, but some of it happens without you really asking. However, a lot of it seems adjustable/removable thankfully.
    01-01-2013 04:14 AM
  19. lizzy11's Avatar
    Big Big Thank you, I have been sat for over 2 hour trying to sort this out, my phone was so busy looking in my calandar and I just wanted to see the important things, if I had of know I would not of allowed it. thank you thank you thank you XXXX
    01-01-2013 04:17 AM
  20. greengirlrocks's Avatar
    Izzy11....Kudos....thank you so much....had been trying to take care of problem from Facebook...thank you for pointing me into the right direction.
    02-06-2013 10:21 PM
  21. monfel8812's Avatar
    Thank you. My calendar was very cluttered.
    07-20-2013 09:25 AM
  22. ThundersGarage's Avatar
    Your the stuff! Thanks man, that did the trick for me and soooo easy too!!!
    08-06-2013 07:43 PM
  23. Julie Manker's Avatar
    Make sure you select the drop down to the right of other calendar to choose add by url.
    08-27-2013 09:00 AM
  24. Carolyn Hobbs's Avatar
    Thanks for the tip, but my Facebook is unticked in my calendar settings on my phone, but my calendar is still full of Fb birthdays. Just can't work it out, have spent hours trying to sort it out this morning. I don't understand the tip on the Fb settings I don't get an URL. Just don't understand it all, not very techno!!
    09-01-2013 09:53 AM
  25. BGJ's Avatar
    Thank you so much - how annoying is that!
    12-08-2013 10:53 PM
29 12
LINK TO POST COPIED TO CLIPBOARD