1. fgkay's Avatar
    Been testing Ding video calls with another EVO user and are getting some serious background audio interference / noise. Were both on 4G and the video portion is fine Looking for any tips on what to try differently. Thanks.
    06-04-2010 02:10 PM
  2. AngryCPA's Avatar
    Anyone have any issues with the audio being a few seconds off or is this just how the program works. I don't recall having this much chat lag doing PC to PC. Was testing Skype over Fring while on Wifi and there was at least a 5 second delay...

    Also, is there any way to change the Fring IM notifications? There seems to be one ringtone and you cant turn off the vibrate.
    06-06-2010 02:47 AM
  3. teevah's Avatar
    have been using frin and am pretty amazed by the quality for being on a mobile. I have also experienced alot of backround noise but plugging in a wired headset took all this away. I am only 3g here it is good but with wifi on no problems at all. I tried qik for the first time yesterday and loved the video but it is a one way system the person that doesn't initiate the connection has to push a button to talk dealbreaker for me.
    06-06-2010 06:59 AM
  4. satx1986's Avatar
    I tried Fring with a friend in Japan. She was on Skype. She to complained about a lot of background noise and feedback. She was using a headset. I did not have any audio issues and her audio was clear. The video on both ends was very clear. I was using WiFi.
    06-06-2010 07:20 AM
  5. apexi350z's Avatar
    have been using frin and am pretty amazed by the quality for being on a mobile. I have also experienced alot of backround noise but plugging in a wired headset took all this away. I am only 3g here it is good but with wifi on no problems at all. I tried qik for the first time yesterday and loved the video but it is a one way system the person that doesn't initiate the connection has to push a button to talk dealbreaker for me.
    So using wired headset took care the background problem? Cool, I got to try it.

    I tried to use Bluetooth, it didn't work, just FYI.
    06-07-2010 01:16 PM
  6. JohnnyBeGood's Avatar
    So using wired headset took care the background problem? Cool, I got to try it.

    I tried to use Bluetooth, it didn't work, just FYI.
    I haven't tried it w/ BT yet but I wonder if BT earpiece has to be A2DP capable?
    06-07-2010 02:55 PM
LINK TO POST COPIED TO CLIPBOARD