Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default Haptic feedback intermittent?

    My haptic feedback only appears to work on some letters or at random times when texting. Anyone else have this? Some words each letter vibrated and other words nothing happens.
  2. #2  
    DirkBelig's Avatar

    Posts
    1,267 Posts
    Global Posts
    1,412 Global Posts
    ROM
    Stock

    Default

    I noticed that it I softly touch the screen, it barely vibrates, but if I poke at it, it really shakes. I suspect they have the accelerometer in the loop to give variable force feedback.
    "The Nexus 5 is such a big black slab of power that if you dropped it down in the middle of a pack of monkeys, they'd start using weapons." - Dirk Belligerent.
    Devices: 32GB Nexus 5, 16GB Nexus 7 (2013), 16GB Nexus 7, 16GB Nexus 4, ASUS Transformer TF101, Kindle Fire, HP TouchPad (CM7), Samsung Galaxy S II Epic 4G Touch Long Name Phone, HTC EVO 4G, Palm Pre, 64GB 1st gen iPad WiFi
  3. #3  

    Default

    Quote Originally Posted by DirkBelig View Post
    I noticed that it I softly touch the screen, it barely vibrates, but if I poke at it, it really shakes. I suspect they have the accelerometer in the loop to give variable force feedback.
    This is also my experience
  4. #4  

    Default

    I turned it off, it's a battery drainer
  5. #5  

    Default

    I turned it off as well but it still gives me a haptic feedback on text input, am I missing an additional turn off setting? I did this under sounds & display....
  6. #6  

    Default

    Quote Originally Posted by DonnieAles View Post
    I turned it off as well but it still gives me a haptic feedback on text input, am I missing an additional turn off setting? I did this under sounds & display....
    me too
  7. #7  
    Jordus's Avatar
    Banned

    Posts
    199 Posts
    Global Posts
    272 Global Posts

    Default

    if you type pretty quick i think you go too fast for it to do it. I can type fast enough on this thing that im hitting nearly 3 keys at almost the same time so itd be hard pressed to keep up accuratley.
  8. #8  

    Default

    Quote Originally Posted by DonnieAles View Post
    I turned it off as well but it still gives me a haptic feedback on text input, am I missing an additional turn off setting? I did this under sounds & display....
    Ditto. just found it. look in settings>touch input settings>text input>vibrate when typing>uncheck

    i think im going to try it again with it haptic feedback but no vibrate.
    Thanked by:
  9. #9  

    Default

    Mine works, but it is just too weak.
  10. #10  

    Default

    turned it off. annoying and unnecessary battery drain.
  11. #11  

    Default

    Mine is the same way...intermittent. I went to the sprint store and the demo phone was too, although unlike mine it always vibrated.. Mine is hit or miss. I can deal with it, however, I just dont want it to be a sign of potential problem or defect... Id rather swap early when I can get a new Evo rather than wait and and get a refurbed unit..

Posting Permissions

B