Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default Experiencing my first glitch/problem.......

    Well, it's been a whopping 10hrs and I'm already having my first problem with my new Evo.

    A couple hrs ago, I noticed backlight (??? what makes the screen glow) flickering. Even tho the battery indicator looked good/green I let it charge up for the past 2-3 hrs. The LED showed green so I fired her up, it looked ok at first but then began to flicker again. I shut her down, yanked the battery and fired her up again and nada. After a few cycles of trying this, now the screen doesn't light up at all. If I look closely, the phone seems to be functioning but it just wont light up. I'm not sure what's going to **** me off more, the phone crapping out on me not even a whole day into it or my local store not being able to replace the phone immediately, since I was leaving town tomorrow.

    On my Palm Pre, I had a partial or full erase feature, anyone know if this phone does as well?


    Anyone else having issues????
  2. #2  

    Default

    Haven't run into this on my EVO. Have you tried a full factory reset? Menu > Setting > Privacy > Factory Data Reset
  3. Thread Author  Thread Author    #3  

    Default

    No I haven't but will try now......not easy navigating around with no backlight......
  4. #4  

    Default

    One guy got his evo activated and left. He was back fifteen minutes later with a dead pixel line all the way down the screen.
  5. Thread Author  Thread Author    #5  

    Default

    No dice....
  6. #6  
    Flip's Avatar

    Posts
    397 Posts
    Global Posts
    398 Global Posts

    Default

    Nope me neither, no problems at all since morning
  7. Thread Author  Thread Author    #7  

    Default

    FWIW- I turned my phone off last night and let it charge overnight, when I fired it up this morning, to my surprise, it lit up again on start up. Weird. I thought for sure whatever bulb lights up the LCD was burnt out. I just hope it doesnt become an intermittent problem.


    Now my next question is, how do you get 'paid for' apps after doing a wipe?
  8. #8  

    Default

    Quote Originally Posted by fortisi876 View Post

    Now my next question is, how do you get 'paid for' apps after doing a wipe?
    Just go back into the marketplace and redownload them, they'll still show up as purchased since they are tied to your google account.
  9. Thread Author  Thread Author    #9  

    Default

    TY sir....I just discovered that. I'm really loving the Android O/S and the way things are laid out. I just hope the phone doesn't crap out on me again.
  10. #10  

    Default

    Quote Originally Posted by fortisi876 View Post
    TY sir....I just discovered that. I'm really loving the Android O/S and the way things are laid out. I just hope the phone doesn't crap out on me again.
    Are you sure you don't have it on "Auto Brightness".. If you have it on Auto Brightness then it will seem to flicker, but its just adjusting the brightness. If you goto settings and then display and then Brightness... uncheck Auto Brightness and see if that works.
  11. #11  

    Default

    Quote Originally Posted by tntsniper View Post
    Are you sure you don't have it on "Auto Brightness".. If you have it on Auto Brightness then it will seem to flicker, but its just adjusting the brightness. If you goto settings and then display and then Brightness... uncheck Auto Brightness and see if that works.

    +1

    Saw this last night, auto-brightness seems to get funky and make the screen higher and lower brightness like a flikr effect, bet thats the issue, just uncheck it !
    Palm Pre 6-6-09
    HTC EVO 6-4-10
    HTC EVO 3D 6-24-11

    My Phone Has 3 Camera's, How Many Does Yours Have?!?!

Posting Permissions