Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 35
  1. Thread Author  Thread Author    #1  

    Default Notification Bar Problems

    Hello EVO users!

    Been loving my phone, got one for myself and my wife.

    I have a problem that maybe you the users here can help me with. I can not access my notifications from swiping down from the top of the screen. With my wife's phone it works just fine but with mine its no go. Only way that I know of right now to access my notifications is going to the home screen, pressing menu then notifications. Its really annoying and aggravating.

    Things I have done to try to fix it:
    1) Went to settings > privacy > Factory data reset
    2) Powered off phone, held volume down button down while depressing power button to access the hard reset, then did clear storage option.

    Both of the above have not changed the current problem. Is my phone fubar and need a replacement?

    Please help,
    Qubix
  2. #2  

    Default

    It might be a software issue. Did you install anything that changes the phone? Disabled Sense, etc.
  3. Thread Author  Thread Author    #3  

    Default

    No, its factory defaulted.
  4. #4  
    fgkay's Avatar

    Posts
    92 Posts
    Global Posts
    95 Global Posts

    Default

    This is exactly what happened to me when radio shack activated my EVO yesterday. They tried all the resets to no avail and finally just gave me another phone.
  5. Thread Author  Thread Author    #5  

    Default

    I got mine from radio shack too, but my wife's works fine.
  6. #6  

    Default Mine doing the exact same thing....

    got it at RS as well (thought I hardly think that has anything to do with it).

    I am suspecting it is a screen issue in that the touch is not sensitive there.

    My notifications works in landscape.

    Put your phone is a browser and landscape. Position a web link in the area of the portrait notifications bar and touch that same area to see if the link opens. I can't get anything to happen when touching in the area of the notifications bar in portrait.

    MAKE SURE YOU LET HTC and SPRINT know. I already called HTC and they offered no solutions. I asked them to log this issue.
  7. #7  

    Default

    Hey guys, I've been having intermittent issues with my notification bar. It turns out that there are two factors at play here. First, the phone seems to get quite laggy at times, and the notification bar seems to be quite susceptible. Second, download a full screen drawing application and start drawing around the edges of the screen. You will notice that taps near the top are not registered. There's a few mm gap, and if you don't push on the screen just right, it won't detect it on the bar. This happens to me A LOT. I end up opening the clock about 100 times a day...
  8. #8  
    dolomatt's Avatar

    Posts
    51 Posts
    Global Posts
    63 Global Posts

    Default

    I am having issues as well. if I am not holding the phone in my hand, the top of the screen will not register anything at all. soon as I am holding the phone in the palm of my hand it works perfectly.

    Can someone try this? set the phone down on a flat surface and try pressing the notification bar. Or use a full screen drawing app.
  9. #9  
    dolomatt's Avatar

    Posts
    51 Posts
    Global Posts
    63 Global Posts

    Default

    Can anyone give the above a try?
  10. #10  

    Default

    This isn't really a fix for your problem, but there's another way to access notifications that's superior IMO: the stock Android method. Press Menu -> Notifications. No offense to Pre refugees, but I can't stand swiping the screen to make something happen. I even disabled the lock screen with No Lock because I hated the Slide to Unlock default.
  11. #11  
    dolomatt's Avatar

    Posts
    51 Posts
    Global Posts
    63 Global Posts

    Default

    Quote Originally Posted by Gameboy70 View Post
    This isn't really a fix for your problem, but there's another way to access notifications that's superior IMO: the stock Android method. Press Menu -> Notifications. No offense to Pre refugees, but I can't stand swiping the screen to make something happen. I even disabled the lock screen with No Lock because I hated the Slide to Unlock default.
    I just want to know if I have a faulty screen. There have been a couple other reports of the top not working. Did you try setting your phone down and accessing the notification bar?
  12. #12  

    Default

    My phone has the same issue with the notification bar not working when laying down. I have to be holding the phone or else it's kinda spotty. Looks like I may be exchanging this phone because I thought that was a feature, apparently not.
  13. Thread Author  Thread Author    #13  

    Default

    Ok, sorry about not posting for a while. I called Sprint and they walked me through using some codes for hard resetting the phone from within the OS. This did not result in anything useful for the problem.

    Did some more testing with my two EVO's (wife's and mine) and in landscape it does in fact work. But I was doing some edge testing and I tried pulling down the notification bar on my wife's and it works all the way to the edge of the screen. With mine it seems to end about the width of my GMail notification icon about 1/4" from the top (left side in landscape)

    Sprint told me they did not have this problem on record and told me to just exchange the phone with Radio Shack. I contacted Radio Shack and they put in a special order for me and it should be here by Monday / Tuesday next week.
  14. Thread Author  Thread Author    #14  

    Default

    Ok I installed Nicky Paint and ran my finger around the entire edge of my phone and repeated the same test on my wife's phone, below are the results and I think they speak for themselves. My friend and I were convinced it was a software problem but it looks more like a hardware problem with the touchscreen.



  15. #15  
    th3gh05t's Avatar

    Posts
    71 Posts
    Global Posts
    266 Global Posts

    Default

    Wow! Thanks for posting these images Qubix! I am picking up my phone from RS today, and I hope that I don't have this issue! :|
  16. #16  
    docangle1's Avatar

    Posts
    59 Posts
    Global Posts
    79 Global Posts

    Default

    Quote Originally Posted by Qubix View Post
    Hello EVO users!

    Been loving my phone, got one for myself and my wife.

    I have a problem that maybe you the users here can help me with. I can not access my notifications from swiping down from the top of the screen. With my wife's phone it works just fine but with mine its no go. Only way that I know of right now to access my notifications is going to the home screen, pressing menu then notifications. Its really annoying and aggravating.

    Things I have done to try to fix it:
    1) Went to settings > privacy > Factory data reset
    2) Powered off phone, held volume down button down while depressing power button to access the hard reset, then did clear storage option.

    Both of the above have not changed the current problem. Is my phone fubar and need a replacement?

    Please help,
    Qubix
    Do you have a screen protector on it? I had one installed on my unit and was having the same problem, until I removed it. No a good solution and I will be exchanging it when they get more in stock.
  17. Thread Author  Thread Author    #17  

    Default

    No screen protector on either phone.
  18. #18  
    mhespenh's Avatar

    Posts
    188 Posts
    Global Posts
    196 Global Posts
    Carrier
    Stock

    Default

    Have you tried running the touchscreen calibration?

    I'm not sure what it does since my screen is perfectly calibrated I don't want to run it and screw things up.

    From home screen: Menu> Settings> Languages & Keyboards> Touch input> Text input> Calibration tool (at the bottom, scroll down).

    Worth a shot?
  19. Thread Author  Thread Author    #19  

    Default

    Yep, tried that and didn't help, reset the calibration and still didn't help.
  20. #20  
    mhespenh's Avatar

    Posts
    188 Posts
    Global Posts
    196 Global Posts
    Carrier
    Stock

    Default

    Quote Originally Posted by Qubix View Post
    Yep, tried that and didn't help, reset the calibration and still didn't help.
    Yea, I'd definitely say you've got a bum touchscreen then. Go swap that bad boy out. Here's hoping you don't have to wait too long for your replacement!
  21. #21  
    mmrulez's Avatar

    Posts
    4 Posts
    Global Posts
    5 Global Posts

    Default Qubix .... same result

    i just found your post and i also have the same issue. HERS works fine, mine looks the same as yours. Did yours ever work. i remeber when i pulled it out of the package it did work for about 5 - 10 min, after that i just thought it was user error. until i saw your post and ran the same "nicky paint" test that you did.

    if you find any thing out let me know i will keep an eye out.
    also a friend of mine works at the local sprint store here, ill talk to her about it and send her the screen shot of your phone and ask if she knows anything.

    mmrulez
  22. #22  
    mmrulez's Avatar

    Posts
    4 Posts
    Global Posts
    5 Global Posts

    Default

    i just found your post and i also have the same issue. HERS works fine, mine looks the same as yours. Did yours ever work. i remeber when i pulled it out of the package it did work for about 5 - 10 min, after that i just thought it was user error. until i saw your post and ran the same "nicky paint" test that you did.

    if you find any thing out let me know i will keep an eye out.
    also a friend of mine works at the local sprint store here, ill talk to her about it and send her the screen shot of your phone and ask if she knows anything.

    mmrulez
  23. #23  
    mmrulez's Avatar

    Posts
    4 Posts
    Global Posts
    5 Global Posts

    Default Qubix try this

    we have the same problem, someone suggested to open the internet turn into LANDSCAPE mode and doing a "PULL DOWN" that works.

    not a fix but at least we might get into that menu in another program without having to hit home then notification.
  24. #24  
    RG129's Avatar

    Posts
    297 Posts
    Global Posts
    303 Global Posts

    Default

    Quote Originally Posted by kessomatthew View Post
    I am having issues as well. if I am not holding the phone in my hand, the top of the screen will not register anything at all. soon as I am holding the phone in the palm of my hand it works perfectly.

    Can someone try this? set the phone down on a flat surface and try pressing the notification bar. Or use a full screen drawing app.
    Same thing happens to me. I found this out while trying to swype some text messages on my desk at lunchtime while eating with my other hand. Notifcation bar didn't pull down. Held it in my hand...bar pulls down perfectly.

    I tried the paint program test, and it seems to be registering touches up there whether or not I'm holding the phone.

    I'm not panicking....yet. Do you think this is worth an exchange or not?
  25. Thread Author  Thread Author    #25  

    Default

    Radio Shack called me today to let me know my phone arrived. Went down did the exchange and now the new one works exactly like my wife's and friends.

Page 1 of 2 12 LastLast

Posting Permissions