Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. Thread Author  Thread Author    #1  
    kasper22's Avatar

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Angry can't send music to bluetooth headset!?

    Ok, so I've hit a rather large issue with the Evo that to me just doesn't seem like this should exists. When I connect my backbeat 903 headset to the Evo I can use it to make calls and talk to people. But when I try and play music, the music just plays out of the phone speaker instead of going to the headset.

    This just doesn't seem right to me, but the Sprint tech person I talked to told me that you can't send music to bluetooth headsets on the Evo.

    I don't think there is anything wrong with the headset as I can sync it up with my Pre and it works just fine.

    Am I missing something or is there something I can do to fix this?

    Thanks
    Bryan
  2. #2  
    NicksGarage's Avatar

    Posts
    824 Posts
    Global Posts
    996 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Stock

    Default

    My Jabra BT8010 stereo headset works great with my EVO. Didn't have to do anything other than pair and go.
  3. #3  
    hypocaffeinemia#AC's Avatar

    Posts
    116 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just paired my S9-HD and is streaming stereo A2DP without issues.
  4. #4  
    NicksGarage's Avatar

    Posts
    824 Posts
    Global Posts
    996 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Stock

    Default

    Also just paired with my Jabra BT3030 dog tag headset and no problems.
  5. #5  
    epphllps's Avatar

    Posts
    138 Posts
    Global Posts
    615 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I can't stream music to the headset that came with my Evo from Best Buy. It's the Plantronics 230. Calls work fine, just not anything outside of calls.
  6. #6  
    drogapr's Avatar

    Posts
    11 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My Tritton Audiostream works even better on my Evo than it did on my 3GS... it connects automatically vs having to do it manually on my 3GS EVERY SINGLE TIME I lost bluetooth connection.
  7. #7  
    hypocaffeinemia#AC's Avatar

    Posts
    116 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by epphllps View Post
    I can't stream music to the headset that came with my Evo from Best Buy. It's the Plantronics 230. Calls work fine, just not anything outside of calls.
    Your basic cheap handsfree bluetooth headset likely doesn't support the A2DP and AVRCP profiles. Not the EVO's fault.
  8. #8  
    epphllps's Avatar

    Posts
    138 Posts
    Global Posts
    615 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by hypocaffeinemia View Post
    Your basic cheap handsfree bluetooth headset likely doesn't support the A2DP and AVRCP profiles. Not the EVO's fault.
    Never said it was the fault of my EVO. I was simply stating that in case anyone else might know if it does or doesn't. Of course the manual fails to mention anything about it so I was just curious.
  9. #9  
    fr4nk1yn's Avatar

    Posts
    496 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine did that first time I paired with my Motorola T505. Its like it missed AD2P profile. Try to pair it again if you haven't already.
  10. Thread Author  Thread Author    #10  
    kasper22's Avatar

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Reconnecting did the trick. I don't know why I didn't think of such a simple solution.

    I'm a little disappointed that the support person told me they just wouldn't work.
  11. #11  
    Loondog's Avatar

    Posts
    45 Posts
    Global Posts
    200 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My backbeat is doing the same exact thing. It is properly paired with my EVO and registers as connected but the sound still comes through the phone back speaker. I noticed that when my wired headset is connected there is a small headphones icon in the notification bar. When using the backbeat there is not. I cannot find anything in the settings which allows me to assign a headphones "profile" to the backbeat.

    I also would like to get this figured out as I really like using my backbeat.
  12. Thread Author  Thread Author    #12  
    kasper22's Avatar

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up

    Try syncing the Bluetooth again. The first time I did it the music profile didn't sync. After re-syncing everything works as it should.
  13. #13  
    eKennedy#AC's Avatar

    Posts
    35 Posts
    Global Posts
    36 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have the opposite problem. When I with my bluetooth speakerphone, it flashed two messages, something about phone and then something about media. Now when I play music, it tries to play over the speakerphone and not out of the headphone jack.

    How can I tell it not to play media through bluetooth?
  14. #14  
    mike929's Avatar

    Posts
    23 Posts
    Global Posts
    56 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i'm having an issue with my Motorola T505. It is paired and i can make calls and hear them thru the T505 but when i use sprint Nav it plays out the speaker on the phone. I'll try and unpair and re-pair
  15. #15  
    gatesvp's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: can't send music to bluetooth headset!?

    There is another post on this forum with links to working apps. Suggest checking out that post.

Posting Permissions

";