Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
  1. Thread Author  Thread Author    #1  

    Default Turn off ALL Haptic Feedback

    I found one setting for this and it only turns off haptic feedback for the keyboard, I need the haptic feedback/vibrate to be turned off for ALL applications like the dial keypad/calculator etc. I get the willies when my phone starts vibrating when touching things like the dam thing is alive, creepy!
  2. #2  
    gksmithlcw's Avatar
    Software Engineer

    Posts
    447 Posts
    Global Posts
    1,879 Global Posts
    ROM
    CM10.1 / Jelly Bean

    Default

    Settings > Sound & display > Haptic feedback. That /should/ do it.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    Software Engineer

    www.gksmithlcw.com
  3. #3  

    Default

    I have haptic feedback turned off yet the phone vibrates at the dialer. Anyone know how to turn this off?
  4. #4  

    Default

    Quote Originally Posted by cheebahawk1 View Post
    I have haptic feedback turned off yet the phone vibrates at the dialer. Anyone know how to turn this off?
    not possible yet as far as i can tell.
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by gksmithlcw View Post
    Settings > Sound & display > Haptic feedback. That /should/ do it.

    Thanks but that setting is already unchecked and dial pad still has that annoying vibrate. Maybe someone else can try it out to be sure it's not my device.Thanks.
  6. #6  

    Default

    Try this

    20. Turn off haptic feedback. Once you get the hang of typing on the EVO's on-screen keyboard, you can turn off the haptic feedback that was turned on by default. Go to Settings -> Language & keyboard -> Touch Input -> Text input -> Vibrate when typing.

    You can disable haptics in other areas of the system by going to Settings -> Sound & display -> Haptic feedback.
    Thanked by:
    Setite 
  7. #7  
    Setite's Avatar

    Posts
    94 Posts
    Global Posts
    125 Global Posts

    Default

    Thanks Kinster. This was driving me fuggin nuts. I also turned on the keyboard sounds because those I got used to on the iphone. Now I will go see how it sounds. I'm hoping for old school typewriter... click click click click click ching slide

    EDIT: ooh i like the sound. must quieter than the iphone, and it has different sounds for space and backspace.
  8. #8  

    Default

    Quote Originally Posted by Setite View Post
    Thanks Kinster. This was driving me fuggin nuts. I also turned on the keyboard sounds because those I got used to on the iphone. Now I will go see how it sounds. I'm hoping for old school typewriter... click click click click click ching slide

    EDIT: ooh i like the sound. must quieter than the iphone, and it has different sounds for space and backspace.
    keyboard sounds? i liked those subtle input sounds on my old PalmOS devices. i'll have to check that out.
  9. #9  

    Default

    Thanks Kinster that was annoying to me and I dont need anything else draining my battery.
  10. #10  
    bpmurr's Avatar

    Posts
    36 Posts
    Global Posts
    86 Global Posts

    Default

    Quote Originally Posted by kinster02 View Post
    Try this

    20. Turn off haptic feedback. Once you get the hang of typing on the EVO's on-screen keyboard, you can turn off the haptic feedback that was turned on by default. Go to Settings -> Language & keyboard -> Touch Input -> Text input -> Vibrate when typing.

    You can disable haptics in other areas of the system by going to Settings -> Sound & display -> Haptic feedback.
    I have both of these unchecked but my phone still vibrates when I dial a number.
  11. #11  

    Default yeah Kinster suggestion doesn't work for the dialpad

    that solution works for everything but the dialpad. Dialpad has no settings to turn off haptic feedback or it's not tied to any of the available settings.
  12. #12  
    legacy's Avatar

    Posts
    41 Posts
    Global Posts
    42 Global Posts

    Default

    Just glad I can turn it off while typing. Not a fan of haptic feedback.
  13. #13  
    mr b's Avatar

    Posts
    1 Posts

    Default

    Quote Originally Posted by kinster02 View Post
    Try this

    20. Turn off haptic feedback. Once you get the hang of typing on the EVO's on-screen keyboard, you can turn off the haptic feedback that was turned on by default. Go to Settings -> Language & keyboard -> Touch Input -> Text input -> Vibrate when typing.

    You can disable haptics in other areas of the system by going to Settings -> Sound & display -> Haptic feedback.
    Thanks, but this doesn't turn off haptic feedback on phone keypad (new htc evo).
    Seen some posts that suggest it is a bug starting with 2.1,
    and also does not turn off haptic on calculator.
    and a post that says you can switch off haptic for the htc calculator
    with the registry on a windows mobile forum. Does droid have a registry?

    I find it very distracting for the phone to "move" when I type.
  14. #14  
    chsinn's Avatar

    Posts
    11 Posts
    Global Posts
    9 Global Posts

    Default Ugh...

    I've tried both of the ways suggested in this thread to turn off Haptic feedback and when I type it still happens regardless if I am typing in email or text...
    Any ideas? I've also removed the battery for a few minutes and tried to turn off the feedback settings in both locations. Nothing.
  15. #15  

    Default

    Mine does the same.
    EVO & an Acer A500 tablet.
  16. #16  

    Default

    Quote Originally Posted by cheebahawk1 View Post
    I have haptic feedback turned off yet the phone vibrates at the dialer. Anyone know how to turn this off?
    The single quick buzz when calling out? Is that what you mean? I don't think you can disable that specifically.. I'm also a NO haptic feedback person, and having that one thing buzz on me was initially annoying, but not so bad overall.
    Sprint Galaxy S3 - rooted but still stock for now.
    Nook Color running CM7
  17. #17  

    Default

    That is my buzz also. I just ignore it now.
    EVO & an Acer A500 tablet.
  18. #18  
  19. #19  

    Default Re: Turn off ALL Haptic Feedback

    Try this...

    Home Screen | Settings | Sound... scroll down to Vibrate Feedback and un-click the check mark
  20. #20  

    Default Re: Turn off ALL Haptic Feedback

    It's in Settings -> Sound for the Sony Xperia Z1.
  21. #21  

    Default Re: Turn off ALL Haptic Feedback

    Please advise how to remove touch vibrate feedback in Samsung galaxy mini S5570i.

Posting Permissions