Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 35
  1. Thread Author  Thread Author    #1  

    Default Alarm clock didn't go off

    My new Evo must have learned some bad habits from my Pre as my alarm clock did not go off this morning. Has this happen to anyone else?
  2. #2  
    fraz's Avatar

    Posts
    294 Posts
    Global Posts
    578 Global Posts

    Default

    Mine worked ok - as I set a test alarm lastnight to make sure it would go off this morning.

    While in the alarm tone option, make sure the alarm volume is up by pressing the volume keys on the side.
  3. #3  
    kona2day's Avatar

    Posts
    33 Posts
    Global Posts
    47 Global Posts

    Default

    Do you have a Task Killer or Task Cleaner installed? I had this happen to me when I installed Task Cleaner on my Hero. I would clear everything (including my clock) and when you do that it basically disables the clock, alarm or anything associated with it. All I did was either not clear the clock on Task Cleaner or after I did the Task Cleaner would go back and just open up the clock app and that would make it fine again.
    Thanked by:
    McPlot 
  4. #4  

    Default

    Quote Originally Posted by thebeste View Post
    My new Evo must have learned some bad habits from my Pre as my alarm clock did not go off this morning. Has this happen to anyone else?
    First, get rid of your taskkiller. You killed the alarm. Remove TK, reboot phone, test alarm.

    Second you need to make sure your alarm volume is turned up. This has absolutely nothing to do with ring volume or media volume. Go into your alarm > click alarm sound > When in alarm sound screen turn alarm volume all the way up.
    [CENTER][URL="https://plus.google.com/u/0/+KPSmith/posts"]Follow me on Google +
    Thanked by:
    McPlot 
  5. Thread Author  Thread Author    #5  

    Default

    Thanks for the help! I do have a task killer and I see what you are all talking about with it killing the alarm. Is it best to NOT use a task killer? I see many different opinions on this subject.
  6. #6  
    r-nice's Avatar

    Posts
    325 Posts
    Global Posts
    565 Global Posts

    Default

    Seems to me the best option is to go without the task killer.
    HTC Evo 4G | Playstation 3 (60 GB) | Texas Longhorns | San Antonio Spurs | Dallas Cowboys
  7. #7  

    Default

    Set your task killer to ignore th clock. This way it won't close it automatically.
  8. #8  

    Default

    would NOT consider getting rid of my task killer but ya definatelly set the task killer to ignore the clock. Also if you have the bick clock widget on the screen also set your task killer to ignore weather or it will not keep it updated.
  9. #9  
    Ky1e.YC's Avatar

    Posts
    395 Posts
    Global Posts
    396 Global Posts

    Default

    I had some bad experience this sunday morning. Since i drained my battery, so it's power off, and I plugged charger b4 i went to bed. maybe i was wrong, but I thought it should've still alarmed in the morning(0625am). Unfortunately, it didn't.
  10. #10  

    Default

    Get rid of the task killer. There are numerous articles on here, and elsewhere, that have demonstrated that task killers can make the OS unstable.
  11. #11  

    Default

    Worked like a charm, even with a task killer. The key with those is to use them sparingly on non-critical applications only. Just set it to ignore your clock, you should be fine.
  12. #12  

    Default

    I love this forum! This is exactly what I was coming here to find out about. Mine failed to go off. I set it for an hour later and it went off fine. Task killer was set to auto kill the clock but I hadn't told it to kill stuff in that hour test window.
  13. #13  

    Default

    Quote Originally Posted by ZombieRace View Post
    Worked like a charm, even with a task killer. The key with those is to use them sparingly on non-critical applications only. Just set it to ignore your clock, you should be fine.
    great! got er setup & it works!
    Sprint|HTC|EVO 4G|Supersonic!
  14. #14  

    Default

    thanks guys!! we didn't even think about this!!! I rather sleep in tho, oh well!
  15. #15  

    Default

    My Evo alarm did not go off this morning. I tested it today, and if i set an alarm after 6:00 am, it works, but if I set it for before 6:00 am, after i hit "done", and go to the overview screen of alarms, the time remains black, doesn't go grey like the rest of them? anyone else having this issue, and know of any fixes?
    Thanks!
  16. #16  
    McPlot's Avatar

    Posts
    797 Posts
    Global Posts
    798 Global Posts
    ROM
    clean rom ics

    Default

    You guys ROCK, I really mean it man, you ROCK.
    If at first you don't succeed, then sky driving is not for you.
  17. #17  

    Default

    I've set 2 alarms since I've had the phone and they did not go off. I believe the task killer is the reason. Makes sense to me.
  18. #18  
    sYnOnYx's Avatar

    Posts
    310 Posts
    Global Posts
    309 Global Posts

    Default

    Task killer is what prevented mine from going off....
    Want to video chat on Fring ? Read the How-To guide here :
    How-To Video Chat on Fring !


    If you need someone to help you test Fring out find yourself a Fring buddie here !
    Fring Buddies
  19. #19  
    DirkBelig's Avatar

    Posts
    1,285 Posts
    Global Posts
    1,430 Global Posts
    ROM
    Stock

    Default

    My EVO started freaking out a week ago (nightmare detailed here) and I did a Factory Reset Sunday night. Yesterday, after having it reboot twice on me - once when it was just sitting on my desk; the other in mid-phone call - I stopped at the Sprint store and they did a hard reset. I reinstalled a batch of apps including Auto Task Killer - save the "You're not supposed to use those! They kill baby pandas!!" junk; battery life is unacceptable without it - and this morning, my alarm didn't go off. I tried resetting it several times to a few minutes down the line and only once did it go off.

    While driving in I suspected I'd forgotten to exempt Clock from the ATK and I was right. However, even after exempting it and restarting the phone, it still doesn't ring; only once out of five times since I got to work has it gone off. Any ideas or is my phone just going bad? Thanks.
    "The OnePlus One is such a big black slab of power that if you dropped it down in the middle of a pack of monkeys, they'd start using weapons." - Dirk Belligerent.
    Devices: 64GB OnePlus One, 32GB Nexus 5, 16GB Nexus 7 (2013), 16GB Nexus 4, ASUS Transformer TF101, Kindle Fire, HP TouchPad (CM7)
  20. #20  
    Nebilim's Avatar

    Posts
    219 Posts
    Global Posts
    220 Global Posts

    Default

    going without it will make your battery life shorter. this is proven. OS unstability hasnt yet to bother me
  21. #21  
    DirkBelig's Avatar

    Posts
    1,285 Posts
    Global Posts
    1,430 Global Posts
    ROM
    Stock

    Default

    Until a week ago, I've had no problems and I've used ATK for over four of those weeks. However, something's clearly going wrong and intermittent reboots and unexplainable function failures are definitely not cool.
    "The OnePlus One is such a big black slab of power that if you dropped it down in the middle of a pack of monkeys, they'd start using weapons." - Dirk Belligerent.
    Devices: 64GB OnePlus One, 32GB Nexus 5, 16GB Nexus 7 (2013), 16GB Nexus 4, ASUS Transformer TF101, Kindle Fire, HP TouchPad (CM7)
  22. #22  

    Default task killer problem

    Simple...go into task killer after you have started the clock....choose for your task killer to "ignore" the clock program....done. Easy Peezy.
  23. #23  
    DirkBelig's Avatar

    Posts
    1,285 Posts
    Global Posts
    1,430 Global Posts
    ROM
    Stock

    Default

    OK, something's changed in the system. I unchecked everything in ATK (i.e. nothing is killed) and got the alarm to ring twice. Set the alarm a third time, reactivated ATK and made sure Clock and a bunch of other stuff is excluded and the alarm has failed. Three more attempts and it only worked once. All apps are up to date according to Marketplace.

    What's baffling is that as far as I can see, I've got nothing configured different, but Gmail isn't pushing instantly and the alarms don't work.
    "The OnePlus One is such a big black slab of power that if you dropped it down in the middle of a pack of monkeys, they'd start using weapons." - Dirk Belligerent.
    Devices: 64GB OnePlus One, 32GB Nexus 5, 16GB Nexus 7 (2013), 16GB Nexus 4, ASUS Transformer TF101, Kindle Fire, HP TouchPad (CM7)
  24. #24  

    Default

    As Kitarkus mentioned dont simply uncheck the box... Hold the application like when u remove or add a widget and then hit ignore.. the clock program or whatever alarm program you are using
  25. #25  
    DirkBelig's Avatar

    Posts
    1,285 Posts
    Global Posts
    1,430 Global Posts
    ROM
    Stock

    Default

    I'm not following this. I'm using the basic HTC Big Clock & Weather widget and have Clock and Weather unselected in ATK, the way it was before. I don't see any way to "hold and ignore" them anywhere. Sorry.

    What's driving me nuts is that I Factory Reset my phone Sunday night and until Thursday night when the Sprint tech did a Hard Reset, it worked no differently than it did when I got it at launch. Now it's failing 90% of the time with the same settings. I don't get it.
    "The OnePlus One is such a big black slab of power that if you dropped it down in the middle of a pack of monkeys, they'd start using weapons." - Dirk Belligerent.
    Devices: 64GB OnePlus One, 32GB Nexus 5, 16GB Nexus 7 (2013), 16GB Nexus 4, ASUS Transformer TF101, Kindle Fire, HP TouchPad (CM7)
Page 1 of 2 12 LastLast

Posting Permissions