Results 1 to 13 of 13
Like Tree2Likes
  • 1 Post By trooper54
  • 1 Post By Dick
  1. Thread Author  Thread Author    #1  

    Default Help!! Launcher Stopped working?

    Hey guys I just restarted my EVO and I'm getting an error message:

    Sorry!

    The application HTC Sense (process com.htc.launcher) has stopped unexpectedly. Please try again. And a Force Close button.

    Everytime I force close its like its in a circuit for force closes? Any idea what to do?

    Ahhhh
  2. #2  
    trooper54's Avatar

    Posts
    1,411 Posts
    ROM
    ACS Jelly Bean RC1, Stock

    Default

    Interesting.. Did you disable sense at all? You may have a factory reset...

    "In Soviet Russia, Android roots you!"


    I'm here because like you, I have questions that I need answered, and help those like me, with questions of their own.
    "If I have seen further it is by standing on the shoulders of giants."
    -Isaac Newton, Letter to Robert Hooke, February 5, 1675
  3. Thread Author  Thread Author    #3  

    Default

    Not that I'm aware of, I always reset after deleting apps. I deleted a app named Quick Profiles and get this error after start-up.
  4. #4  
    trooper54's Avatar

    Posts
    1,411 Posts
    ROM
    ACS Jelly Bean RC1, Stock

    Default

    are you rooted?

    "In Soviet Russia, Android roots you!"


    I'm here because like you, I have questions that I need answered, and help those like me, with questions of their own.
    "If I have seen further it is by standing on the shoulders of giants."
    -Isaac Newton, Letter to Robert Hooke, February 5, 1675
    inky1985 likes this.
  5. Thread Author  Thread Author    #5  

    Default

    Nope

    Just did a reset, ugh have to make some work calls and couldn't put them off. Sucks
  6. #6  
    trooper54's Avatar

    Posts
    1,411 Posts
    ROM
    ACS Jelly Bean RC1, Stock

    Default

    sorry to hear that, hopefully the issue was a one time fluke

    "In Soviet Russia, Android roots you!"


    I'm here because like you, I have questions that I need answered, and help those like me, with questions of their own.
    "If I have seen further it is by standing on the shoulders of giants."
    -Isaac Newton, Letter to Robert Hooke, February 5, 1675
  7. #7  
    coolesnce's Avatar

    Posts
    27 Posts
    Global Posts
    41 Global Posts

    Default

    I am encountering that message as well. My EVO is NOT rooted and the only thing I thought it may be is my task killer app, so I deleted it and I still have that error. Any suggestions?
  8. #8  
    Bic
    Bic is offline
    Bic's Avatar

    Posts
    42 Posts

    Default

    I get the same error message but click "force close" and then it seems to work fine.
  9. #9  
    Dick's Avatar

    Posts
    8 Posts

    Default

    I am getting this message as well. I was checking out the pre-made "Scenes" and once I scrolled to a specific window, I received the same never ending "force close" loop.

    I'm not rooted and don't have any crazy programs installed.

    Edit: A google search led me to a better fix for this issue than a factory reset. You will lose your widget layout, but all apps and data remain intact. Here you go:

    Last edited by Dick; 07-18-2010 at 09:44 PM.
    Thanked by:
    Andi Bangkrut likes this.
  10. #10  

    Default

    Do you have ATK running?
    Any task killer?
  11. #11  
    Dick's Avatar

    Posts
    8 Posts

    Default

    I have ATK, but just to observe what apps are running. I have auto kill disabled.
  12. #12  
    DjEli#WN's Avatar

    Posts
    22 Posts
    Global Posts
    77 Global Posts

    Default

    I think this is the best solution as to doing a full reset its quick and fast..so far it work for me..i know it sucks to re add ur widgets but its better this way..Good lookin on the link ****..

    Quote Originally Posted by **** View Post
    I am getting this message as well. I was checking out the pre-made "Scenes" and once I scrolled to a specific window, I received the same never ending "force close" loop.

    I'm not rooted and don't have any crazy programs installed.

    Edit: A google search led me to a better fix for this issue than a factory reset. You will lose your widget layout, but all apps and data remain intact. Here you go:

  13. #13  

    Default

    This is an on going issue with QIK / remove the latest update from QIK. There another thread regarding this

Posting Permissions

B