Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 11 1234 ... LastLast
Results 1 to 25 of 256
  1. Thread Author  Thread Author    #1  

    Thumbs down LOVE the phone... can't take the battery.

    This is very weird,i took my phone off of the charger with a 100% full charge and literally 5 minutes later I was down by 15% battery! I just got down installing a few games that were all lite versions has anyone had this type of crazy battery drain before?

    I have been following all of the battery saving tips. Maybe bad apps? Any help would be welcomed
  2. #2  
    fraz's Avatar

    Posts
    294 Posts
    Global Posts
    578 Global Posts

    Default

    Download in market: task killer. That will help you out.
  3. #3  

    Default

    ok, literally 5 minutes?

    Cause then check if your battery indicator is lying to you.
    Try resetting and whatnot.

    Tell us if it still does it.
    Also, download a free task killer that has good reviews'ish... and perform the task killer when you realize you have too many apps running.
  4. Thread Author  Thread Author    #4  

    Default

    i had a task killer already installed but decided to stop it and try running apps without it...i am currently recharging the phone and going to try this again.i will let you know my results asap
  5. #5  

    Default

    Quote Originally Posted by DonnieAles View Post
    i had a task killer already installed but decided to stop it and try running apps without it...i am currently recharging the phone and going to try this again.i will let you know my results asap
    Hope it works... I've had my phone running for like 8-10 hours of moderate usage and I'm at 37%. This itself makes the phone better than my previous Palm Pre.
  6. #6  
    mfeigley's Avatar

    Posts
    60 Posts
    Global Posts
    68 Global Posts

    Default

    I noticed huge improvements after turning off GPS.
  7. #7  
    ajg23's Avatar

    Posts
    9 Posts
    Global Posts
    12 Global Posts

    Lightbulb

    Battery indicators are not accurate at first. Need a couple full discharges/charges...

    (Afterwards you don't want to fully discharge battery if you can help it to maximize battery life...)
  8. #8  

    Default

    Quote Originally Posted by mfeigley View Post
    I noticed huge improvements after turning off GPS.
    this... i only turn on My location when i need it.
  9. #9  
    cpolism's Avatar

    Posts
    169 Posts
    Global Posts
    231 Global Posts
    ROM
    Stock

    Default

    That sounds like a faulty battery indicator. I had the exact same issue with the ol' palm pre. Happened a couple times actually. First time was within a half hour of taking it off the charger. I thought it was weird the first time and I put it on the charger and it took the whole two hours or so to recharge. So I really thought it was a phone problem. The second time it happened I restarted the phone and it was fine. Battery indicator showed 15% before the restart, then it showed 94% after the restart. Not sure if this is the same problem that you are having, but thought i'd share since it sounds similar.
  10. #10  
    Yourdogsdead's Avatar

    Posts
    1,362 Posts
    Global Posts
    1,402 Global Posts
    ROM
    Various

    Default

    There is something wrong here. There is no way you can drain the battery to 15% after 5 Minutes if you had 100% charge. Seems like either your phone is waaaay out of calibration, or there is something wrong with your phone or battery. Try calibrating your battery.
    </awesome>
  11. #11  
    bucko21's Avatar

    Posts
    58 Posts
    Global Posts
    154 Global Posts

    Default

    Stupid question but doesn't the Incredible have this same problem? I remember reading that when you charge the incredible it says fully charged then when you take it off it is at 90% in no time then you recharge it and it takes a few hours to get fully recharged. The Incredible people say it's a software error and will be fixed. They are charging until fully charged disconnecting then charging again and then it is fine. Check over on the Sister Site Crackberry.com under the Android forum..
  12. #12  

    Default

    Ok if you would have checked forum before posting this thread I just put a thread up about this same issue... This is my second morning now of removing the phone off the charger from charging it overnight and it saying fully charged 100% and then within like 5 mins or so it drops to like 89% without me barely doing anything and then I look at battery usage and it shows Android system at 57%. I don't know what to do, I have done the task killer and stuff, for the most part the rest of the day its fine, but why is it dropping so fast to start with? I'm wondering if its because once the battery is fully charged its stops charging, but i don't know any help would be appreciated!

    Someone responded in other thread saying It's a software thing. When the battery is fully charged, the system is only interpreting it at 90%. As long as it doesn't drop to 80% in 5 more minutes, it's normal for the time being.

    I don't know if thats right as it seems weird but maybe and I am glad to see its not only me seeing this. And people I know how to turn things off and I have them off that is not the problem.
  13. Thread Author  Thread Author    #13  

    Default

    I personally think it could be from the apps that I have loaded on the phone, some portuguese are games and probably are not shutting down properly, today its another test so we shall see
  14. #14  

    Default

    i took my phone off the charger and it was at 100 percent and after 20 minutes and the only thing i was doing was texting, the phone was down to 92 percent, and now its been about an hour and its down to 84 percent, does that sound about right?
  15. #15  

    Default

    Quote Originally Posted by jfchica1987 View Post
    i took my phone off the charger and it was at 100 percent and after 20 minutes and the only thing i was doing was texting, the phone was down to 92 percent, and now its been about an hour and its down to 84 percent, does that sound about right?
    That's what I've been seeing, a base of around 10%/hr depending on activity.
  16. #16  
    Dragnz's Avatar

    Posts
    35 Posts
    Global Posts
    38 Global Posts

    Default

    I'm also having this issue. 100 % then take it of charger. Within 5 mins i'm down to around 92 %. I have everything turned off(gps, 4g, haptic feedback) and everything I could find set to sync every 2 hrs. After that first bad drop though it levels out to around 3-4 % a hour idle. I hope this is just a simple software update to fix it.
  17. #17  

    Default

    My phone has been uplugged for 3 h 23 mins and in at 57 percent batyery...ive been using it above average usage but i dont think it should have went down that fast...but for going down that quick in 5 mins something has to be out of place with your phone im thinking
  18. #18  

    Default Advanced Task Killer Battery drain is this normal?

    I just installed ATK after fully charging the Evo. Started to kill apps such as:

    1) Sprint Live, Sprint navigation, Stock, Amazon MP3 (all apps that I didnt even touch)

    Within 15 minutes my battery has drained to less than 50%.

    Is it from ATK or a battery calibration issue?
  19. #19  
    Yourdogsdead's Avatar

    Posts
    1,362 Posts
    Global Posts
    1,402 Global Posts
    ROM
    Various

    Default

    Quote Originally Posted by cheebahawk1 View Post
    I just installed ATK after fully charging the Evo. Started to kill apps such as:

    1) Sprint Live, Sprint navigation, Stock, Amazon MP3 (all apps that I didnt even touch)

    Within 15 minutes my battery has drained to less than 50%.

    Is it from ATK or a battery calibration issue?
    Remove ATK and see if it still drains that fast.
    </awesome>
  20. #20  

    Default

    It is most likely not atk. Many use it and report superior battery life.
  21. #21  

    Default

    Its ATK. Do not use them. I've already replied to 3 threads stating why and there is a stick FAQ in the Evo forum stating why also.
  22. #22  

    Default

    Yea I've heard nothing but bad things of late about ATK. Check Treys posts out as well.
  23. #23  

    Default

    i use ATK and it works wonders for me.
  24. #24  
    jds
    jds is offline
    jds's Avatar

    Posts
    54 Posts

    Default

    Atw ftw.
    Last edited by jds; 06-06-2010 at 03:32 PM. Reason: CAPS.
  25. #25  

    Default

    I use Advanced Task Killer. I don't see any abnormal battery drain. What I would suggest is removing the Internet connected widgets from the other home screens.
Page 1 of 11 1234 ... LastLast

Posting Permissions