1. maddmatt02's Avatar
    ok, anybody else have this happen. I have an alarm set for 5:57 am and 6:03, double checked that only those 2 are set and they are in fact the only 2. but last night and the night before right around 3am the phone starts playing music. but the music app isnt open or anything, all I do is hit unlock, drag the screen down, enter my lock code (and then I forget if I have to pull the notification bar down or not, but it either silences itself before or after the notification bar)

    it hasnt been the same song, because this mornings song I just added last night, and it wasnt the last song i listened to before I went to sleep...

    is there some hidden setting or something i could have hit to do this, I really doubt it but it would be nice.
    06-08-2010 09:01 AM
  2. maddmatt02's Avatar
    ok, I feel dumb now, still dont really understand it, but the music just started playing again, and I had just gotten an email. only thing is I KNOW I did not set a song as the notification, and if I did it wouldnt be this song, plus as I mentioned I just got the song on it last night and it did it the night before.

    I just checked under settings for my notification sound and now all of the sudden nothing is checked, no green dot in the circle, so I guess it picks what it wants? kinda weird because I had it say "message" from dont be a menace.
    06-08-2010 09:05 AM
  3. bk553's Avatar
    Do you have the MP3Tunes app installed? The beta is very bad, and plays music randomly after phone calls for me. Just a thought. Another thought is that some app replaced on of your default ringtones with something else. Have you tried changing to a different one? Does the same song still play?
    06-08-2010 09:27 AM
  4. maddmatt02's Avatar
    oddly enough with me changing NOTHING, not even a ringtone or anything, its back to playing "message" when I get an email, and only music player I have(not a player really, but it plays music... ...) is pandora, and I use ringdroid to make the tones.
    06-09-2010 03:16 AM
  5. vip_status's Avatar
    Try removing the SD card.... I've had that issue but only if I try to play music while charging through a pc.
    06-09-2010 05:01 AM
  6. maddmatt02's Avatar
    I went into the settings of the gmail app, messaging app and set gmail to silent, and messaging to its own. I guess they just override the general notification setting in the main settings. no music this morning.
    06-09-2010 11:59 AM
LINK TO POST COPIED TO CLIPBOARD