1. OJMBrooklyn's Avatar
    Okay, I ran some searches but couldn't find my precise (newly-discovered) issue addressed by anyone else. The issue involves my inability to access my employer's Outlook Web Access website via the browser on my EVO. This is a first for me as I used this method to check work email via the net on other devices for years, most recently my Pre and a Windows Mobile phone in the past.

    Here is the run down:

    I enter my company's OWA web address (i.e., http://owa.companydomain.com/exchange) and I am immediately greeted by the following single line message - ""http/1.1 403 forbidden"

    On my Pre and WinMo phones, I get two fields - username and password. Is there something funky with the Android browser that is telling my company's OWA server to forbid me access? I have tried the HTC browser and Dolphin, but neither will get me access. Any ideas??
    06-08-2010 04:19 PM
  2. Raf's Avatar
    download dolphin HD browser.

    Open browser > hit menu button > more > Settings > User Agent > Select Desktop.

    Hopefully like that then you're able to see it.
    06-08-2010 04:52 PM
  3. OJMBrooklyn's Avatar
    download dolphin HD browser.

    Open browser > hit menu button > more > Settings > User Agent > Select Desktop.

    Hopefully like that then you're able to see it.
    Tried Dolphin HD and the Xscope browser (both set to identify the device as a desktop computer). Still getting same "forbidden" message.
    06-08-2010 05:01 PM
  4. 2CupsWithString's Avatar
    forbidden is being returned by the web server, it shouldn't really matter what client you have at that point. Are you 100% positive that the URL is correct?
    06-08-2010 05:39 PM
LINK TO POST COPIED TO CLIPBOARD