Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 27
  1. Thread Author  Thread Author    #1  
    bagger's Avatar

    Posts
    132 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Does your evo have a rattle?

    I just noticed that my evo has a bit of a rattle when lightly tapped on the upper back side. This loose rattle originates on the top above the battery and does it while the battery cover is off too.

    I didn't notice it before, until notification vibes sounded weird.

    Worst part is I'll have to hide unrevoked, ti backup, and wireless tether to have it looked at.

    Anybody else have this going on?????
  2. #2  
    EVO Navian's Avatar

    Posts
    189 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nope not on mine.
  3. #3  
    Nickgumo's Avatar

    Posts
    8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorry, haven't experienced any rattling yet.
  4. #4  
    dkuchy's Avatar

    Posts
    29 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Not on mine.
  5. #5  
    schj98's Avatar

    Posts
    30 Posts
    Global Posts
    36 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nope.
  6. #6  
    anthonylokrn's Avatar

    Posts
    61 Posts
    Global Posts
    63 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by bagger View Post
    I just noticed that my evo has a bit of a rattle when lightly tapped on the upper back side. This loose rattle originates on the top above the battery and does it while the battery cover is off too.

    I didn't notice it before, until notification vibes sounded weird.

    Worst part is I'll have to hide unrevoked, ti backup, and wireless tether to have it looked at.

    Anybody else have this going on?????
    I just noticed that mine rattles as well. It's coming from inside the phone above the camera. It's not the power button nor the camera lens. I can replicate the sound not only by tapping the phone above the camera, but also by shaking the camera.

    Perhaps that is also what is causing the buzzing sound I get when I have the headset at full volume.

    OP, please let me know what response you get from them when you bring it in.
  7. #7  
    UTnick's Avatar

    Posts
    663 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yeah, mine started after i did a battery pull last night so i am gonna take off the battery door and see if i can't reseat it better.
  8. #8  
    kellte2's Avatar

    Posts
    74 Posts
    Global Posts
    84 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it is the autofocus camera. this issue has been identified on both the nexus one and the droid incredible.
    sincityk9 likes this.
  9. #9  
    sonso's Avatar

    Posts
    75 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have it. never any rattle with loud music. Non-issue for me. Perhaps it is worse in some phones.
  10. #10  
    RayStinkle's Avatar

    Posts
    482 Posts
    Global Posts
    485 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yeah i was just gonna say, the nexus and most other phones have it. its the auto focus mechanism rattling. if you try to shake it during an actual auto focus, while taking a photo, it wont rattle. whatever mechanism is in there sits loosely when not being used, then when focusing on an object, it locks up. its nothign to worry about.
    sincityk9 likes this.
  11. #11  
    anthonylokrn's Avatar

    Posts
    61 Posts
    Global Posts
    63 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Regardless of it being an known issue, do ALL the Evo have this issue?
  12. #12  
    sonso's Avatar

    Posts
    75 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    well I'll be darned. mine does rattle with loud music but not an issue because I do not have the phone to my ear at those volumes.
  13. #13  
    jecilop's Avatar

    Posts
    110 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I don't have a rattle, but I do have a click sound when the camera goes off and on although it is not consistent...Was just wondering if anyone has this. I didn't notice it when first using the Evo. It's just recent. It does originate near the upper portion around the camera lens and light area. Anyone else?
  14. #14  
    craig198#AC's Avatar

    Posts
    8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine rattles too. I figured it out that it was the autofocus mechanism.

    Anybody else notice that the mechanism goes in and out when charging sometimes?

    Mine is defective as it sometimes wont focus. Must be a slight jam somewhere on the part sometimes.
  15. #15  
    slschmidt76's Avatar

    Posts
    39 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No rattle here!
  16. #16  
    craig198#AC's Avatar

    Posts
    8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine rattles like a rattle snake
  17. #17  
    Pure87's Avatar

    Posts
    51 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nope, mine is as solid as a rock.
  18. #18  
    Yourdogsdead's Avatar

    Posts
    1,362 Posts
    Global Posts
    1,402 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Various

    Default

    Haven't noticed a rattle. I will keep an eye on it though.
  19. #19  
    dwaynewilliams#WN's Avatar

    Posts
    2,421 Posts
    Global Posts
    4,893 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No rattle but the battery cover don't seem to set flush.
  20. #20  
    bdmridgback's Avatar

    Posts
    500 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by bagger View Post
    I just noticed that my evo has a bit of a rattle when lightly tapped on the upper back side. This loose rattle originates on the top above the battery and does it while the battery cover is off too.

    I didn't notice it before, until notification vibes sounded weird.

    Worst part is I'll have to hide unrevoked, ti backup, and wireless tether to have it looked at.

    Anybody else have this going on?????


    It's not the Auto focus mech because I can turn on the camera and focus all over the place while tapping on it and it still does it.

    Besides, I thought that was all digital focus?

    It is the little metal contacts inside the headphone jack that rattle slightly whan tapped or shaken. It took me about a 1/2 hour one night trying to find where it was coming from. Plug a headphone jack in and it is gone!!! I stuck a tiny zip tie in the jack the evening I was trying to nail it down and just doing that stopped it.
  21. #21  
    wagadesa's Avatar

    Posts
    80 Posts
    Global Posts
    84 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Does your evo have a rattle?

    nope no rattle solid as a rock

    Sent from my Sprint EVO using Tapatalk Pro
  22. #22  
    eldub1's Avatar

    Posts
    820 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Team Venom v1.2

    Default

    Nope.
  23. #23  
    jwallace28's Avatar

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by bdmridgback View Post
    It's not the Auto focus mech because I can turn on the camera and focus all over the place while tapping on it and it still does it.

    Besides, I thought that was all digital focus?

    It is the little metal contacts inside the headphone jack that rattle slightly whan tapped or shaken. It took me about a 1/2 hour one night trying to find where it was coming from. Plug a headphone jack in and it is gone!!! I stuck a tiny zip tie in the jack the evening I was trying to nail it down and just doing that stopped it.
    so there really isnt a way to fix this rattle then...without open Evo surgery? i would rather not have a zip tie hanging out of my earpiece haha. funny now that i think of it i used a pair of earbuds for the 1st time last night. @#$%!!! i ruined my virgin Evohole...

    no permanent damage right?
  24. #24  
    enzofall's Avatar

    Posts
    521 Posts
    Global Posts
    522 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Cyanogenmod 7

    Default

    I have a rattle, I believe its my flash casing. It is loose.

    Sent from my PC36100 using Tapatalk
  25. #25  
    jwallace28's Avatar

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    anything we all can do about this issue?
Page 1 of 2 12 LastLast

Posting Permissions

";