Results 1 to 20 of 20
  1. Thread Author  Thread Author    #1  

    Default Stock Clock App alarm failure

    Ok.. so twice now the stock alarm has failed to go off at all. I created an alarm for 5:30 AM for m-f on Sunday. It failed to go off on Monday morning and I was late for work.. ok a fluke... I checked the settings and everything looked correct still. Goes off Tuesday morning as expected. Great. Today, fails to go off again but I was prepared and had a secondary alarm device . Look at the settings, still the same time for m-f... what the hell? Any idea? This shall serve as a warning to anyone who uses the stock alarm exclusively... Any suggestions for 3rd party apps that won't fail me?
  2. #2  

    Default

    Are you using a task killer?
  3. Thread Author  Thread Author    #3  
  4. #4  

    Default

    Hrmm, not sure then. I've used the alarm twice now and it has worked as expected. Wonder if something else running was somehow conflicting with it.
  5. #5  

    Default

    Some had alarm issues with the Touch Pro and Touch Pro 2, seems like an inherent HTC problem.

    With that said, we always used 3rd party alarms to ensure reliability. Are any of you using 3rd party alarms, and if so, which one's are good?
  6. #6  
    Cr12's Avatar

    Posts
    104 Posts
    Global Posts
    201 Global Posts

    Default

    i used the alarm in the desk clock app, and it always goes off. just my 2 cents.
  7. #7  
    bkorver's Avatar

    Posts
    801 Posts
    Global Posts
    847 Global Posts
    ROM
    Stock

    Default

    I have had mine fail more than once. The only thing I have found to work is I have to turn the alarm off, and then turn it back on right before i go to bed...
  8. #8  

    Default

    Thats really odd... A task killer is usually the culprit... Have you tried a factory reset... To make sure its not a bad app or something causing the issue??
  9. #9  
    RC46's Avatar

    Posts
    128 Posts
    Global Posts
    1,820 Global Posts

    Default

    Strange, I have used the Alarm every day since launch and not one failure.
  10. #10  
    bjordan's Avatar

    Posts
    292 Posts
    ROM
    Evo: CM7

    Default

    I use mine every morning without any issues. I use the stock alarm and then I also started using "Good Morning" (link below) to play an mp3 in the morning.

  11. #11  

    Default

    Mine does the same thing. I use alarm number two or three. And it works fine. Never the first one.
  12. #12  

    Default

    I don't use alarms all the time (mainly I use them when travelling), but I haven't had any problem with the 30 or so alarms that I have needed since getting my EVO.
  13. #13  

    Default

    It has failed a few times already. I mainly relay on my iPod and Blackberry for alarm needs. The Android will only wake me up when it wants too.
  14. #14  

    Default

    I have not had a problem yet. I learned a while ago when it comes to alarms keep it simple. I set the alarm to go off everyday then turn it on and off every night/morning.
  15. #15  

    Default

    I've had issues in the past. Alarm would not sound as needed. Once froyo was installed, my alarm has been working just fine.
  16. #16  
    pwnst_r's Avatar

    Posts
    769 Posts
    Global Posts
    776 Global Posts

    Default

    If you ensure it's not being nuked by your task manager, it works just fine, even before Froyo. Eclair had no issues in regards to that.
  17. #17  
    J Snazzy's Avatar

    Posts
    119 Posts
    ROM
    CM7 7.0

    Default

    I had the same issue, no task killer but "Os Monitor" installed. I removed OS monitor and downloaded Alarm Clock Plus and my alarm has yet to miss a beat.

    Also, Alarm Clock Plus lets you easily set what sound you want to wake up to, such as a song. Oh and you can set a math problem so you have to answer it before you can snooze/dismiss.
    Rooted and running CM6 stable on Evo
  18. #18  
    Insp_Gadget's Avatar
    Inspector Gadget

    Posts
    578 Posts
    Global Posts
    2,058 Global Posts
    ROM
    "Kit-Kat" 4.2.2 Stock

    Default

    Be sure to uncheck vibrate in the alarm setting. I was missing alarms until I did that. Now my alarms work every time.
  19. #19  

    Default

    Are you using an application similar to No Lock? I found it caused my device to NOT display an alarm dismiss screen.
    EVO & an Acer A500 tablet.

    My files: http://www.appbrain.com/user/bclinge...the-htc-evo-4g
  20. #20  
    C01E's Avatar

    Posts
    65 Posts
    Global Posts
    76 Global Posts

    Default

    Quote Originally Posted by bkorver View Post
    I have had mine fail more than once. The only thing I have found to work is I have to turn the alarm off, and then turn it back on right before i go to bed...
    Same, And this is not just from a task killer, I've had it happen in either configuration myself (hard resets a plenty in between too.)

    Agreed, The only thing that seems to prevent it is to turn the alarms off and back on. I did notice that it seemed to at least happen once when powering the phone off and back on, So that could be why at least it happens sometimes.

    Can be VERY annoying.
    HTC Apache > HTC Mogul > HTC Touch > BB Curve 8310 > iPhone 3G > Palm Pre > HTC Evo 4G
    Currently testing every rom under the sun to see which one I like best. Warm 2.2 is current winner!

Posting Permissions

B