1. akarol's Avatar
    What the heck?! I have tried over and over again and I never get it. Do I have to take the +1 out from the phone number?
    06-09-2010 10:15 AM
  2. jgunz's Avatar
    What the heck?! I have tried over and over again and I never get it. Do I have to take the +1 out from the phone number?


    I have the same issue been trying for the past 3 days.
    06-09-2010 01:26 PM
  3. akarol's Avatar
    Qik = crap IMHO. >
    06-09-2010 02:47 PM
  4. drewdigital7's Avatar
    Don't worry about it.. just push the back arrow and video chat. Qik sucks but hey... Fring isn't much better
    06-09-2010 03:34 PM
  5. akarol's Avatar
    Still nothing. WTF!
    06-11-2010 01:15 PM
  6. akarol's Avatar
    ... still nothing.
    06-14-2010 10:12 AM
  7. Ommegasis's Avatar
    I sent them 2 emails about not getting a registering your # and no replies. No wonder ppl flock to apple, you just use it, no work to be done.
    06-14-2010 10:29 AM
  8. UTnick's Avatar
    you need to put a 1 in front of your ten digit phone number. ie 12105557589

    so retype it in the extra box provided in the format above.
    06-14-2010 10:36 AM
  9. fgkay's Avatar
    I sent them 2 emails about not getting a registering your # and no replies. No wonder ppl flock to apple, you just use it, no work to be done.
    No replies to my emails, either. Qik employees do answer some of the questions posted on their Qik forum but, if you look, they pick and choose which ones get answered. There are numerous questions and problems posted there about Qik on the EVO, but no answers from Qik employees as to what is going on.
    06-14-2010 10:55 AM
  10. UTnick's Avatar
    No replies to my emails, either. Qik employees do answer some of the questions posted on their Qik forum but, if you look, they pick and choose which ones get answered. There are numerous questions and problems posted there about Qik on the EVO, but no answers from Qik employees as to what is going on.
    have you tried what i suggested?
    06-14-2010 10:58 AM
  11. fgkay's Avatar
    have you tried what i suggested?
    Actually, I'm past that point and have had v3.51 installed since it became avail. Our problems have been with the wildly intermittent (or no) results we've gotten with Qik video chat on our EVO's.
    06-14-2010 11:05 AM
  12. akarol's Avatar
    you need to put a 1 in front of your ten digit phone number. ie 12105557589

    so retype it in the extra box provided in the format above.
    It automatically adds the +1 country code in front.
    06-14-2010 11:19 AM
  13. UTnick's Avatar
    It automatically adds the +1 country code in front.

    just try it if you're not receiving the text. it worked for me. i tried 3 or four times over a couple of days and as soon as i typed it in myself with the 1 prefix it came right away. just saying.
    06-14-2010 11:36 AM
  14. th3gh05t's Avatar
    I have to verify my cell phone number, and Qik is trying to send me a text message, but it never arrives. What gives? What do I do?
    06-14-2010 12:28 PM
  15. UTnick's Avatar
    I have to verify my cell phone number, and Qik is trying to send me a text message, but it never arrives. What gives? What do I do?
    *facepalm*

    will someone please just try what i said. i am pretty sure it will work because it sounds like everyone is having the exact same problem i did.
    06-14-2010 12:31 PM
  16. akarol's Avatar
    Got it after contacting them directly. Yay!
    06-16-2010 02:02 PM
LINK TO POST COPIED TO CLIPBOARD