Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    MaZe's Avatar

    Posts
    4 Posts
    Global Posts
    18 Global Posts

    Default Music Not Coming Through Headphones

    I am having a very frustrating problem with my new EVO. Playing music through headphones plugged into the 3.5mm jack is very inconsistent to say the least. When I first got the phone I could not hear music through the headphones (using the htc music app) at all. I could hear ringers, notifications, etc. just not music. I updated the software and it worked, though now I think it had nothing to with that, it was more restarting the phone.

    Earlier today I plugged in the headphones and the music came through fine. The song I was listening to stopped, I went to select another song, and the music stopped working through the headphones after having worked just a second before. Again, I could hear every other sound but not the music. I turned the phone off and on again and it worked fine again. Hours later, I plug my headphones back in, and nothing.

    As a background, it's not he the headphones I've tried several.
    I can hear everything else, notifications, ringers, etc., not music.
    The headphones icon is present at the top.

    *UPDATE* I actually cant hear anything besides notifications through the headphones when this problem occurs including Youtube, FM Radio, Pandora, etc. Although I have manged to somehow get music to play through both the speaker and the headphones by fiddling with the headphones/speaker option in the FM Tuner.

    *UPDATE 2* Remember when I said I could hear the ringer, notifications, etc. well, those are actually coming through both the external headset speaker and the headphones. I'm not sure if that is normal behavior but, it is strange. Either way, I can't hear music, youtube, etc. through the headphones.

    Anyone else experiencing problems with sound through the headphones?

    Any help?

    Thanks

    MS
    Last edited by MSmith; 06-09-2010 at 09:30 PM.
  2. #2  

    Default

    I had this happen once yesterday after having the phone since Friday. I had been using my bluetooth headset and when I got in my car I wanted to use it through a tape adapter in my radio. Somehow the phone got hung between bluetooth and the wired headset. The player was playing but no sound was coming from anywhere. I had to reboot the phone and turn off bluetooth to fix it. If it happens to me again I will try and figure out exactly what steps led to the problem.
  3. #3  

    Default

    I've had this happen twice now. Don't use bluetooth at all. When I plug headphones in, and start doubleTwist, the speaker turns off, but nothing comes through the headphones. Restarting fixes the problem.

    Same thing happens when i try to play musing through the native music app.

    Anybody else?
  4. Thread Author  Thread Author    #4  
    MaZe's Avatar

    Posts
    4 Posts
    Global Posts
    18 Global Posts

    Default

    Quote Originally Posted by dablya View Post
    I've had this happen twice now. Don't use bluetooth at all. When I plug headphones in, and start doubleTwist, the speaker turns off, but nothing comes through the headphones. Restarting fixes the problem.

    Same thing happens when i try to play musing through the native music app.

    Anybody else?
    I don't use Bluetooth at all either.

    I'm kind of glad that I'm not the only one to have this problem. At least that means I don't have a lemon phone. It DOES however mean that there is an issue with the phone that needs to be fixed...

    MS

Posting Permissions

B