Results 1 to 18 of 18
  1. Thread Author  Thread Author    #1  

    Default Hotmail

    When I delete messages from my hotmail account on my phone, the message remains on hotmail when I access it on computer. Is there any way to correct this?
  2. #2  
    nkawal's Avatar

    Posts
    65 Posts
    Global Posts
    145 Global Posts

    Default

    i noticed the samething, even though its set to delete off the server if you delete from the phone.
  3. #3  

    Default

    Ditto
  4. #4  

    Default

    any takers on this???
  5. #5  
    Auzo's Avatar

    Posts
    316 Posts
    Global Posts
    353 Global Posts

    Default

    Do you have Delete mail on server checked in your settings under send receive settings?

    Here is some info on POP3 the method hotmail uses to connect:


    Connecting to your hotmail accounts will change soon for the better as Hotmail Wave 4 is coming out (MS's fancy way of naming the next upgrade) and it will support activesync.
  6. Thread Author  Thread Author    #6  

    Default

    Yep, delete mail on server is checked in settings.
  7. #7  
    ldostang's Avatar

    Posts
    29 Posts
    Global Posts
    55 Global Posts

    Default

    i was reading up on this yesterday. Dont remember where (i think it was ppcgeeks) but it has to do how hotmail handles emails right now. There is supposed to be a new hotmail coming soon with push technology to fix this. I read it here:
  8. #8  
    wado1's Avatar

    Posts
    75 Posts
    Global Posts
    78 Global Posts

    Default

    This is a Hotmail issue. It did the same thing on the Pre. What I did was have my Gmail account go retrieve all hotmail emails from the hotmail inbox that way all i have to do is check my Gmail.

    Hotmail is so inferior to Gmail.
  9. #9  
    rpscott02's Avatar

    Posts
    119 Posts
    ROM
    2.3.4/ 1.4.1/ 4.0.3

    Default

    i guess its a hotmail issue...this worked on my blackberry. I kinda knew i was giving up email for a few better things with droid though
  10. #10  

    Default

    Quote Originally Posted by wado1 View Post
    This is a Hotmail issue. It did the same thing on the Pre. What I did was have my Gmail account go retrieve all hotmail emails from the hotmail inbox that way all i have to do is check my Gmail.

    Hotmail is so inferior to Gmail.
    Same here and added a rule to label all email as hotmail so I know where they came from.
  11. #11  

    Default

    my hotmail account is intermittent with deleting messages on the server that I delete on the phone
  12. #12  
    ZDK
    ZDK is offline
    ZDK's Avatar

    Posts
    47 Posts
    Global Posts
    48 Global Posts
    ROM
    SPRINT LOVERS

    Default

    PEACE...
    This fix should work--it works on mine:
    Go to Mail icon. If this is the first time you've setup any mail service on your phone, you will be prompt to enter in a username and password. Enter in your Hotmail email address and password
    Click on the Manual Setup at the bottom left corner
    In the incoming server setting, entering as followed
    User Name :
    Password : your email password
    Incoming Mail Server : pop3.live.com
    Security (Port) : SSL
    Port : 995

    Press next to continue with SMTP Server. Once on that screen, enter in these settings

    Email Address :
    User Name :
    Password : your email password
    Outgoing Mail Server : smtp.live.com
    Security (Port) : TLS
    Port : 587

    This should help...credit goes to:KEVIN T. NGUYEN-TU from Mobile Technology Deals and Help

    PEACE
    -ZDK-
  13. #13  
    jobryan26's Avatar

    Posts
    21 Posts
    Global Posts
    22 Global Posts

    Default

    I thought this was an Android 2.1 issue and it's fixed in Froyo... idunno.
  14. #14  

    Default

    @ZDK - mine is already set to those server settings by default, and I have the e-mail delete intermittent issue.
  15. #15  
    veihman1's Avatar

    Posts
    5 Posts
    Global Posts
    28 Global Posts

    Default

    Droid X doesn't have those security port options is that for Froyo, or just the HTC EVO 4G?
    The only available security options on DX is "Use secure connection" and "Verify Certificate"
    I had everything else already set up like ZDK suggested, and am still having the problem.
    Obviously this problem isn't exclusive to the EVO...
    Last edited by veihman1; 07-21-2010 at 08:08 PM.
  16. #16  
    derek5l's Avatar

    Posts
    263 Posts
    Global Posts
    319 Global Posts

    Default

    huh?
  17. #17  

    Default

    I dont have this problem but I have a paid hotmail account. Maybe that has something to do with it. I have the EVO
  18. #18  

    Default

    One of the reasons I finally switched to gmail. the integration is great. It sucks because I actually like using the new "hotmail" better than gmail.

Posting Permissions

B