1. FMCoupe's Avatar
    I had wifi on overnight, and since this morning, when i turned it off, I have been unable to connect to mobile network. It just stays at "Turning on.."

    Has anyone had this problem, know its cause, or suggest a solution (aside from hard reset)?

    The only change I made recently was yesterday following a different thread on battery suggestions, under phone information, I changed my preferred network type to CDMA auto (PRL) from GSM auto (PRL).
    Evo battery life trick read - xda-developers
    06-13-2010 04:05 PM
  2. gbm85's Avatar
    I had this problem the other day. What I did was turn on airplane mode, then turn it off. A full shutdown and restart would probably have worked, too.
    06-14-2010 07:39 PM
  3. ndoriss's Avatar
    I'm having this problem too.....restarting and airplane mode will not help
    11-19-2011 02:43 PM
  4. rjd728's Avatar
    Are you running stock ROM and Kernel?
    11-21-2011 12:42 PM
  5. m a x i m u s's Avatar
    i have this problem periodically as well. a battery pull always solves the problem for me. i am not rooted.
    11-21-2011 09:15 PM
  6. psychofox13's Avatar
    i have this problem periodically as well. a battery pull always solves the problem for me. i am not rooted.
    Battery pulling isn't the safest thing to do. You can do more harm than good. It's the equivalent of pulling the plug on your running Windows or Mac PC.

    Too all having this issue: try updating your Profile and PRL. Check for any updates too.
    11-22-2011 01:30 AM
  7. m a x i m u s's Avatar
    Battery pulling isn't the safest thing to do. You can do more harm than good. It's the equivalent of pulling the plug on your running Windows or Mac PC.

    Too all having this issue: try updating your Profile and PRL. Check for any updates too.

    i always shut the phone down before pulling the battery ... is this still not a good idea?? (this is a serious question btw, not a rebuttal).
    11-23-2011 03:29 PM
  8. uapyro's Avatar
    i always shut the phone down before pulling the battery ... is this still not a good idea?? (this is a serious question btw, not a rebuttal).
    If you are shutting the phone off, then it's safe. I'm giving the battery pull a try since my Evo3D is doing the same thing now
    01-04-2012 05:08 PM
  9. eldub1's Avatar
    Try updating the prl and profile in phone settings.
    01-04-2012 07:26 PM
  10. Cafox74's Avatar
    What is the prl, couldn't find it in the settings. I have the current update and nothing has been changed in my phone. The mobile network turns off on its own and the only way I can get it to turn back on is to reboot it. It started doing this even before I would switch it to wifi, I only do this at home. It turns off even while I am on 4g. I have also done factory reboots and no luck. I have contacted Verizon and HTC and they both can't fix the problem.
    02-02-2012 10:30 PM
  11. laurenclements's Avatar
    Hi last night I got a new HTC vivid and I had gotten a
    02-21-2012 04:50 PM
  12. laurenclements's Avatar
    Hi last night I got a new HTC vivid and I had gotten this phone originally on the 4th of this month and that one randomly turned off 2-3 times a day so I got this new one and ever since I've been home in Borger, TX the damn thing won't let me send any texts at first and now my whole mobile network is saying it's off I cannot make any calls receive any or anything and when I go to quick settings in my notification bar and look to see if I can turn mobile network on it won't let me even select the damn thing. Someone please help me I am about to get very pissed and take this phone back for a different one for the second time.
    02-21-2012 04:57 PM
  13. zmann's Avatar
    Hi last night I got a new HTC vivid and I had gotten this phone originally on the 4th of this month and that one randomly turned off 2-3 times a day so I got this new one and ever since I've been home in Borger, TX the damn thing won't let me send any texts at first and now my whole mobile network is saying it's off I cannot make any calls receive any or anything and when I go to quick settings in my notification bar and look to see if I can turn mobile network on it won't let me even select the damn thing. Someone please help me I am about to get very pissed and take this phone back for a different one for the second time.
    You might get better response to your issue if posted in vived forum,, this is a evo 4G forum.

    Galaxy tab 10.1
    02-21-2012 05:06 PM
LINK TO POST COPIED TO CLIPBOARD