Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Delete Email Messages from POP Server

    The first few days I had my Evo I could delete email messages and they would not show up on my home computer in the evening. Not sure what changed but I now end up deleting them from my phone and then later when I logon at home. I am using the email client that came with the phone. How can I delete them from the phone permanently?
  2. #2  

    Default

    Apparently, this varies by provider ...
  3. #3  

    Default

    If you go into mail on the EVO, then go menu >> more >> settings >> send & receive. Then click the Delete mail on server setting. Once you click that on and go back into mail, when you delete mail from your phone, it will delete it from your email server. Just remember if you accidentally delete a message on your phone you wanted to keep it is gone from your email server as well.
  4. #4  

    Default

    why are you still F*******g around with POP? do you realize that POP is probably the most inefficient email protocol ever known to man?
  5. Thread Author  Thread Author    #5  

    Default

    Quote Originally Posted by sqlguy33 View Post
    If you go into mail on the EVO, then go menu >> more >> settings >> send & receive. Then click the Delete mail on server setting. Once you click that on and go back into mail, when you delete mail from your phone, it will delete it from your email server. Just remember if you accidentally delete a message on your phone you wanted to keep it is gone from your email server as well.
    Delete Mail on the Server was already checked.
  6. #6  

    Default

    If you are using POP, How is mail staying on the server for you to download at home, Unless you have keep messages stored on server enabled. If so they would never get deleted. Pop is not reliable any other way... You need Imap
  7. Thread Author  Thread Author    #7  

    Default

    First, to those suggesting IMAP, my home ISP does not support it and I have been using that address for 11 years. I do have another account with IMAP but would prefer not to change at this point.

    Back to the issues of not haveing messages deleted, this morning before turning on my desktop I checked email from the Evo. I deleted several junk messages and then went to setting Sync All. I also ran Refresh from the mail menu. When I turned on the desktop those messages I deleted were gone. From this I have two scenarios that could have occurred.

    1. The steps I took above worked.

    2. Since I am at home and connected to the mail ISP's network that they allowed a connection that would delete messages. (When I am using my laptop on some other networks I have found that those networks will not allow sending of messages so I use another account for sending via SMTP.) I will try and confirm this today at work while away from home where I have had problems.
  8. Thread Author  Thread Author    #8  

    Default

    Quote Originally Posted by AZwldcats View Post
    If you are using POP, How is mail staying on the server for you to download at home, Unless you have keep messages stored on server enabled. If so they would never get deleted. Pop is not reliable any other way... You need Imap
    There is a setting that allows for deleting of messages from the server once they are deleted from the phone. If I want to see a message at home I simply leave it on the phone until it has been downloaded at home.
  9. Thread Author  Thread Author    #9  

    Default

    This seems to be working OK now in that messages I delete from the phone are also gone from the server. The explaination seems to be that the WiFI at work is Comcast and they block outgoing SMTP service unless it is theirs. Left WiFi off and works fine.

Posting Permissions

B