11-06-2016 05:36 AM
78 123 ...
tools
  1. Ashton's Avatar
    I seem to keep getting a notification with an exclamation mark and a triangle that says:

    Google sign-in
    You entered the wrong password or your account has changed. Please re-enter your password.

    Username
    <my email address>

    Password
    _______________

    ******************************************

    When I enter my password it simply says authenticating then directs me back to the same message. I have access to all my Google services online and on my OG EVO , yet the notification keeps appearing. It seems to have happened right after Google updated all their apps today. Any suggestions?
    06-27-2012 08:46 PM
  2. sephiroth_darko's Avatar
    I am getting the same thing, but this is on my EVO 3D. Also, just update the Google apps. I even tried turning off some of syncing options for the apps that have just been update and still get the same message. I'm not too sure what it is. I'm sure that there will be a fix for this. I've been researching things, but nothing that I have found has fixed it.
    aida artigas likes this.
    06-27-2012 09:12 PM
  3. thatguy9684's Avatar
    I am getting this same message on my Droid Razr Maxx. I have not done anything to change my phone it just appeared out of nowhere. I enter the correct password and it doesn't take it. Any one have any ideas????
    06-27-2012 09:12 PM
  4. Ashton's Avatar
    I'm glad I'm not the only one. I'm in the "wait it out boat" because I'm willing to bet it is a little bug with the updated Google apps. I bet an update correcting it will be out soon. At least I hope I'm right!
    06-27-2012 09:25 PM
  5. jskinvest's Avatar
    I am experiencing the same issue. Very annoying. Does anyone have a solution? It just started happening tonight.
    06-27-2012 09:52 PM
  6. sephiroth_darko's Avatar
    I am experiencing the same issue. Very annoying. Does anyone have a solution? It just started happening tonight.
    I've looked around for a good hour and haven't found anything. Only thing I can chalk it up to is some of the Google app update must have an error within the coding. I'm sure Google is getting wind of it as well as AC may be posting a story about it and there will be a fix soon.
    06-27-2012 10:54 PM
  7. Ry's Avatar
    Getting the same message on my DROID Bionic. Only thing I've done today was update the Google Apps that got updates today.
    06-27-2012 11:10 PM
  8. kirksucks's Avatar
    Same thing on my DInc2. Like 8 of my apps had updates today. Pretty major update for google plus. I wonder if that has something to do with it.

    Also I changed my password just in case. Restarted my phone and logged in with the new pw and it worked. But a few hours later the error popped up again.


    Sent from my unrooted DInc2 via Tapatalk
    StargateNH likes this.
    06-27-2012 11:12 PM
  9. Ry's Avatar
    Same thing on my DInc2. Like 8 of my apps had updates today. Pretty major update for google plus. I wonder if that has something to do with it.

    Sent from my unrooted DInc2 via Tapatalk

    I highly suspect the updates today played a part. I news tipped this thread to see if we can get anyone on the site to look into it.
    06-27-2012 11:13 PM
  10. Bla1ze's Avatar
    I got it on all my devices as well, I just ignored it after I realized it wasn't going to accept the password. Everything is still logged in fine though, so I'm sure it'll work itself out.
    markhallyo likes this.
    06-27-2012 11:15 PM
  11. monty22001's Avatar
    Add me in, I posted a general help thread as well, seems to be whatever was updated today. I notice that Google Framework keeps running when it starts.
    06-27-2012 11:48 PM
  12. StargateNH's Avatar
    Same thing on my DInc2. Like 8 of my apps had updates today. Pretty major update for google plus. I wonder if that has something to do with it.

    Also I changed my password just in case. Restarted my phone and logged in with the new pw and it worked. But a few hours later the error popped up again.


    Sent from my unrooted DInc2 via Tapatalk
    Problem solved! Yes, you are correct. Sign out of Google+ and sign back in and go through the new G+ Set up features. Thanks kirkiscool ! OG Droid Incredible
    06-28-2012 12:29 AM
  13. monty22001's Avatar
    Not sure if I'd call it solved yet, mine worked for awhile like kirk's and then popped up again.
    06-28-2012 12:36 AM
  14. Ry's Avatar
    Not sure if I'd call it solved yet, mine worked for awhile like kirk's and then popped up again.
    Did you update Google+?

    Sent from my DROID BIONIC using Android Central Forums
    06-28-2012 12:37 AM
  15. monty22001's Avatar
    I did the Google+ upgrade that was out earlier today. Did it around 4pm central and noticed the errors by 6pm.

    I still get it when doing syncs.
    06-28-2012 01:03 AM
  16. Ashton's Avatar
    I did the sign out and sign back in to Google+ approach and the problem persists. I'm sure there will be and update in the near future.
    06-28-2012 07:33 AM
  17. ZakMckracken's Avatar
    Glad it's not just me. This has been driving me nuts since yesterday on my OG Evo.
    06-28-2012 07:49 AM
  18. wailly's Avatar
    Same thing happened this morning. It started just after updating the new G+ apps. I thought it was due to my fiddling with 2-way authentication, but nope, that wasn't it. Tried reset/reinstall everything. Also tried changing new password. Same thing happened again after installing with the new G+. That must be it. See if can wait it out for another bug fix update.

    (Moto Droid Razr; unroot.)
    06-28-2012 09:06 AM
  19. Firepoet27's Avatar
    Getting the same error. Tried all kinds of solutions found by googling, but to no avail. I am with you all - its a bug from the updates I received yesterday - i think i received 10 updates in the span of 5 minutes. I hope this gets fixed soon - that exclamation point is annoying. haha.
    06-28-2012 09:11 AM
  20. Zeroack's Avatar
    Well it's good to see everyone has the same problem. On a old Droid X and getting the issues also. I changed my password via pc and am still having issues. Thou the did go away for awhile.
    06-28-2012 09:22 AM
  21. sephiroth_darko's Avatar
    The only thing that has worked for me is turning off any syncing that deals with G+. Haven't got the notification yet since doing that.
    06-28-2012 10:28 AM
  22. GuageGlass's Avatar
    Has anyone thought about the fact that this issue locks you out of the Play Store? I'm on a HTC Inspire and did nothing to cause this in my phone. I must have updated in the background and now have the same issues as stated above. If we can't get into the store then how will this get fixed?
    06-28-2012 12:53 PM
  23. sephiroth_darko's Avatar
    Has anyone thought about the fact that this issue locks you out of the Play Store? I'm on a HTC Inspire and did nothing to cause this in my phone. I must have updated in the background and now have the same issues as stated above. If we can't get into the store then how will this get fixed?
    I don't think is it Play. I was able to get in it and search for apps. Granted, I haven't downloaded anything yet, but I'm sure it will prompt you to put in your password when you first launch it.
    06-28-2012 12:58 PM
  24. Ry's Avatar
    I just updated Google Currents and it happened again.

    Sent from my DROID BIONIC using Android Central Forums
    06-28-2012 01:24 PM
  25. wailly's Avatar
    Turn off background sync for G+ (but keep the others on, incl. Play which needs background sync for it to work) will stop it for now until next update.
    Fatima Omar likes this.
    06-28-2012 01:36 PM
78 123 ...
LINK TO POST COPIED TO CLIPBOARD