Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  
    jalba3's Avatar

    Posts
    54 Posts
    Global Posts
    142 Global Posts

    Default No Connection in Gmail

    I have tried to uncheck "Sync gmail" and recheck it after saving the option but i continue to read "No Connection" on my gmail app and when I click retry it still comes with the same error. I have tried clearing the cache and restarting the phone.

    What is weird, is that my school email which has a google domain (google apps correct?) works perfectly fine. I have tried sending emails to my self from a hotmail account, but again only my school email work but not my actual gmail.

    Any suggestion?

    Thank you.
  2. Thread Author  Thread Author    #2  
    jalba3's Avatar

    Posts
    54 Posts
    Global Posts
    142 Global Posts

    Default

    Bump
  3. #3  
    2CupsWithString's Avatar
    passionately curious

    Posts
    2,812 Posts
    Global Posts
    2,825 Global Posts

    Default

    When you go in to gmail and hit menu and then accounts, what do you see?
  4. Thread Author  Thread Author    #4  
    jalba3's Avatar

    Posts
    54 Posts
    Global Posts
    142 Global Posts

    Default

    Both accounts. I can switch between both accounts but in my actual gmail account I can't view any conversation under any label. It states no connection. This has been both under 3G and WiFi.
  5. #5  
    2CupsWithString's Avatar
    passionately curious

    Posts
    2,812 Posts
    Global Posts
    2,825 Global Posts

    Default

    Did it ever work, which account was the first one added to the phone?

    In Menu > Settings > Accounts & Sync, do you see both accounts there, as well is Background Data & Auto-Sync checked?
  6. Thread Author  Thread Author    #6  
    jalba3's Avatar

    Posts
    54 Posts
    Global Posts
    142 Global Posts

    Default

    Both accounts are there. Gmail only has gmail sync while my school email has contacts, calendar, and gmail sync. Background data and Auto-Sync are enabled.
    The last resort would be removing the account but that requires a factory reset...
  7. #7  
    2CupsWithString's Avatar
    passionately curious

    Posts
    2,812 Posts
    Global Posts
    2,825 Global Posts

    Default

    Quote Originally Posted by jalba3 View Post
    Both accounts are there. Gmail only has gmail sync while my school email has contacts, calendar, and gmail sync. Background data and Auto-Sync are enabled.
    The last resort would be removing the account but that requires a factory reset...
    I think you can just remove it in Menu > Settings > Accounts & Sync, select your google account on then on the next screen at the bottom it should say remove account. I think you should be able to do this without a factory reset.

    Have you changed gmail passwords by chance?
  8. Thread Author  Thread Author    #8  
    jalba3's Avatar

    Posts
    54 Posts
    Global Posts
    142 Global Posts

    Default

    Negative.
  9. #9  
    2CupsWithString's Avatar
    passionately curious

    Posts
    2,812 Posts
    Global Posts
    2,825 Global Posts

    Default

    To the password change or you weren't able to remove the account or both?
  10. Thread Author  Thread Author    #10  
    jalba3's Avatar

    Posts
    54 Posts
    Global Posts
    142 Global Posts

    Default

    Removing the account forces me to do a factory reset. I don't get why since my school email was the email I set up my phone with. And the password has not been changed. I'm able to log in both through my mobile browser and desktop
  11. #11  
    2CupsWithString's Avatar
    passionately curious

    Posts
    2,812 Posts
    Global Posts
    2,825 Global Posts

    Default

    Ah, OK I just went through the steps and saw that, maybe because you use that for market or something? I'm not sure.

    This is really strange. I wonder if it could be a setting on the gmail side of things?
  12. Thread Author  Thread Author    #12  
    jalba3's Avatar

    Posts
    54 Posts
    Global Posts
    142 Global Posts

    Default

    Well i did a factory reset and it worked for several minutes. Now when I go to gallery, select a 3 pictures to send via gmail. That email stays in the outbox and never gets sent. Also this triggered the problem again as i saw the No connection and was unable to access any message under gmail. Have there been others that report the issue with sending pictures via gmail? My hotmail has been working flawlessly though :/
  13. #13  
    2CupsWithString's Avatar
    passionately curious

    Posts
    2,812 Posts
    Global Posts
    2,825 Global Posts

    Default

    Are you using the native gmail app or mail setup with your gmail?

    I sent one email with 9 images today, actually screen shots of my home screens.

    Have you checked your settings on gmail.com? And do you have any persistent connection open to your gmail in any other location? (outlook using IMAP, etc.)?
  14. #14  

    Default

    I'm having the same issue but I use two different email addresses on the same google apps domain. One works, the other keeps saying "No Connection".
    I notice my Gmail Unread widget works to notify me I have unread email but I get "no connection" once I open the gmail app.
    I am also able to check and send mail from the gmail mobile page.
    No Password change.
    It must be a problem with the gmail app itself, not the configuration.
    I tried Settings >> Applications >> Gmail >> Clear Data in application settings. No luck.
    Rebooting does nothing.
    Tried wifi and 3G independently, same problem.

    On Twitter: @charliemoreno On Facebook: facebook.com/charliem
  15. #15  

    Default

    No more issues today. Both accounts working with a problem.

    On Twitter: @charliemoreno On Facebook: facebook.com/charliem
  16. #16  
    ihbsbA's Avatar

    Posts
    784 Posts
    Global Posts
    798 Global Posts

    Default Re: No Connection in Gmail

    Usually the no connection means you are in a poor signal or low WiFi area.

    Sent from my Evo using Tapatalk Pro.

Posting Permissions

B