Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default 4G won't turn on and musical note icon?

    I have two questions that might be related.

    First off, it appears 4G won't turn on. I have the little 4G button on one of my menu pages. I touch it, but there is no reaction. If I was out of 4G range I would still expect it to light, and to try to find the network. Am I wrong about this? What other reasons would cause 4G to not turn on?

    And possibly related, there's a new icon in my tray at the top. It looks like a musical note with a slash through it. What would that be?

    Thanks for helping out a newb.
  2. #2  

    Default Re: 4G won't turn on and musical note icon?

    The music note with a slash means you have the sound off.

    Sent from my EVO via Tapatalk
  3. #3  
    trooper54's Avatar

    Posts
    1,411 Posts
    ROM
    ACS Jelly Bean RC1, Stock

    Default

    Your 4g icon doesn't turn on because its trying to connect to a 4g signal near by, it wont show up unless your connect. Musical note with the slash through it is most likely one of your ringtone or sound profile options, that you have muted.

    "In Soviet Russia, Android roots you!"


    I'm here because like you, I have questions that I need answered, and help those like me, with questions of their own.
    "If I have seen further it is by standing on the shoulders of giants."
    -Isaac Newton, Letter to Robert Hooke, February 5, 1675
  4. #4  

    Default

    Quote Originally Posted by Arch View Post
    I have two questions that might be related.

    First off, it appears 4G won't turn on. I have the little 4G button on one of my menu pages. I touch it, but there is no reaction. If I was out of 4G range I would still expect it to light, and to try to find the network. Am I wrong about this? What other reasons would cause 4G to not turn on?

    And possibly related, there's a new icon in my tray at the top. It looks like a musical note with a slash through it. What would that be?

    Thanks for helping out a newb.
    The 4g widget button should turn on, but nothing will change in the top status bar unless you get a 4G signal.

    The musical note with a slash through it is the Silent Mode. With your screen on, hold down the power button until you get a menu. You can then choose between Silent Mode on or off.
  5. Thread Author  Thread Author    #5  

    Default

    The 4G object doesn't indicate it's turning on in any way. Previously it had lit up where it said 4G even as it tried to find a signal.

    Thanks re the musical note. I should have noticed it before, as I haven't changed my volume/ringer settings for a while. Maybe I just overlooked it. I'm more concerned about this 4G thing. (I am trying it in a location where it was able to connect previously, but again, this doesn't look like a failure to connect so much as a failure to turn on.
  6. Thread Author  Thread Author    #6  

    Default

    Aha! I just deleted my 4G widget and replaced it back in the same spot and now when I touch it, it turns on. It's not finding signal for some reason, but the waves are pulsing showing it's trying.
  7. #7  
    NicksGarage's Avatar

    Posts
    653 Posts
    Global Posts
    825 Global Posts
    ROM
    Stock

    Default

    Another tip for the volume...

    If you hold the volume down button it will go all the way to vibrate mode and an icon will show up on the status bar. It looks like a little phone shaking. Push the volume up button once and it will go to silent mode, the musical note with a slash. This turns off the vibration but still silences the ringer.
    Kyo 6035 > Kyo 7135 > Palm 800W > HTC EVO 4G > HTC EVOLTE > HTC One (M8) + EVO View 4G
    Thanked by:

Posting Permissions

B