Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  
    1shooky's Avatar

    Posts
    11 Posts
    Global Posts
    44 Global Posts

    Default Wifi connects to my network but pages wont load....help

    I have a linksys WRT54GS router on my cable high speed network. I also have the linksys Voip phone box. My modem connects to my Voip first then out of it to my router. I have a desktop and a TV wired and use a laptop wireless. My EVO sees and connects fine to my network but NO pages will load. As soon as I turn off the Wifi, the browser pages load fine. I've tried 3 different browsers and the results are the same. I had my daughter try connecting today with her EVO and she gets the same results. She sees my networks, puts in the password and connects, then has no luck loading pages. I can see both phones from the local network clients page of the router so I know they're talking to each other, so why wont my browser pages load. I need any and all the help I can get.

    Would putting my Voip box after the router make a difference maybe?? Or do I need a new router.... I'm at my witts end trying to get it to work....

    HELP!!!!!
  2. #2  
    ejc1214's Avatar

    Posts
    57 Posts
    Global Posts
    541 Global Posts

    Default

    reset your router. It might help. I did it to mine and it got better. worth a try anyway
  3. #3  
    npark's Avatar

    Posts
    656 Posts
    Global Posts
    658 Global Posts

    Default

    Well, a little bit of troubleshooting wouldn't hurt here.

    1) Have you accessed any other WLAN with your phone?

    2) Can you connect to your home network from the phone? i.e. if you use something like ES File Explorer, do you see computers on your LAN?

    3) Browser pages rely on DNS. Maybe download a utility to see if you're getting the right DNS settings on your phone.

    4) Do you have security implemented on your router? Such as, MAC address exception? WEP, WPA, etc. Are you sure that's setup correctly? MAC address exception would mean you have to configure that on the router via the web interface.
  4. #4  
    signde's Avatar

    Posts
    15 Posts
    Global Posts
    17 Global Posts

    Default

    did you have this problem before the update today? i just started getting this after the update. if i disable wifi then enable it the problem goes away but then comes back.
  5. #5  

    Default

    See if this works:

    1. Menu--> Settings --> Wireless & Networks
    2. Go to Wifi settings
    3. Find your current network... tap and hold-->Forget Network
    4. Add wifi network --> fill out the information and SCROLL DOWN... If you forget to scroll down, you won't insert your password.
    5. Click save (after entering password and everything)...


    I had the above problem... I didn't scroll down when inserting the wifi network information.
  6. Thread Author  Thread Author    #6  
    1shooky's Avatar

    Posts
    11 Posts
    Global Posts
    44 Global Posts

    Default

    Quote Originally Posted by ejc1214 View Post
    reset your router. It might help. I did it to mine and it got better. worth a try anyway
    I've reset my network a couple time with no luck. By reseting I mean, powered everything down, unplugged the power supplies then reboot everything in this order... computer, modem, voip box then router. Still no luck.
  7. Thread Author  Thread Author    #7  
    1shooky's Avatar

    Posts
    11 Posts
    Global Posts
    44 Global Posts

    Default

    Quote Originally Posted by npark View Post
    Well, a little bit of troubleshooting wouldn't hurt here.

    1) Have you accessed any other WLAN with your phone?

    2) Can you connect to your home network from the phone? i.e. if you use something like ES File Explorer, do you see computers on your LAN?

    3) Browser pages rely on DNS. Maybe download a utility to see if you're getting the right DNS settings on your phone.

    4) Do you have security implemented on your router? Such as, MAC address exception? WEP, WPA, etc. Are you sure that's setup correctly? MAC address exception would mean you have to configure that on the router via the web interface.
    Yes I'm able to connect to another open network (my neighbors) but the signal is very poor so I dont use it.
    My router has WPA personal security on it. I've never had to use any MAC address exceptions, not that I'd know how....lol
    I can see my phone via my routers we interface so I know its connected, just not loading pages.
  8. Thread Author  Thread Author    #8  
    1shooky's Avatar

    Posts
    11 Posts
    Global Posts
    44 Global Posts

    Default

    Quote Originally Posted by Kedar View Post
    See if this works:

    1. Menu--> Settings --> Wireless & Networks
    2. Go to Wifi settings
    3. Find your current network... tap and hold-->Forget Network
    4. Add wifi network --> fill out the information and SCROLL DOWN... If you forget to scroll down, you won't insert your password.
    5. Click save (after entering password and everything)...


    I had the above problem... I didn't scroll down when inserting the wifi network information.
    I've done this repeatedly with no luck. I've forgoten all networks that the phone sees and started over and still nothing.
  9. Thread Author  Thread Author    #9  
    1shooky's Avatar

    Posts
    11 Posts
    Global Posts
    44 Global Posts

    Default

    Quote Originally Posted by signde View Post
    did you have this problem before the update today? i just started getting this after the update. if i disable wifi then enable it the problem goes away but then comes back.
    Yes my problem existed before yesterdays update, although after the update the wifi signal on my phone seems to have more bars. I honestly cant say its never connected since I've had the phone. Its only been in the last week that I've really tired using it. I've had wifi off to save battery. My Pre would connect just fine to my network just by putting in my router password but my EVO doesnt like to play nice......lol
  10. #10  

    Default

    I had an identical problem and this worked for me (copied from another thread):"my brother had this happen to his Hero, i fixed it for him by going Menu>Settings>acounts&Sync and pressing sync all, it refreshed everything and syncd everything that wasn't before and then the internet started working as well"
  11. Thread Author  Thread Author    #11  
    1shooky's Avatar

    Posts
    11 Posts
    Global Posts
    44 Global Posts

    Default

    Quote Originally Posted by cirrusking View Post
    I had an identical problem and this worked for me (copied from another thread):"my brother had this happen to his Hero, i fixed it for him by going Menu>Settings>acounts&Sync and pressing sync all, it refreshed everything and syncd everything that wasn't before and then the internet started working as well"
    I'm gonna give your suggestion a try, then my next option is to take my voip box out of the mix and see if that works.

    Edit: The sync all didnt help :-(
    Last edited by 1shooky; 06-29-2010 at 11:48 AM.

Posting Permissions

B