Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
06-30-2010 11:06 AM
58 replies
Page 1 of 3 123 LastLast
  1. Thread Author  Thread Author    #1  

    Default google talk wont stay signed out

    I searched and didn't find anything about this. I go into running services and click stop, and then a little while later I go back in to check and it is on again. I have do not auto sign as my selection. I have my syncs to manual and I don't use gmail. What would cause it to sign back in by itself when I tell it not to?
    Thanks
  2. #2  

    Default

    Open Gtalk --> Menu --> More -->Settings --> UnCheck Auto Sign In
  3. #3  
    Gekko's Avatar
    Banned

    Posts
    5,880 Posts
    Global Posts
    8,236 Global Posts

    Default

    Quote Originally Posted by QuasarZ View Post
    I searched and didn't find anything about this. I go into running services and click stop, and then a little while later I go back in to check and it is on again. I have do not auto sign as my selection. I have my syncs to manual and I don't use gmail. What would cause it to sign back in. Y itself when I tell it not to?
    Thanks
    just let it go.
  4. Thread Author  Thread Author    #4  

    Default

    Quote Originally Posted by joek1971 View Post
    Open Gtalk --> Menu --> More -->Settings --> UnCheck Auto Sign In
    I have already done that but it still restarts itself.
    My first evo didn't have this issue.
  5. #5  

    Default

    Quote Originally Posted by QuasarZ View Post
    I have already done that but it still restarts itself.
    My first evo didn't have this issue.
    why are you concerned if it is started? it isnt hogging any resources except RAM which doesnt matter.
  6. #6  

    Default

    Quote Originally Posted by Holsum View Post
    why are you concerned if it is started? it isnt hogging any resources except RAM which doesnt matter.
    False...it does gobble up battery, even Sprint themselves have acknowledged this.

    Hey OP....my Evo, since the update does this very same thing. I'd like for it to quit popping up but can't get it to. Before the update, going into Running Services, I'd stop it and it wouldn't come up but since the update...I can't seem to kill it off for good.

    Hopefully a bug they iron out.


    I wonder if uninstalling it would be okay. I would think that if I were in fact to ever need it, I could simply go and download it again....but am reluctant to for worry of it causing a hiccup to other google services.
  7. #7  

    Default

    Quote Originally Posted by Raf View Post
    False...it does gobble up battery, even Sprint themselves have acknowledged this.

    Hey OP....my Evo, since the update does this very same thing. I'd like for it to quit popping up but can't get it to. Before the update, going into Running Services, I'd stop it and it wouldn't come up but since the update...I can't seem to kill it off for good.

    Hopefully a bug they iron out.


    I wonder if uninstalling it would be okay. I would think that if I were in fact to ever need it, I could simply go and download it again....but am reluctant to for worry of it causing a hiccup to other google services.
    Clearly we are talking about 2 different things, you are talking about a service i am talking about an app. For the service, that is REQUIRED for push for gmail, gtalk, and gvoice. if you dont want that running anymore go into sync, and uncheck background data and auto sync for gmail. You wont see that service come up anymore.
  8. Thread Author  Thread Author    #8  

    Default

    Quote Originally Posted by Raf View Post
    False...it does gobble up battery, even Sprint themselves have acknowledged this.

    Hey OP....my Evo, since the update does this very same thing. I'd like for it to quit popping up but can't get it to. Before the update, going into Running Services, I'd stop it and it wouldn't come up but since the update...I can't seem to kill it off for good.

    Hopefully a bug they iron out.


    I wonder if uninstalling it would be okay. I would think that if I were in fact to ever need it, I could simply go and download it again....but am reluctant to for worry of it causing a hiccup to other google services.
    Yep, ever since update it started this no stop thing.
  9. #9  

    Default

    Quote Originally Posted by Holsum View Post
    Clearly we are talking about 2 different things, you are talking about a service i am talking about an app. For the service, that is REQUIRED for push for gmail, gtalk, and gvoice. if you dont want that running anymore go into sync, and uncheck background data and auto sync for gmail. You wont see that service come up anymore.
    Clearly you are way out in left field. We're talking about Google Talk, whether it be the app, service...whatever. Thing is Sprint's acknowledged how this uses unneccessary battery juice. Google Talk is not needed for your Gmail, calendar and other Google services to run.....they aren't dependent on Google Talk app.

    We want this to stop and in order to do so, one must go into Running Services and click on it for it to stop.....just as Sprint has instructed. SEE HERE. This used to work prior to the update. But, if you rebooted the Evo, you'd have to go in and stop it otherwise that option would stay in effect. However, since the update...GTalk keep appearing shortly after stopping it, in perpetual fashion.
  10. #10  

    Default

    Try this...

    Log on to your Gmail account from a desktop, scroll to the bottom and click on TURN OFF CHAT

    check my attachment
  11. Thread Author  Thread Author    #11  

    Default

    Quote Originally Posted by mrgq1111 View Post
    Try this...

    Log on to your Gmail account from a desktop, scroll to the bottom and click on TURN OFF CHAT

    check my attachment
    Weird, mine was already turned off.
  12. #12  
    pretext's Avatar

    Posts
    324 Posts
    Global Posts
    334 Global Posts

    Default

    Quote Originally Posted by mrgq1111 View Post
    Try this...

    Log on to your Gmail account from a desktop, scroll to the bottom and click on TURN OFF CHAT

    check my attachment
    Giving this a shot.
  13. #13  

    Default

    Just turned it off via gmail account through desktop computer. Hopefully this works. Will report back after some time to post results.


    Thanks, even if it doesn't end up working. It's a noteworthy attempt.
  14. #14  

    Default

    welcome
  15. #15  

    Default

    I've made it a habit to go right into my settings and killing the google talk service after any reboot of my phone. Google Talk app doesn't sign in, but the service runs, and yes it does kick the crap out of the battery, and it does NOT affect gmail.

    I will also turn off google talk from my gmail account on my computer to see if that does anything.
  16. #16  

    Default

    Quote Originally Posted by mrgq1111 View Post
    welcome
    LOL...huh?
  17. #17  

    Default

    Quote Originally Posted by fastamx79 View Post
    I've made it a habit to go right into my settings and killing the google talk service after any reboot of my phone. Google Talk app doesn't sign in, but the service runs, and yes it does kick the crap out of the battery, and it does NOT affect gmail.

    I will also turn off google talk from my gmail account on my computer to see if that does anything.
    No doubt.... Keep fingers crossed that it works.
  18. #18  

    Default

    Damnit.... It comes back up. Just for clarification.....I'm not signed in...it doesn't sign me in but the program is running for 6 minutes after I last closed it. This is bull!

    Having followed Sprints tips on this, my battery life had shot up through the roof. I saw significant improvement excercising all their tips. Now this...
  19. #19  

    Default

    Quote Originally Posted by Raf View Post
    Damnit.... It comes back up. Just for clarification.....I'm not signed in...it doesn't sign me in but the program is running for 6 minutes after I last closed it. This is bull!

    Having followed Sprints tips on this, my battery life had shot up through the roof. I saw significant improvement excercising all their tips. Now this...
    I also saw a huge increase of battery life turning that stupid service off. I went from 6 hours of battery life in a poor coverage area (while I am at work) to 10 hours in the same area while at work... when I am not at work I can get up to 14 hours with this service off.

    I guess this means we keep forcing the service to shut down after reboots. Kind of lame, but it gets the job done, and my battery lasts much longer!
  20. #20  
    edbtzy's Avatar

    Posts
    32 Posts
    Global Posts
    229 Global Posts

    Default

    I'm having the exact same thing happening with me EVO ...
    Has anyone found a solution?
    Without having to root and delete the app all together
  21. #21  

    Default

    Unless some credible source were to say that uninstalling GTalk would be safe and have no bearing on the functionality of the other google apps and services, I'm holding back from actually proceeding with the uninstall.

    I don't need it. I sure wish this issue was more popular, or at least enough to warrant the attention and thus action to address it.
  22. Thread Author  Thread Author    #22  

    Default

    Quote Originally Posted by fastamx79 View Post
    I also saw a huge increase of battery life turning that stupid service off. I went from 6 hours of battery life in a poor coverage area (while I am at work) to 10 hours in the same area while at work... when I am not at work I can get up to 14 hours with this service off.

    I guess this means we keep forcing the service to shut down after reboots. Kind of lame, but it gets the job done, and my battery lasts much longer!
    At least for me it is more than just on boot...I'd be happy for that. My talk turns on every few minutes after I turn it off
  23. #23  

    Thumbs down

    yea i was posting this same issue on another thread yesterday .. still no solution. this is definitely a bug and needs to be fixed. how do one go about requesting a fix to HTC or Sprint? any take?
  24. #24  
    Gekko's Avatar
    Banned

    Posts
    5,880 Posts
    Global Posts
    8,236 Global Posts

    Default

    just let it go and stop the unnecessary ********.
  25. #25  

    Default

    gekko .. i dunno if you're bashing or not, but it wasn't too long ago when you started this thread: http://forum.androidcentral.com/htc-...s-running.html

    so why are you drifting away from this issue?
Page 1 of 3 123 LastLast

Posting Permissions