Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    cpolism's Avatar

    Posts
    199 Posts
    Global Posts
    264 Global Posts
    Carrier
    Stock

    Default anyone else having gmail problems? I keep getting "no connection"

    Just started getting the error today after trying to send pics thru gmail. I keep getting a "no connection" message and it won't let me send or receive emails. Anyone else come across this problem? Restarting the phone has not helped. All help very much appreciated!
  2. #2  
    Libdawg's Avatar

    Posts
    10 Posts
    Global Posts
    29 Global Posts

    Default

    Sorry no help here but I just noticed mine is doing the same thing. Maybe it was part of the update. I am on hardware version 002. I updated on Monday.
  3. #3  
    Dave Blake's Avatar

    Posts
    1,394 Posts
    Global Posts
    7,157 Global Posts
    Carrier
    cyanogen_speedy-toastcfh

    Default

    My Gmail is working fine I have been getting mail no problem all day
  4. #4  
    BigRick10's Avatar

    Posts
    1,166 Posts
    Carrier
    The 1 with the GEEBEES

    Default Re: anyone else having gmail problems? I keep getting "no connection"

    I had to wipe and has been working ever since. Use titanium backup to back up your apps so you can restore them quickly.

    Sent from my HTC EVO using Tapatalk

Posting Permissions