Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. Thread Author  Thread Author    #1  
    cpolism's Avatar

    Posts
    169 Posts
    Global Posts
    231 Global Posts
    ROM
    Stock

    Default Please help!! Gmail not syncing...but calendar and contacts sync fine

    Just started today, but my gmail is not sending anymore. The calendar and contacts sync no problem. I really depend on gmail. The really weird thing is that gmail works fine with the mail app but not the gmail specific email icon. Every time I open the gmail app it shows me the first 4 emails and then says "no connection" after that. Can someone please help me with this. I'd like to avoid resetting the phone. Thanks for the help
  2. #2  
    BigRick10's Avatar

    Posts
    1,163 Posts
    Global Posts
    1,158 Global Posts
    ROM
    The 1 with the GEEBEES

    Default Re: Please help!! Gmail not syncing...but calendar and contacts sync fine

    I factory wiped. Use titanium backup to backup and restorecyour apps

    Sent from my HTC EVO using Tapatalk
  3. #3  
    JCool525's Avatar

    Posts
    54 Posts
    Global Posts
    70 Global Posts

    Default

    My gmail isn't syncing also. It also says no connection and "retry". This just started earlier today.
  4. #4  
    BigRick10's Avatar

    Posts
    1,163 Posts
    Global Posts
    1,158 Global Posts
    ROM
    The 1 with the GEEBEES

    Default Re: Please help!! Gmail not syncing...but calendar and contacts sync fine

    Quote Originally Posted by JCool525 View Post
    My gmail isn't syncing also. It also says no connection and "retry". This just started earlier today.
    This happened to me last week. I factory wiped and it hasnt happened since

    Sent from my HTC EVO using Tapatalk
  5. #5  

    Default

    I am in the same boat. Was fine until about 2pm today. All my other mail is syncing fine by my gmail app will not sync. Only way to get it to sync with me is if i manually do it.

    I have tried everything and nothing seems to be working.
  6. Thread Author  Thread Author    #6  
    cpolism's Avatar

    Posts
    169 Posts
    Global Posts
    231 Global Posts
    ROM
    Stock

    Default

    So I guess the only way around this problem is to do a factory reset? That's kind of a blower. Took me forever to customize the thing. It seems nobody has had any luck with this problem. How do we do a factory reset?
  7. #7  
    jxc
    jxc is offline
    jxc's Avatar

    Posts
    53 Posts
    Global Posts
    79 Global Posts

    Default

    i am having the same problem and i do not want to factory, wipe, if anyone finds out how fix, please post.
  8. #8  

    Default

    It seems on the other forums people are having problems also.

    It has to be a Google problem or maybe something with yesterdays update maybe.

    Are you guys all updated?
  9. #9  
    jxc
    jxc is offline
    jxc's Avatar

    Posts
    53 Posts
    Global Posts
    79 Global Posts

    Default

    i am updated and it started happening a couple of hours ago
  10. #10  

    Default

    Me too. Updated when the update came out. Everything was syncing fine until about 7 or 8 hours ago.
  11. #11  

    Default

    Mine is doing the same after the update.
  12. Thread Author  Thread Author    #12  
    cpolism's Avatar

    Posts
    169 Posts
    Global Posts
    231 Global Posts
    ROM
    Stock

    Default

    I just said screw it and I reset the thing. Back to normal now but gmail works fine. So a few things disappeared , one of them being the Google navigation icon. I remember there is a special way to get that back...does anyone remember. Also...my friend was having problems with his gmail as well. Seems like a lot of people are running into this problem.
  13. #13  

    Default

    Try menu>settings>applications>manage applications.

    Find Gmail in the list
    select it
    force stop
    clear cache

    back out and find gmail storage and repeat

    open gmail, and refresh
    ಠ_ಠ
    제리
  14. #14  

    Default

    I just restarted my device and its working again now!
  15. #15  
    JCool525's Avatar

    Posts
    54 Posts
    Global Posts
    70 Global Posts

    Default

    I may have to go ahead and do a factory reset. Tried restarting the phone.
  16. #16  

    Default Re: Please help!! Gmail not syncing...but calendar and contacts sync fine

    I updated on monday and have not seen this problem.

    Have you tried deleting the account, clearing the cache and signing back in with the account too see if that resolves it?

    --
    Sent from my EVO 4G with Tapatalk
  17. #17  

    Default

    I have not updated and have the same problem.
  18. #18  

    Default

    Yeah this happened to me yesterday as well. I even called Sprint to see if they knew, they instead hung up on me while being transferred around. I gave up at that point with them and tried all the resets and clearing data. This didnt work either. I reset the phone a few times as well. Nothing. I wake up this morning and its working better, not great but better. No explanation or solution as far as I can tell though. Just seems to be bigger than our phones though with everyone having the issue at the same time, yesterday afternoon. Hopefully someone can figure out a solution, or perhaps it is the network. Any updates folks?
  19. #19  

    Default

    I had this problem over the weekend. Everything is working fine now for me. I am using k-9 as my email browser and of course had to turn wifi off. for me, and a few others on the boards, push does not work well over wifi, ie not instant, take the wifi off and all of sudden push email is back.
  20. #20  

    Default

    Quote Originally Posted by gbhil View Post
    Try menu>settings>applications>manage applications.

    Find Gmail in the list
    select it
    force stop
    clear cache

    back out and find gmail storage and repeat

    open gmail, and refresh
    I will give this a try as well. My sync stopped for gmail about 24 hours ago. I have not applied any updates to my phone
    Thanked by:
  21. #21  

    Default

    It seems to have fixed itself.

    I didnt do anything to my phone and since this morning they are starting to come in again instantly.

    It must of been a Google problem yesterday.
  22. #22  
    2CupsWithString's Avatar
    passionately curious

    Posts
    2,812 Posts
    Global Posts
    2,825 Global Posts

    Default

    Quote Originally Posted by gbhil View Post
    Try menu>settings>applications>manage applications.

    Find Gmail in the list
    select it
    force stop
    clear cache

    back out and find gmail storage and repeat

    open gmail, and refresh

    I did this like this:

    menu>settings>applications>manage applications

    gmail storage, clear cache

    Go back in to gmail and you'll see it's all empty, you'll get the sync circle in your status bar and then after it's done, you should sync fine.

    I didn't do anything to the gmail application itself, just it's stoarge.
    Thanked by:
    g77rvd 
  23. #23  
    JCool525's Avatar

    Posts
    54 Posts
    Global Posts
    70 Global Posts

    Default

    My gmail is back working now. All if a sudden this morning it started to sync again. This is after I force stopped gmail and gmail storage, then restarted my phone again. However, I am not sure if this fixed the problem or if the problem corrected itself. Thanks for the help
  24. #24  
    jxc
    jxc is offline
    jxc's Avatar

    Posts
    53 Posts
    Global Posts
    79 Global Posts

    Default

    Quote Originally Posted by gbhil View Post
    Try menu>settings>applications>manage applications.

    Find Gmail in the list
    select it
    force stop
    clear cache

    back out and find gmail storage and repeat

    open gmail, and refresh
    I tried this and it didn't work...I don't want to wipe my phone and I cannot delete the gmail account since its the default and the EVO doesn't let me unledd you wipe the phone.
  25. #25  

    Default

    Quote Originally Posted by jxc View Post
    I tried this and it didn't work...I don't want to wipe my phone and I cannot delete the gmail account since its the default and the EVO doesn't let me unledd you wipe the phone.
    go and kill Service.GtalkServices and then kill the Gtalk App. If the Service.GtalkService isnt running go and Open Gtalk app. That should fix the issue.
Page 1 of 2 12 LastLast

Posting Permissions

B