1. Nebilim's Avatar
    hey guys, ive just went through the settings and turned off LED notifications for all (SMS, email...etc) but everytime i get a text message Handcent SMS and k-9 mail start blinking my LED. I HATE IT it drives me nuts. i also went through the settings for both apps and they are not on. actually handcent's LED settings are checked but grayed off... any ideas. thanks!
    07-12-2010 07:47 PM
  2. backman4sakn's Avatar
    hey guys, ive just went through the settings and turned off LED notifications for all (SMS, email...etc) but everytime i get a text message Handcent SMS and k-9 mail start blinking my LED. I HATE IT it drives me nuts. i also went through the settings for both apps and they are not on. actually handcent's LED settings are checked but grayed off... any ideas. thanks!
    I'm having EXACTLY the same problem. Any help at all would be greatly appreciated.
    07-12-2011 08:06 PM
  3. yodatom10's Avatar
    hey guys, ive just went through the settings and turned off LED notifications for all (SMS, email...etc) but everytime i get a text message Handcent SMS and k-9 mail start blinking my LED. I HATE IT it drives me nuts. i also went through the settings for both apps and they are not on. actually handcent's LED settings are checked but grayed off... any ideas. thanks!
    Have u tried a battery pull as simple as it sounds it fixes most issues
    07-12-2011 11:29 PM
  4. jjshleprock's Avatar
    I had the same prob with the charging led. Reboot and went away.

    Sent from my PC36100 using Tapatalk
    07-14-2011 12:34 AM
  5. backman4sakn's Avatar
    Nope, rebooting or hard reboot were both unsuccessful. I still get the blinking LED despite it being set to off.
    07-14-2011 01:02 PM
  6. yodatom10's Avatar
    Nope, rebooting or hard reboot were both unsuccessful. I still get the blinking LED despite it being set to off.
    if you are not rooted it might be time to take it to sprint and get a replacement
    07-14-2011 01:18 PM
LINK TO POST COPIED TO CLIPBOARD