Page 2 of 2 FirstFirst 12
Results 26 to 37 of 37
Like Tree1Likes
  1. #26  

    Default Re: Recovery Mode Not Working

    yes, that s what i type and the error come up. I have old hboot - that s probably reason of the error. But i dont know how to update hboot.
  2. #27  
    OperationA7X's Avatar

    Posts
    1,422 Posts
    ROM
    BoRKeD/1.2 GHz stock

    Default Re: Recovery Mode Not Working

    Quote Originally Posted by TommyFree View Post
    yes, that s what i type and the error come up. I have old hboot - that s probably reason of the error. But i dont know how to update hboot.
    It would work regardless of HBOOT...it's just getting the ID Token to send to HTC. Something else is going on then.

    You work more with the EVO 4G, Benny3, do you think this HBOOT problem is true, or is there something else going on? It's 5 a.m. for me, and I need to sleep...

    Sent from my HTC Vivid WCX using Android Central Forums
    Sent from my HTC DROID Vivid Ultra BoRKeD using Android Central Forums.
  3. #28  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,538 Posts
    ROM
    Bad Boyz Rom

    Default Re: Recovery Mode Not Working

    The hboot does contain your fastboot cmd's , it should have that cmd being thats what we use to unlock with htcdev. i think he is not entering the cmd right, maybe a typo as you know it has to be exact

    Tommy what hboot are you on ? if its 2.18 please look here....)



  4. #29  

    Default Re: Recovery Mode Not Working

    i think i entering right, i dont see any typo or maybe i am blind. Here s copy from my cmd:

    C:\Users\Tom\Desktop\fastboot cmd>fastboot oem get_identifier_token

    anyway my hboot is 1.01 and s-on ... again i just read somewhere, maybe it not that reason..
  5. #30  
    benny3's Avatar
    Flashoholic!!

    Posts
    1,538 Posts
    ROM
    Bad Boyz Rom

    Default Re: Recovery Mode Not Working

    Are you sure you have a Evo 4G ? that hboot looks to be for the wildfire



  6. #31  

    Default Re: Recovery Mode Not Working

    wait what ? I havent EVO... yes i know this is htc evo 4G thread, but in my first post i write that i have htc legend ... sorry for misunderstanding...
  7. #32  

    Default Re: Recovery Mode Not Working

    i have sky Vega IM A800S Korean phone .... but i can't get into the recovery mode ..... i tried key combination i.e. volume Up+Down+power button it went into bright screen and says FAST BOOT MODE ... there is no other option here ...
    i want to boot my set but rocovery mode is not working . .... plz tell me how do i get into recovery mode
    Last edited by john686; 04-26-2013 at 02:55 AM.
  8. #33  

    Default Re: Recovery Mode Not Working

    I screwed up trying to flash the Axis ROM for Sprint Galaxy S3 d2spr with Cyanogen Mod's latest nightly build installed previously. After the installation and reboot, I come through the screen with the Samsung logo and then the Android logo screen to a black screen. Cannot get into recovery mode no matter what I do, it just boots into the same black screen and stays that away. It's been a long while since I used ADB or Odin to flash ROMs and have forgotten the how to. I have been using the ROM Manager with Clockwork Mod recovery and OTA updates without a hitch. What can anybody suggest that I do to get back into recovery mode so I can apply one of my Cyanogen Mod backups? Any advice will be very much appreciated.
  9. #34  
    OperationA7X's Avatar

    Posts
    1,422 Posts
    ROM
    BoRKeD/1.2 GHz stock

    Default Re: Recovery Mode Not Working

    Someone should edit the title of this thread, or at least have people realize it's the HTC Evo 4G, not any other phone. :P

    As for the Samsung device, you'll have far more superior help in the Samsung section. However, I will ask a forum member skilled in Samsung to assist you. Have a good day.

    Sent from my HTC Vivid BoRKed using Android Central Forums
    Sent from my HTC DROID Vivid Ultra BoRKeD using Android Central Forums.
  10. #35  
    Golfdriver97's Avatar

    Posts
    13,549 Posts
    Global Posts
    13,824 Global Posts
    ROM
    Stock Moto X

    Default Re: Recovery Mode Not Working

    Quote Originally Posted by chuckenheimer View Post
    I screwed up trying to flash the Axis ROM for Sprint Galaxy S3 d2spr with Cyanogen Mod's latest nightly build installed previously. After the installation and reboot, I come through the screen with the Samsung logo and then the Android logo screen to a black screen. Cannot get into recovery mode no matter what I do, it just boots into the same black screen and stays that away. It's been a long while since I used ADB or Odin to flash ROMs and have forgotten the how to. I have been using the ROM Manager with Clockwork Mod recovery and OTA updates without a hitch. What can anybody suggest that I do to get back into recovery mode so I can apply one of my Cyanogen Mod backups? Any advice will be very much appreciated.
    First, can you get into download mode? If yes, follow the next steps. If not, you may have a bigger problem.

    You need to have ODIN already installed on a Windows PC. Most ROMs are going to be installed via the SD card, so the only suggestion I can think of is to use ODIN to flash a stock ROM so you can reflash Cyanogen.

    You can find stock ROM files at the following link:

    Download the build that will work the best, and you can even get a rooted version. Once the file is downloaded, you will need to unip it. 7Zip is a good program found for free many places, CNet being one of them.

    You may or may not need ODIN. Odin One Click may be embedded in the file, but open it. If ODIN OC is there just open the file and then put your phone into download mode and plug in. Wait for the PC to recognize the device, and then click start.

    If just a .tar file, you need to open ODIN, open the .tar file in the PDA spot, plug in your phone, and click start.

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
    chuckenheimer likes this.
  11. #36  

    Default Re: Recovery Mode Not Working

    PLEASE HELP ME !!

    I have a Samsung S Super Clear LCD (GT-I9003) phone. I rooted it.but, today i connected the phone to pc via Samsung Kies.Then it shows new firmware notification.I downloaded the firmware and installed it.All process are completed , But my phone not start.It shows samsung starer logo again and again...but it not working..!! what i do ..? Please help me friends .
  12. #37  
    gollum18's Avatar

    Posts
    1,510 Posts
    Global Posts
    1,532 Global Posts
    ROM
    Stock Rooted Mk3

    Default Re: Recovery Mode Not Working

    Quote Originally Posted by rohit raju chakkalayil View Post
    PLEASE HELP ME !!

    I have a Samsung S Super Clear LCD (GT-I9003) phone. I rooted it.but, today i connected the phone to pc via Samsung Kies.Then it shows new firmware notification.I downloaded the firmware and installed it.All process are completed , But my phone not start.It shows samsung starer logo again and again...but it not working..!! what i do ..? Please help me friends .
    Were you rooted? If so you are in a soft brick, because you flashed an ota update over a rooted system. In order for Samsung updates to work, they have to be completely stock, as they are incremental. This means that the update only updates the parts of your system it is meant to, and flashing an ota over a modified system would cause this, which is a soft brick.

    Don't get the terms "soft" and "hard" bricks confused, there's a big difference. A soft brick is just a bootloop, which can be easily fixed most of the time.

    A hard brick is where the phone won't turn on at all, which can only be fixed using a JTAG unit.

    Now the question is, can you get into download mode? I don't know the button combination on the s, but you can find out pretty easily by googling it.

    If you can, all you have to do is download Odin, and flash the stock update for your model s through Odin to your phone. There may even be a guide on how to do so on xda. Just look for "galaxy s return to stock" and it should bring something up that can help.

    Sent from my SPH-L710 using Tapatalk 2
    Current Laptop - Samsung Ativ 4 Book, Ivy Bridge I7 @ 2.00GHz per Core, 8GB DDR3 Ram, Intel HD 4000, 750GB SATA

    Please don't thank me unless I have helped you in some way, if you like my post then click like not thanks.

    Check out my github @ https://github.com/gollum18 or My Android Applications @ http://lrdev.net76.net
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Help with bricked Nexus S 4g - Recovery Mode not working.
    By mcbeaven in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 26
    Last Post: 01-28-2013, 04:52 AM
  2. Recovery Mode not working on my Infuse 4g
    By Nelix57 in forum Infuse Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 03-25-2012, 12:36 PM
  3. usb debugging mode not working
    By mcdanielnc89 in forum Infuse Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 12-22-2011, 07:48 PM
  4. Galaxy Mini Recovery Mod not working
    By sefukirry in forum General Android Device Chat
    Replies: 0
    Last Post: 12-07-2011, 01:59 PM
  5. Tablet Mode not working
    By micahbzrk in forum Misc. Android Phone Chat
    Replies: 2
    Last Post: 09-28-2011, 08:09 PM

Posting Permissions

B