1. yahtzee's Avatar
    I have the two devices paired just fine but about 50% of the time when i receive or place a call they dont connect and I end up having to power down my Jawbone and powering it back on for it to connect....any suggestions?
    07-22-2010 12:56 PM
  2. colecoyates's Avatar
    I have the two devices paired just fine but about 50% of the time when i receive or place a call they dont connect and I end up having to power down my Jawbone and powering it back on for it to connect....any suggestions?
    do you have the new software update that came out on june 28th. was supposed to fix it. if not then just delete the bluetooth and repair it. i also notice that when my phone rings if it hit the answer button on the phone it goes to the phone vice bluetooth when i am connected to my jabra. kind of crazy.
    07-22-2010 01:55 PM
  3. Jerry-O's Avatar
    I also have an icon and any time I power off my icon off and turn it back on I need to rediscover it or toggle bluetooth on and off to reconnect but once it is connected I have not had any problems.
    07-22-2010 01:59 PM
  4. yahtzee's Avatar
    do you have the new software update that came out on june 28th. was supposed to fix it. if not then just delete the bluetooth and repair it. i also notice that when my phone rings if it hit the answer button on the phone it goes to the phone vice bluetooth when i am connected to my jabra. kind of crazy.
    New software for the EVO or for the Jawbone? I have installed the new update for the EVO but not Jawbone.
    07-22-2010 02:13 PM
  5. colecoyates's Avatar
    New software for the EVO or for the Jawbone? I have installed the new update for the EVO but not Jawbone.
    I was talking about the phone. the headset for that particular one the only thing i think you can download is the a2dp which allows it to stream music to the headset. other than that I do not know of any software updates for the headset. if you got it from sprint you can see if they can exchange it just in case it may be defective cause even though they dont tell you this you usually have a one year warranty with any product that you buy from sprint.
    07-22-2010 03:39 PM
  6. colecoyates's Avatar
    accessories only. phones not included unfortuantely.
    07-22-2010 03:40 PM
  7. bclinger#IM's Avatar
    This happens once a day with my Motorola headset. Turn it off/back on and it works fine.
    07-22-2010 09:09 PM
  8. dmc1068's Avatar
    I was talking about the phone. the headset for that particular one the only thing i think you can download is the a2dp which allows it to stream music to the headset. other than that I do not know of any software updates for the headset. if you got it from sprint you can see if they can exchange it just in case it may be defective cause even though they dont tell you this you usually have a one year warranty with any product that you buy from sprint.
    Mine is doing the same, it is not the Jawbone and I have the a2dp. It works when it wants to.
    08-13-2010 08:26 PM
  9. Dr Evo's Avatar
    I have two Icons which I use nonstop. I've used them with both the evo and an iPhone 3G. No problems with the iPhone, but on the evo they do sometimes loose the connection for no apparent reason. At times, they just don't work when placing or receiving a call and require the icon be power cycled to work again. At other times, they will suddenly disconnect and reconnect spontaneously (you hear the "jawbone connected" thing in the headset" and the evo screen will show the headset messages of disconnecting and then reconnecting)
    08-13-2010 11:03 PM
  10. Wawaenui1's Avatar
    I have had this connection and loss of connection issue between my evo 3d and my jawbone icon. the only way to reset the connection between the two devices is for me to restart my evo. I have tried to turn the jawbone off and on, but it just sits there and blinks white on and off. Once the two are connected I have very few problems except when I have to recharge the jawbone icon. Then I have to reset the evo to get the two connected again.
    02-27-2012 11:50 AM
LINK TO POST COPIED TO CLIPBOARD