Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    pezdukie's Avatar

    Posts
    25 Posts
    Global Posts
    75 Global Posts

    Default Bluetooth Issues - Need Help!

    So I just recently purchased the Motorola T505 to be able to stream Pandora and my Evo's music through my car stereo. The T505 works great, and has no problems with other bluetooth devices like my laptop.

    My Evo, however, does not work great. It pairs just fine, but every 10-15 seconds there is a 1-2 second pause where no sound plays at all, and then it resumes play until the next pause. It makes listening to music through the Evo unbearable; which is a huge disappointment considering this was one of the big features I liked of the phone.

    Any suggestions? Do I just have a faulty bluetooth transmitter, or could it be some software glitch because of certain apps I have installed? Any help would be appreciated.
  2. #2  

    Default

    Turn off WiFi and report back.
  3. Thread Author  Thread Author    #3  
    pezdukie's Avatar

    Posts
    25 Posts
    Global Posts
    75 Global Posts

    Default

    Quote Originally Posted by scoobdude View Post
    Turn off WiFi and report back.
    You, sir, are a stallion. Works perfectly after turning off WiFi. That is sort of a hassle that I have to turn off WiFi everytime now though.
  4. #4  

    Default

    not sure what the real problem is, but it works. I have been using quick settings to free up screen real estate from the BT, wifi and gps widgets. Might wanna give that a try. Might make things easier.

    also please report this problem to HTC so they are aware. Hopefully if they get enough complaints it will get fixed.

Posting Permissions