Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Need Help

    I have a HTC EVO 4g with I-wireless(Sprint). My problem is with picture messages, when I send a Pic message no one receives it. It gives me no errors, just shows it sends fine. I can receive them no problem. I have tried talking to my provider and they said everything looks good on their end. The phone is not rooted. Any suggestions? Thanks.
  2. #2  

    Default Re: Need Help

    Quote Originally Posted by draffle64 View Post
    I have a HTC EVO 4g with I-wireless(Sprint). My problem is with picture messages, when I send a Pic message no one receives it. It gives me no errors, just shows it sends fine. I can receive them no problem. I have tried talking to my provider and they said everything looks good on their end. The phone is not rooted. Any suggestions? Thanks.
    Need to call I-wireless directly, get the MSL code (master subsidy lock), and reprogram the MMS server to I-wireless.

    Sent from my LS670 using Android Central Forums

Similar Threads

  1. New to Android phone and need help
    By ntapia82 in forum Samsung Moment
    Replies: 8
    Last Post: 04-26-2010, 05:40 PM
  2. Android Rookie with the HTC Hero I need help!!!!
    By bigrich34 in forum HTC Hero
    Replies: 0
    Last Post: 10-14-2009, 12:15 PM
  3. getting started, need help !
    By android for dummy in forum General Help and How To
    Replies: 4
    Last Post: 09-24-2009, 08:28 AM
  4. Need help regarding my google search bar on my g1
    By wabbit3119 in forum General Help and How To
    Replies: 2
    Last Post: 09-01-2009, 04:41 PM
  5. need help please
    By jfchica1987 in forum T-Mobile G1
    Replies: 1
    Last Post: 06-16-2009, 02:12 PM

Posting Permissions

B