1. jamesedward318's Avatar
    So I just downloaded the 2.2 and now my Swype isn't working or being responsive at all.
    08-02-2010 07:46 PM
  2. Yourdogsdead's Avatar
    Did you uninstall it and then reinstall
    08-02-2010 07:47 PM
  3. LipGloss712's Avatar
    Crap!

    Swyped from my EVO 4G using Tapatalk
    08-02-2010 07:47 PM
  4. b0ricua's Avatar
    Mine is working in .3

    And I didn't have to uninstall/reinstall... strange
    08-02-2010 07:50 PM
  5. Dave Blake's Avatar
    More information in this thread

    http://forum.androidcentral.com/htc-...oyo-swype.html

    please search before posting.

    Later,
    Dave
    08-02-2010 07:55 PM
  6. jamesedward318's Avatar
    More information in this thread

    http://forum.androidcentral.com/htc-...oyo-swype.html

    please search before posting.

    Later,
    Dave
    Unfortunately Dave some of us don't have the time to search thru post for these things being that 2.2 just dropped but none the less I thank you for this find sir. It helped out a lot.
    08-02-2010 08:05 PM
  7. scott_0's Avatar
    I had to uninstall and reinstall it, works fine now. I did have it hiccup on me, I had to long press and switch back to touch input then repeat and go back to Swype
    08-02-2010 08:28 PM
  8. thekarens's Avatar
    Unfortunately Dave some of us don't have the time to search thru post for these things being that 2.2 just dropped but none the less I thank you for this find sir. It helped out a lot.
    Don't get me wrong, I think it's great when people offer the answers, but why wouldn't you have time to search? It's not too hard to use the search feature here and generally will take you to the answer you need.
    08-02-2010 09:05 PM
  9. jamesedward318's Avatar
    Don't get me wrong, I think it's great when people offer the answers, but why wouldn't you have time to search? It's not too hard to use the search feature here and generally will take you to the answer you need.
    Excuse me I'm sorry maybe I should have said that I DIDN'T want to search for it. I mean again with it being a fairly new update, I didn't think it would be posted.
    08-02-2010 09:30 PM
  10. wrecklass's Avatar
    Unfortunately Dave some of us don't have the time to search thru post for these things being that 2.2 just dropped but none the less I thank you for this find sir. It helped out a lot.
    Search takes longer than asking and waiting for an answer? What timezone is that? ;-)


    --
    Sent on my EVO 4G with Tapatalk
    08-02-2010 09:32 PM
  11. Dave Blake's Avatar
    Enough people he got his answer and to be honest I left this thread opened because there might be difference between the old and new release.

    Later,
    Dave
    08-02-2010 09:44 PM
  12. Gmaxxx's Avatar
    Sorry D, didn't really read through everyone else's posts, just tried to help him out.
    08-02-2010 09:46 PM
  13. curthibbs's Avatar
    I probably wouldn't have found it in search since my initial inclination would have been to search for "evo 2.2 update swype"
    08-03-2010 11:46 AM
LINK TO POST COPIED TO CLIPBOARD