Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  

    Default Why isn't Swype working now that the 2.2 has been installed?

    So I just downloaded the 2.2 and now my Swype isn't working or being responsive at all.
  2. #2  
    Yourdogsdead's Avatar

    Posts
    1,362 Posts
    Global Posts
    1,402 Global Posts
    ROM
    Various

    Default

    Did you uninstall it and then reinstall
    </awesome>
  3. #3  

    Default Re: Why isn't Swype working now that the 2.2 has been installed?

    Crap!

    Swyped from my EVO 4G using Tapatalk
  4. #4  
    b0ricua's Avatar

    Posts
    214 Posts
    Global Posts
    473 Global Posts
    ROM
    MikG 2.56/Freedom 0.9

    Default

    Mine is working in .3

    And I didn't have to uninstall/reinstall... strange
  5. #5  
    Dave Blake's Avatar

    Posts
    1,393 Posts
    Global Posts
    7,164 Global Posts
    ROM
    cyanogen_speedy-toastcfh

    Default

    More information in this thread

    http://forum.androidcentral.com/htc-...oyo-swype.html

    please search before posting.

    Later,
    Dave
  6. Thread Author  Thread Author    #6  

    Default

    Quote Originally Posted by Big D5 View Post
    More information in this thread

    http://forum.androidcentral.com/htc-...oyo-swype.html

    please search before posting.

    Later,
    Dave
    Unfortunately Dave some of us don't have the time to search thru post for these things being that 2.2 just dropped but none the less I thank you for this find sir. It helped out a lot.
  7. #7  

    Default

    I had to uninstall and reinstall it, works fine now. I did have it hiccup on me, I had to long press and switch back to touch input then repeat and go back to Swype
  8. #8  

    Default

    Quote Originally Posted by jamesedward318 View Post
    Unfortunately Dave some of us don't have the time to search thru post for these things being that 2.2 just dropped but none the less I thank you for this find sir. It helped out a lot.
    Don't get me wrong, I think it's great when people offer the answers, but why wouldn't you have time to search? It's not too hard to use the search feature here and generally will take you to the answer you need.
  9. Thread Author  Thread Author    #9  

    Default

    Quote Originally Posted by thekarens View Post
    Don't get me wrong, I think it's great when people offer the answers, but why wouldn't you have time to search? It's not too hard to use the search feature here and generally will take you to the answer you need.
    Excuse me I'm sorry maybe I should have said that I DIDN'T want to search for it. I mean again with it being a fairly new update, I didn't think it would be posted.
  10. #10  

    Default Re: Why isn't Swype working now that the 2.2 has been installed?

    Quote Originally Posted by jamesedward318 View Post
    Unfortunately Dave some of us don't have the time to search thru post for these things being that 2.2 just dropped but none the less I thank you for this find sir. It helped out a lot.
    Search takes longer than asking and waiting for an answer? What timezone is that? ;-)


    --
    Sent on my EVO 4G with Tapatalk
  11. #11  
    Dave Blake's Avatar

    Posts
    1,393 Posts
    Global Posts
    7,164 Global Posts
    ROM
    cyanogen_speedy-toastcfh

    Default

    Enough people he got his answer and to be honest I left this thread opened because there might be difference between the old and new release.

    Later,
    Dave
    Last edited by Big D5; 08-02-2010 at 09:50 PM.
  12. #12  

    Default

    Sorry D, didn't really read through everyone else's posts, just tried to help him out.
    DJ Georgie Maxxx
  13. #13  

    Default

    I probably wouldn't have found it in search since my initial inclination would have been to search for "evo 2.2 update swype"

Posting Permissions