Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Text message no sound???

    since the update i cant get a sounds when i get text message i checked all setting and dont know whats up. anyone else seeing this
  2. #2  

    Default

    1. try "sound manager" app.
    2. try factory reset and restore.
  3. #3  

    Default

    Quote Originally Posted by thedude00 View Post
    since the update i cant get a sounds when i get text message i checked all setting and dont know whats up. anyone else seeing this
    I have a similar problem, all i hear is a very tiny small sounds of a pop. Any luck trying to find a solution??
  4. #4  

    Default

    I've noticed that this happens to me if I leave the text window open while I receive a text. I think it also happens if you turn off the screen while still being on the message page. I always make sure to go to the home screen once im done texting or anything other that the message app.
  5. #5  

    Default

    Quote Originally Posted by machjuan View Post
    I've noticed that this happens to me if I leave the text window open while I receive a text. I think it also happens if you turn off the screen while still being on the message page. I always make sure to go to the home screen once im done texting or anything other that the message app.
    Unfortuantely that doesn't solve my issue, and it is specifically the text messaging cause my twitter notifications work fine
  6. #6  

    Default

    Have you tried changing the notification sound to see if that helps any? Dont see why it would but maybe.
  7. #7  

    Default

    Quote Originally Posted by machjuan View Post
    Have you tried changing the notification sound to see if that helps any? Dont see why it would but maybe.
    yea lol, I have tried factory sounds and sounds from the ZEDGE and neither works

Posting Permissions

B