1. thedude00's Avatar
    since the update i cant get a sounds when i get text message i checked all setting and dont know whats up. anyone else seeing this
    08-03-2010 07:43 PM
  2. Gekko's Avatar
    1. try "sound manager" app.
    2. try factory reset and restore.
    08-03-2010 08:18 PM
  3. EvoUserXXX's Avatar
    since the update i cant get a sounds when i get text message i checked all setting and dont know whats up. anyone else seeing this
    I have a similar problem, all i hear is a very tiny small sounds of a pop. Any luck trying to find a solution??
    08-03-2010 08:52 PM
  4. machjuan#AC's Avatar
    I've noticed that this happens to me if I leave the text window open while I receive a text. I think it also happens if you turn off the screen while still being on the message page. I always make sure to go to the home screen once im done texting or anything other that the message app.
    08-03-2010 09:04 PM
  5. EvoUserXXX's Avatar
    I've noticed that this happens to me if I leave the text window open while I receive a text. I think it also happens if you turn off the screen while still being on the message page. I always make sure to go to the home screen once im done texting or anything other that the message app.
    Unfortuantely that doesn't solve my issue, and it is specifically the text messaging cause my twitter notifications work fine
    08-03-2010 09:10 PM
  6. machjuan#AC's Avatar
    Have you tried changing the notification sound to see if that helps any? Dont see why it would but maybe.
    08-03-2010 09:15 PM
  7. EvoUserXXX's Avatar
    Have you tried changing the notification sound to see if that helps any? Dont see why it would but maybe.
    yea lol, I have tried factory sounds and sounds from the ZEDGE and neither works
    08-03-2010 09:21 PM
LINK TO POST COPIED TO CLIPBOARD