Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Exchange e-mail notifications not working in 2.2

    Everything syncs fine, but I don't get e-mail notifications anymore. Is there an option to turn these off or on?

    I get notifications on gmail fwiw.
  2. #2  

    Default

    is it updating your emails?
    Palm Pre > HTC Evo 4g > HTC Evo 3d> Galaxy S2> Sprint Galaxy S3> Tmobile Galaxy S3> Tmoble HTC One & Asus Transformer Pad Infiniti
  3. #3  

    Default

    What email app are you using? I am using the default email client and mine is notifying me. If you are using the default try this. Open the email program -> Menu Button -> Click More -> Click Settings -> Click Notification Settings. Make sure what you want is checked.
  4. #4  
    doctorx's Avatar

    Posts
    46 Posts
    Global Posts
    124 Global Posts

    Default

    It's working for me, as it did on 2.1.
  5. #5  

    Default

    I'm having the same issue. I can get notification sounds for new emails but I don't get he notification bubble showing unread messages.
  6. #6  
    bzxzlg's Avatar

    Posts
    58 Posts
    Global Posts
    63 Global Posts
    ROM
    Stock

    Default

    Mine was working fine after update, but then I had to reset the phone and notifications ceased ... As pointed out in a couple of posts above, digging here and there I found that the notifications needed to be modified ... Thx
    ---

    Pressure is something you feel only if you don't know what you're doing.

    - Chuck Noll
  7. #7  

    Default

    I'm getting my notification/syncing on some emails except for emails with wav attachments. The wav files are audio voice mails that are routed to my company email so I can listen to them directly from my email account rather than calling in. Reading other posts/forums, some people who also receive wav files in emails are getting them but aren't able to play the wav files but were previously able to do so prior to the 2.2 update. My evo has the 2.2 update. I think it maybe the stock exchange app because i forwarded the email with the wav attachment to my gmail account and it came through and played just fine.

    Any help would be appreciated.
    Last edited by Luv-n-Android; 08-06-2010 at 10:35 PM.
  8. Thread Author  Thread Author    #8  

    Default

    Quote Originally Posted by PhantomPhreak53 View Post
    What email app are you using? I am using the default email client and mine is notifying me. If you are using the default try this. Open the email program -> Menu Button -> Click More -> Click Settings -> Click Notification Settings. Make sure what you want is checked.
    I am using default mail app and this was my issue - DOH!

    thanks for the fix
  9. #9  

    Default

    Quote Originally Posted by skrilla View Post
    I am using default mail app and this was my issue - DOH!

    thanks for the fix
    No problem.

Posting Permissions