1. 5-6-ACE's Avatar
    Title error. Meant to say the SCREEN* won't stay off.

    My EVO died today and when I got home to charge it, I noticed that after pressing the sleep/power button, the screen turns off and then about a second later comes back on. It does this regardless of if it's plugged in or not. I took it into Sprint and they're going to give me a new one when they get their paws on some. Right now I'm just looking for ANY possible work around to the problem until Sprint gets EVO's in stock.


    I've done a factory reset, added a pattern/code, and installed NO LOCK but nothing can keep the screen from coming back on after pushing the power button...

    (I also had another problem with the phone, the camera has a HOT PINK tinge about 85% opacity. I can go without the camera for a few weeks until the new one gets here but any help with that is also very welcome)


    Thanks,

    ~ ACE
    08-16-2010 07:20 PM
  2. Gekko's Avatar
    so after a factory reset with nothing loaded on it does this? in a fresh blank factory state?
    08-16-2010 07:33 PM
  3. 5-6-ACE's Avatar
    so after a factory reset with nothing loaded on it does this? in a fresh blank factory state?
    Correct. I did one before I took it to the Sprint store, and the tech there did one.
    08-16-2010 07:35 PM
  4. igotsanevo4g's Avatar
    Correct. I did one before I took it to the Sprint store, and the tech there did one.
    You got boned, by your own device...
    08-16-2010 07:38 PM
  5. 5-6-ACE's Avatar
    You got boned, by your own device...
    lmfao I know. I start school tomorrow and my phone is messed up, couldn't have had better timing.
    08-16-2010 07:40 PM
  6. Gekko's Avatar
    bizarre. i'd try to unmount and format/erase the SD card just for shiits and giggles.

    it sounds like a hardware problem though.

    maybe try another app that puts the phone to sleep after you pre-set it for X minutes delay.
    08-16-2010 07:44 PM
  7. igotsanevo4g's Avatar
    Just a thought but try running the 2.2 ruu, maybe you will get lucky.
    Here's the ruu. http://forum.xda-developers.com/show...00#post7529500
    08-16-2010 07:44 PM
  8. 5-6-ACE's Avatar
    bizarre. i'd try to unmount and format/erase the SD card just for shiits and giggles.

    it sounds like a hardware problem though.

    maybe try another app that puts the phone to sleep after you pre-set it for X minutes delay.
    I've tried Screebl and Spare Parts but to no avail. I've run it without the SD and it acts the same. I've got too much **** on it to format for ****s and giggles haha

    Just a thought but try running the 2.2 ruu, maybe you will get lucky.

    Thats what I'm running atm lol
    08-16-2010 07:51 PM
  9. Gekko's Avatar
    maybe there's something on the SD card causing the chaos. unmount and remove the SD card and do a power down and power up and see what happens.
    08-16-2010 07:53 PM
  10. 5-6-ACE's Avatar
    maybe there's something on the SD card causing the chaos. unmount and remove the SD card and do a power down and power up and see what happens.
    Just tired that, nothin doin...

    There must be some kind of work around that's possible here.... I've got the brightness all the way down in an attempt to make it last through the whole school day with the screen on.
    08-16-2010 07:57 PM
  11. igotsanevo4g's Avatar
    Other than breaking the screen... I got nothing for you then man.

    You've ben through the gambit, factory reset, sd out, and a ruu.

    I dunno what the distance between a factory reset and a wipe in fastboot, but maybe try going into fast boot by holding volume down while powering on, then go into recovery and wipe everything that's wipeable.
    08-16-2010 08:25 PM
LINK TO POST COPIED TO CLIPBOARD