Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  
    Gmaxxx's Avatar

    Posts
    193 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default After 2.2 Notification overlaps in-call speaker

    Basically what is happening is I will receive a call and be on the phone with someone and if i get a Text or Email my notification sound will go off extremely loud. The only way to stop this from happening is to shut off the notification sound completely. It did not do this with 2.1 and I can't understand why 2.2 would make this happen. Is anyone else having this issue or know a way to disable the sound for the notification while on a call.
  2. #2  
    Wizzums#AC's Avatar

    Posts
    25 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yep, I'm having this issue as well. I haven't found a way to combat it.
  3. #3  
    spridell's Avatar

    Posts
    561 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yup same here too
  4. #4  
    Genisis's Avatar

    Posts
    50 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Only way is put your phone on silent during a phone call there's an app called shush they allows you to put your phone on silent for a specific time period and then it will turn the silent mode back off after the time runs out. Just incase you forget your phone is on silent and you miss an important phone call
  5. Thread Author  Thread Author    #5  
    Gmaxxx's Avatar

    Posts
    193 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I thought maybe I was the only one this was happening too. Not so glad its happening to other people but at least now I know there isn't a fix for this yet. It's very frustrating when you have someone on speaker.
  6. #6  
    Cubanjinx's Avatar

    Posts
    812 Posts
    Global Posts
    1,224 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Best solution is to prob just download handcent and set the in call notification to silent cuz i know for me i forget everytime to set the phone to silent
  7. #7  
    Wizzums#AC's Avatar

    Posts
    25 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have handcent installed and the option for in-call alerts is off (so I shouldn't receive them). I still seem to, though
  8. #8  
    dwaynewilliams#WN's Avatar

    Posts
    2,421 Posts
    Global Posts
    4,893 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Maybe I am the only one who likes this. On my blackberry, I had the option to do this and I employed the option to do this all he time.
  9. #9  
    Cubanjinx's Avatar

    Posts
    812 Posts
    Global Posts
    1,224 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I use speaker phone a lot and its REALLY annoying to be on the phone with someone and then out of no where the super loud PING comes on
  10. #10  
    AdamC's Avatar

    Posts
    33 Posts
    Global Posts
    93 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm having this issue on my Froyo Evo too. REALLY frustrating to be on a business call and have the text sound come through loud enough that the person on the other end often comments on it.

Posting Permissions

";