Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  
    biggamer3's Avatar

    Posts
    208 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Camera never works since 2.2

    Unless I kill everything with advanced task killer, what's up with that
  2. #2  
    craig198#AC's Avatar

    Posts
    8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine works just doesnt focus all the time lol. frickn evo's. nice phone otherwise though.
  3. #3  
    sasha's Avatar

    Posts
    570 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine always works flawlessly not sure what's going on with yours?
  4. Thread Author  Thread Author    #4  
    biggamer3's Avatar

    Posts
    208 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Me neither its not rooted, it doesn't open when I click on it, only if I close stuff with atk
  5. #5  
    Trust's Avatar

    Posts
    321 Posts
    Global Posts
    324 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Vaelpak 2.3 Ziggy Kernel

    Default

    uninstall your task killer, reboot, see if it works then. (I hate task killers)
  6. #6  
    slschmidt76's Avatar

    Posts
    39 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No problems with mine. Works great as always!
  7. #7  
    NicksGarage's Avatar

    Posts
    824 Posts
    Global Posts
    996 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Stock

    Default

    Quote Originally Posted by biggamer3 View Post
    Me neither its not rooted, it doesn't open when I click on it, only if I close stuff with atk
    When you say it doesn't open, does it try to open? Does the screen go black with a big camera icon in the middle before returning to the homescreen?

    Have you tried other apps that use the camera such as a barcode scanner or footprints?
  8. Thread Author  Thread Author    #8  
    biggamer3's Avatar

    Posts
    208 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes to all questions. Barcode had same issue
  9. #9  
    Caitlyn McKenzie's Avatar

    Posts
    730 Posts
    Global Posts
    859 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If you have the LED Light widget, uninstall it. It does a horribly messy method of turning the LED on which, in Froyo, actually breaks the camera.
  10. Thread Author  Thread Author    #10  
    biggamer3's Avatar

    Posts
    208 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I don't have that, what else breaks camera as it has to be one if them since out works good after atk killing
  11. #11  
    Mdorty's Avatar

    Posts
    278 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did you try reading the sticky about Froyo issues to see if it was covered in there?
  12. #12  
    jgladstone's Avatar

    Posts
    38 Posts
    Global Posts
    69 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Camera never works since 2.2

    For those with blurry photo problems. You can't just hit the button with EVO....you must touch the screen at the location that you seek focus....allow it to focus on that point....then shoot the picture. low light sux with any small glass lens of course.
  13. Thread Author  Thread Author    #13  
    biggamer3's Avatar

    Posts
    208 Posts
    Global Posts
    739 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could any one else help me?

Posting Permissions

";