1. blackshirt's Avatar
    my hotmail isn't sending, when i go through setup it works on incoming server however, the outgoing server fails and says my username/password need to be verified. I have verified them several times. Please help. Also, this is on the stock droid mail app.
    09-01-2010 08:10 PM
  2. jason031479's Avatar
    I'm having the same problem with my hotmail on my evo, and also on my wife's evo and her hotmail account. WTF!!
    09-01-2010 08:34 PM
  3. blackshirt's Avatar
    interesting indeed.
    09-01-2010 08:52 PM
  4. satx1986's Avatar
    Same here, says account setting is incorrect
    09-01-2010 09:22 PM
  5. superficialodds's Avatar
    09-01-2010 10:31 PM
  6. oakleyswitch#AC's Avatar
    im a nooB and hate to sound like a broken record, but im having the same issues with my Hotmail/Live account

    Warning: Authentication Failed, Please verify your username/password

    i only expected these issues with the blackberry
    09-01-2010 10:42 PM
  7. imex99's Avatar
    getting same error but it happens with my hotmail and live account.... very annoying!!!
    09-01-2010 10:46 PM
  8. imex99's Avatar
    also posted on a thread in the Sprint forums: HTC EVO 4G:Unable to Setup Hotmail on EVO
    09-01-2010 10:54 PM
  9. jcole01272's Avatar
    Wonder if it has anything to do with ActiveSync being enabled...

    ActiveSync Set-Up for Hotmail Access
    09-02-2010 10:47 AM
  10. imex99's Avatar
    I'm getting this same problem today out of the blue....

    Anyone else?
    09-16-2010 12:34 PM
  11. jay0911's Avatar
    these settings fixed it for me

    POP account

    Incoming server is pop3.live.com
    Security type is SSL on port 995

    Outgoing server is smtp.live.com
    Security type TLS on port 587
    09-16-2010 02:39 PM
  12. imex99's Avatar
    getting this error again.... Really starting to **** me off!!!!
    09-19-2010 06:47 PM
LINK TO POST COPIED TO CLIPBOARD