Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default hotmail not sending

    my hotmail isn't sending, when i go through setup it works on incoming server however, the outgoing server fails and says my username/password need to be verified. I have verified them several times. Please help. Also, this is on the stock droid mail app.
  2. #2  

    Default

    I'm having the same problem with my hotmail on my evo, and also on my wife's evo and her hotmail account. WTF!!
  3. Thread Author  Thread Author    #3  

    Default

    interesting indeed.
  4. #4  

    Default

    Same here, says account setting is incorrect
  5. #5  
  6. #6  

    Default

    im a nooB and hate to sound like a broken record, but im having the same issues with my Hotmail/Live account

    Warning: Authentication Failed, Please verify your username/password

    i only expected these issues with the blackberry
  7. #7  
    imex99's Avatar

    Posts
    256 Posts
    Global Posts
    906 Global Posts

    Default

    getting same error but it happens with my hotmail and live account.... very annoying!!!
  8. #8  
    imex99's Avatar

    Posts
    256 Posts
    Global Posts
    906 Global Posts

    Default

    also posted on a thread in the Sprint forums: HTC EVO 4G:Unable to Setup Hotmail on EVO
  9. #9  

    Default

    Wonder if it has anything to do with ActiveSync being enabled...

    ActiveSync Set-Up for Hotmail Access
  10. #10  
    imex99's Avatar

    Posts
    256 Posts
    Global Posts
    906 Global Posts

    Default

    I'm getting this same problem today out of the blue....

    Anyone else?
  11. #11  
    jay0911's Avatar

    Posts
    37 Posts
    Global Posts
    103 Global Posts

    Default

    these settings fixed it for me

    POP account

    Incoming server is pop3.live.com
    Security type is SSL on port 995

    Outgoing server is smtp.live.com
    Security type TLS on port 587
  12. #12  
    imex99's Avatar

    Posts
    256 Posts
    Global Posts
    906 Global Posts

    Default

    getting this error again.... Really starting to **** me off!!!!

Posting Permissions