Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  

    Default Error Code 67 Anyone?

    I am getting a persistent error code "67". It usually happens when the phone wakes up. I have tried to update both my profile and the PRL, yet it continues to happen..any suggestions...
  2. #2  

    Default

    I got that same error here in CT off and on yesterday. I was assuming it was a network issue. Seems to be okay for me today.
  3. #3  
    IanMcB's Avatar

    Posts
    84 Posts
    Global Posts
    127 Global Posts
    ROM
    CM9

    Default

    I get it whenever I reboot. It always takes about a minute for the '3G' display to appear and it is during that time I get the message. I assume the phone is trying to make its data calls but doesn't know it has no data connection yet?
  4. #4  

    Default

    Quote Originally Posted by joeturni View Post
    I am getting a persistent error code "67". It usually happens when the phone wakes up. I have tried to update both my profile and the PRL, yet it continues to happen..any suggestions...
    Check out this thread and see if it helps. Also, make sure your username listed on the phone is the same username listed in the Sprint account.

    http://forum.androidcentral.com/htc-...ed-thread.html
  5. #5  
    project.in.process's Avatar

    Posts
    1,221 Posts
    Global Posts
    1,223 Global Posts
    ROM
    Bamf Paradigm

    Default

    had the same problem several times in one day

    called Sprint customer service @ 4pm

    they updated my Profile,
    had me update my PRL

    and it was resolved by 5pm



    actually one of the few times it's been resolved that quickly after calling in re: an issue with service
  6. #6  

    Default

    Had the same problem. Finally had to reset to stock (factory data reset). Hated to do it, but it did solve the problem.
  7. Thread Author  Thread Author    #7  

    Default

    Thanks guys...I called Sprint and they apparently have a new fix-it protocol for Error 67 messages...the tech also said that the upcoming OTA fix will take care of this as well...
  8. #8  

    Default

    Just a warning" I tried the Sprint fix several times with no luck. But certainly worth a try -- beats a hard reset.
  9. #9  

    Default

    Quote Originally Posted by joeturni View Post
    Thanks guys...I called Sprint and they apparently have a new fix-it protocol for Error 67 messages...the tech also said that the upcoming OTA fix will take care of this as well...
    did they say when that upcoming OTA would be?
  10. Thread Author  Thread Author    #10  

    Default

    What did you ultimately do to correct it?
  11. #11  

    Default

    had the same problem yesterday. It fixed itself.
  12. #12  

    Default

    i had that going for a while. Updated profile but kept getting the error. Called sprint and asked to be jumped straight to advanced because i called before with the same issue. They had me punch in the code (## whatever whatever #) and we reset the profile from there.
    havent had the code since.
    not sure if something had to be done on their end or not. if u know the code to open that menu from the dialer pad, i can tell u what i did. no phone data loss, only a lengthy reboot, but good to go.
  13. #13  
    cpolism's Avatar

    Posts
    170 Posts
    Global Posts
    232 Global Posts
    ROM
    Stock

    Default

    I have the same problem ALL THE TIME at my office. But at home I never get the error message. So I decided to keep an eye on my phone for an enire day next to my desk. The error 67 only comes up when my 3G turns off and all i have is one or two bars. Almost every time my phone comes out of 3G, error 67 pops up, and never goes away until i go into airplane mode and then bring it back to life with 3G signal.

    When I get home i have bot 3 bars of 4G and all 3G bars...i have NEVER gotton the error message at my house. Not sure if it has anythign to do with it or not. Just found it interesting. I also have "sprint only" for network usage in the settings and networks. No roaming.

Posting Permissions