Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. Thread Author  Thread Author    #1  

    Default Update fixes audio codec issue

    Pandora is sounding great again!

    It appears that this update has addressed a lot of the little quirks including some of the video issues.

    Bravo to Sprint. They are really treating this like the flagship device it is.
    Thanked by:
    eye4ni 
  2. #2  

    Default

    That's great to hear!

    I agree. I am very satisfied with how Sprint is treating the EVO.
  3. #3  

    Default

    Does Google Nav still interrupt Pandora? That's the bug I really hated, the other one I had a perfectly fine workaround for.
  4. #4  
    eye4ni's Avatar

    Posts
    279 Posts
    Global Posts
    866 Global Posts

    Default

    Oh man, I'm glad to hear this. Slacker just has not been the same since Froyo, and I don't have a good way to test whether the audio was fixed or not until I plug it into my car stereo.
    Send files between your Android and your PC with Dropbox - Click here
  5. #5  

    Default

    I can also confirm this. I was hoping to see if others experienced this too and that it wasnt a fluke on my end. I also tried Slacker, and it sounds great regardless of 3G or wifi connection!!!
  6. #6  
    pirarre's Avatar

    Posts
    442 Posts
    Global Posts
    637 Global Posts

    Default

    Quote Originally Posted by illwood View Post
    That's great to hear!

    I agree. I am very satisfied with how Sprint is treating the EVO.
    I agree with you. I went from an evo to and Epic and back to an Evo. I know the epic just came out but it has a lot of issues like the gps and other things. I came back to the Evo because it seems like Sprint/HTC fixes issues right away with the Evo, which is great. The Evo gets a lot of support unlike the Epic.

    I'm glad I came back to the Evo.
  7. #7  
    syphex's Avatar

    Posts
    247 Posts
    Global Posts
    1,161 Global Posts
    ROM
    Stock

    Default

    I haven't tried this yet but I am really glad to hear the news. I love pandora and mostly listen to it in my car and since Froyo I just couldn't listen to it anymore. I will have to try in a few minutes to check it out.
  8. #8  
    fgkay's Avatar

    Posts
    92 Posts
    Global Posts
    95 Global Posts

    Default

    Update didn't address .wav file playback issues -- still can't listen to voicemail msgs from Vonage.
  9. #9  
    patman329's Avatar

    Posts
    22 Posts
    Global Posts
    24 Global Posts

    Default

    I'm still having a problem with Pandora. Mine was never a quality issue, more of a quantity issue. Before Froyo, pandora would play smoothly and completely. Since Froyo, on 1G? (we don't have 3G as I'm in Louisiana), it plays about 30 seconds of a song and then stops for about a minute and then starts the next song. It's pretty consistent. Pandora is blocked on the server at work. I can listen to Slacker via Wi-Fi, but OTA is now doing the same as Pandora. I wiped everything clean this morning and loaded 2.2 with no problems. Any ideas what the problem is?

    Thanks
  10. #10  
    syphex's Avatar

    Posts
    247 Posts
    Global Posts
    1,161 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by patman329 View Post
    I'm still having a problem with Pandora. Mine was never a quality issue, more of a quantity issue. Before Froyo, pandora would play smoothly and completely. Since Froyo, on 1G? (we don't have 3G as I'm in Louisiana), it plays about 30 seconds of a song and then stops for about a minute and then starts the next song. It's pretty consistent. Pandora is blocked on the server at work. I can listen to Slacker via Wi-Fi, but OTA is now doing the same as Pandora. I wiped everything clean this morning and loaded 2.2 with no problems. Any ideas what the problem is?

    Thanks
    Mine was doing that while connected to a bluetooth A2dp headset. While I can confirm that it sounds much better on 3g I hope this issue got fixed as well.
  11. #11  
    patman329's Avatar

    Posts
    22 Posts
    Global Posts
    24 Global Posts

    Default

    Quote Originally Posted by syphex View Post
    Mine was doing that while connected to a bluetooth A2dp headset. While I can confirm that it sounds much better on 3g I hope this issue got fixed as well.
    No, it's happening to me with ear phones. I actually timed it this afternoon. The song plays for 60 seconds and then skips for about 40 seconds before the next song starts. I don't have a clue what's going on with it, but it's really frustrating. I'll see if anybody else is having this problem.
  12. #12  
    syphex's Avatar

    Posts
    247 Posts
    Global Posts
    1,161 Global Posts
    ROM
    Stock

    Default

    Quote Originally Posted by patman329 View Post
    No, it's happening to me with ear phones. I actually timed it this afternoon. The song plays for 60 seconds and then skips for about 40 seconds before the next song starts. I don't have a clue what's going on with it, but it's really frustrating. I'll see if anybody else is having this problem.
    Have you tried uninstalling and then reinstall?
  13. Thread Author  Thread Author    #13  

    Default

    I notice that if I am in a low signal area or on 1x and to to stream Pandora in high quality mode I get skips and drop outs.
  14. #14  
    derek5l's Avatar

    Posts
    264 Posts
    Global Posts
    321 Global Posts

    Default

    cool
  15. #15  
    patman329's Avatar

    Posts
    22 Posts
    Global Posts
    24 Global Posts

    Default

    Quote Originally Posted by syphex View Post
    Have you tried uninstalling and then reinstall?
    Nope, gonna do it right now, thanks for the idea!
  16. #16  
    patman329's Avatar

    Posts
    22 Posts
    Global Posts
    24 Global Posts

    Default Still no 3G Pandora

    Quote Originally Posted by patman329 View Post
    Nope, gonna do it right now, thanks for the idea!

    And the results are...it didn't fix it. I'll try stopping by the Sprint store on the way home this afternoon. But thanks for the suggestion. But it's not just Pandora, Slacker drops of too over 3G/1G. But I can get Slacker via Wi-Fi.

Posting Permissions