Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!

View Poll Results: Issues with music apps/widgets restarting songs from the beginning after unpausing?

Voters
27. You may not vote on this poll
  • Yes, my music apps restart unpaused mp3's and music files at the beginning since the latest update.

    20 74.07%
  • No, my music files play fine since the latest update.

    5 18.52%
  • I don't use my Evo for audio files and/or haven't installed the latest OTA update.

    2 7.41%
Page 1 of 2 12 LastLast
Results 1 to 25 of 36
  1. Thread Author  Thread Author    #1  
    wessock's Avatar

    Posts
    70 Posts
    Global Posts
    204 Global Posts

    Default Music widget not saving spots in songs.

    Anybody else use the stock music widget and have an issue with it sometimes not keeping and starting from the same place you left off after you pause it? I mainly listen to long radio show MP3's that can be 5+ hours so this is becoming a huge PITA when it restarts the MP3 from the beginning since I usually have no idea where I left off. It seems random when it does it and might be more frequent since the last OTA update a few days ago. I know it's always done it if I enter USB drive mode even if I don't change anything on the SD card. I've also always had the issue of the earphone jack randomly skipping through tracks and trying to do voice dialing. It also loses the spot if I restart the phone or just use the power button to turn the screen off while it's paused, but not every time. The weird part is that before trying to play the song again, it shows the correct time code of where it should be paused, but after you press play it starts at the beginning, so it is saving the last location info, just ignoring it. So, anybody have the same problem and have a fix? Maybe another free or cheap music app with a lock screen control and widget that doesn't have this quirk?
  2. #2  
    project.in.process's Avatar

    Posts
    1,224 Posts
    ROM
    Bamf Paradigm

    Default

    ok, good--i'm not the only one.

    i listen to playlists from SD card and thought that i've already heard half of songs, only to be met with the opening seconds each time i press Play.

    hopefully this gets resolved. not a huge inconvenience in some aspects, but annoying given what you're listening to.
  3. Thread Author  Thread Author    #3  
    wessock's Avatar

    Posts
    70 Posts
    Global Posts
    204 Global Posts

    Default

    Plus even if I know what time marker I left off at, with such a long file its hard to get the scroll bar back to the same spot without being a few minutes before or after where I want to start listening again.
  4. #4  

    Default

    I think it is related to the most recent update. No probs before that. I listen daily to a 5+ hour radio show mp3 daily as well while I am @ work. I go to my car and charge my phone on my 2 breaks and lunch. The show is paused while charging. When I press play it skips ahead about 15 minutes. But the time count is now incorrect. By the end of the show it is -- minutes.
    At first I thought it was something funky from the file sharing website I downloaded it from. So I recorded the show myself on my computer and its the same thing.
    It does NOT do this if it is paused and charging while playing regular 5 minute songs. Only multi hour mp3s have this problem.
    No idea how to fix, just remember to note the time count if I'm going to charge in the pause mode.
    Thx in advance if anybody has a solution and Babba Booey to y'all!
  5. Thread Author  Thread Author    #5  
    wessock's Avatar

    Posts
    70 Posts
    Global Posts
    204 Global Posts

    Default

    Yeah I'm talking about Stern and the Wrap Up Show as well, plus some audio books and things, but can't say I've seen your exact problem yet. Mine just always restarts at the beginning of the file. I'd say it's doing it about 80% of the time now, no noticeable pattern or triggers. I thought maybe it had something to do with the order or timing of plugging/unplugging the aux jack and/or charger cable and pausing/playing but after playing with it a bunch it doesn't seem to matter. Just started downloading the shows a few weeks ago instead of listening live and was loving not always getting stuck listening to the same parts of the show and being able to pick up where I left off, and now this bug popped up. At least before the voice dialer bug was only a once in a while issue, this one is almost making it unusable especially when I'm doing things that I need to start and stop the mp3 a lot.
  6. #6  

    Default

    @wessock....I just downloaded the free doubleTwist music player from market . Not a full screen widget, but it seems to remember where to start after charging while paused. Maybe the stock one will get the bugs fixed soon, but in the meantime I will use this.
  7. Thread Author  Thread Author    #7  
    wessock's Avatar

    Posts
    70 Posts
    Global Posts
    204 Global Posts

    Default

    Hmm, I tried that app and it's still doing the same thing. I'll turn the screen on, unlock it, go to the home screen with the double twist widget, tap it to open the full app and see the file's details and time it is paused at, hit play and it starts all over from the start again so I have to painfully scroll bar back to about where it should be. Using the widget to stop and start does the same thing but the widget doesn't show the timer, scroll bar, etc. so that's why I open the full app.
  8. #8  

    Default

    I'm having this same problem on my EVO with pretty much all music formats. I use ^3 as a music player and DoggCatcher as a podcasting client. Since the latest update, if it's paused longer than 5 minutes or so, it returns to the beginning of the song/episode. Glad to know I'm not the only one!
  9. Thread Author  Thread Author    #9  
    wessock's Avatar

    Posts
    70 Posts
    Global Posts
    204 Global Posts

    Default

    I wonder if it has anything to do with the SD card or the way it's handled in the newest update. Before the update if I mounted the phone to a computer to change the mp3s it wouldn't save the time setting in the file I was listening to after I unmounted the phone.
  10. #10  

    Default

    This afternoon, I unmounted the SD card and restarted the phone. Music applications seem to hold my place again, might be worth giving that a shot.
  11. #11  

    Default

    i tried unmounting and restarting - no dice - son of a beeatch!!! this really sucks
  12. Thread Author  Thread Author    #12  
    wessock's Avatar

    Posts
    70 Posts
    Global Posts
    204 Global Posts

    Default

    Yeah just tried a battery pull and removed/replaced the sd card and still the same problem. Must just be a problem with the last update in Android/Sense or the firmware that I guess HTC will have to fix.
  13. Thread Author  Thread Author    #13  
    wessock's Avatar

    Posts
    70 Posts
    Global Posts
    204 Global Posts

    Default

    It is weird that it only seems to do it after the screen has been off and it's been paused past a certain amount of time. If it's only a short time it seems to play where you left off and not restart.
  14. #14  

    Default

    @wessock....sorry about misleading you with the doubleTwist. I didnt try the long pause when I wrote that. What to do now? Call Sprint? Email HTC? Its driving me nuts!
  15. Thread Author  Thread Author    #15  
    wessock's Avatar

    Posts
    70 Posts
    Global Posts
    204 Global Posts

    Default

    Quote Originally Posted by Legalize it View Post
    @wessock....sorry about misleading you with the doubleTwist. I didnt try the long pause when I wrote that. What to do now? Call Sprint? Email HTC? Its driving me nuts!
    Hey no problem, didn't cost me anything. I'd do all of those things even though I know Sprint won't ever admit to anything being a known issue no matter how many times they've been told about it. I'm sure it's an easy fix though since music apps worked fine before the update. Just have to wait I guess unless there is some hard to find fix somebody discovers.
  16. #16  

    Default

    I've been using BeyondPod for 2 months, with is working very well. About a week, maybe two weeks ago this problem started. I thought it might have been a setting I changed, but I've double checked the settings several times.
    Nexus 6, 64gb
    Samsung Galaxy Tab S 10.5"
    Chromecast
    Vizio Co-Star
  17. #17  

    Default

    Latest OTA is the issue, I jack my Evo in the car for Pandora and the music player every day on my way to work and this started happening the day I updated. Its a give and take I guess, better frame rates traded for loss of song position.
  18. Thread Author  Thread Author    #18  
    wessock's Avatar

    Posts
    70 Posts
    Global Posts
    204 Global Posts

    Default

    Anybody seen the issue posted on any official Sprint or HTC forums or know if they're aware of the issue?
  19. #19  

    Default

    Quote Originally Posted by wessock View Post
    Anybody seen the issue posted on any official Sprint or HTC forums or know if they're aware of the issue?
    I googled where to send complaint e-mails to HTC unsuccessfully today. I thought about calling Sprint tech support today to see if they were aware, but I wasnt in a very patient mood.
    On a positive note, I played an 8 hr single mp3 @ work today and the player re-started @ the correct spot when I unpaused after breaks and lunch. Hopefully it will work itself out.
    Keep bumping this thread, because while it might be a trivial prob for a lot of people, it's hella annoying to have to check the time on the player and making a mental note where you stopped listening every time you pause. And scrolling to an exact spot in a long recording is a beyotch.
  20. #20  

    Default

    Quote Originally Posted by wessock View Post
    Anybody seen the issue posted on any official Sprint or HTC forums or know if they're aware of the issue?
    I googled where to send complaint e-mails to HTC unsuccessfully today. I thought about calling Sprint tech support today to see if they were aware, but I wasnt in a very patient mood.
    On a positive note, I played an 8 hr single mp3 @ work today and the player re-started @ the correct spot when I unpaused after breaks and lunch. Hopefully it will work itself out.
    Keep bumping this thread, because while it might be a trivial prob for a lot of people, it's hella annoying to have to check the time on the player and making a mental note where you stopped listening every time you pause. And scrolling to an exact spot in a long recording is a beyotch.
  21. Thread Author  Thread Author    #21  
    wessock's Avatar

    Posts
    70 Posts
    Global Posts
    204 Global Posts

    Default

    I think it probably is a pretty serious issue to anybody who listens to pod casts , audio books, radio shows, etc. It makes the phone almost unusable for that for me at least.
  22. #22  

    Default

    This is driving me crazy. I use a bluetooth so I don't have to fiddle with the dang phone. I'm outside working with noisy equip, so I pause the player. During quiet moments, I take it off pause, now I have to clean up my hands, pick up the phone, attempt to find the position it was in. All this fiddling is ridiculous.
    Nexus 6, 64gb
    Samsung Galaxy Tab S 10.5"
    Chromecast
    Vizio Co-Star
  23. #23  
    buggyman's Avatar

    Posts
    94 Posts
    Global Posts
    129 Global Posts

    Default

    I am having all sorts of issues with anything music on my phone. Mp3 keeps starting and stopping songs and trying to play more then one at a time. Also I will get a song playing and turn the phone on standby and then google speak to search comes up. THen on my Pandora it won't keep playing for more then a few seconds and starts and stops songs. Never had problems in the past.
  24. Thread Author  Thread Author    #24  
    wessock's Avatar

    Posts
    70 Posts
    Global Posts
    204 Global Posts

    Default

    Seems from the poll most people are having the problem. I'm guessing the 2 that haven't had it either haven't had it paused for long enough or don't listen to mp3's long enough for it to be an issue.
  25. #25  

    Default

    Mine is fixed! BeyondPod has a Beta and it's handling the placement correctly again. (thanks to DesertSilver for his/her post).
    Nexus 6, 64gb
    Samsung Galaxy Tab S 10.5"
    Chromecast
    Vizio Co-Star
Page 1 of 2 12 LastLast

Posting Permissions