1. JayfromtheBay's Avatar
    Hey everyone, my I had my evo on charge and went to sleep, when I woke up it was really hot and kept restarting at the 4G animation. I mean, it was seriously on repeat, says 4g, then starts over again, then sprint.. 4g and restart. I can't get it to boot and I need my phone ASAP!

    I've tried booting with the usb connected, sd card in and out, everything. Nothing works. I even went to the recovery like I was doing an update to get it to at least reflash the firmware or something and it FAILS. Keep in mind, I updated a couple weeks ago with the newest EVO manually, so the file should still be on the SD card exactly how it was when I updated the software last.

    This is what it gives me:

    E:can't open /cache/recovery/command
    E:can't mound DATA:data/recovery/log

    --Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:failed to open /sdcard/update.zip (No such file or directory)
    E:signature verification failed
    Installation aborted.
    E:Can't mount DATA:data/recovery/HTCFOTA/update_result.log
    E:Can't mount DATA:data/recovery/OMADM/update_result.log
    E:Cant mount DATA:data/recovery/log

    What the hell?
    10-06-2010 11:26 PM
  2. eldub1's Avatar
    High heat, especially for an extended period of time is not the micro chips best friend. That being said, I sincerely hope nothing been fried.
    JayfromtheBay likes this.
    10-06-2010 11:50 PM
  3. JayfromtheBay's Avatar
    High heat, especially for an extended period of time is not the micro chips best friend. That being said, I sincerely hope nothing been fried.
    I highly doubt anything is, as I can still get it to run to the bootloader and try installing updates. But thank you!
    10-07-2010 12:10 AM
  4. 2CupsWithString's Avatar
    Hey everyone, my I had my evo on charge and went to sleep, when I woke up it was really hot and kept restarting at the 4G animation. I mean, it was seriously on repeat, says 4g, then starts over again, then sprint.. 4g and restart. I can't get it to boot and I need my phone ASAP!

    I've tried booting with the usb connected, sd card in and out, everything. Nothing works. I even went to the recovery like I was doing an update to get it to at least reflash the firmware or something and it FAILS. Keep in mind, I updated a couple weeks ago with the newest EVO manually, so the file should still be on the SD card exactly how it was when I updated the software last.

    This is what it gives me:

    E:can't open /cache/recovery/command
    E:can't mound DATA:data/recovery/log

    --Install from sdcard...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:failed to open /sdcard/update.zip (No such file or directory)
    E:signature verification failed
    Installation aborted.
    E:Can't mount DATA:data/recovery/HTCFOTA/update_result.log
    E:Can't mount DATA:data/recovery/OMADM/update_result.log
    E:Cant mount DATA:data/recovery/log

    What the hell?
    OK, are you rooted with nand unlocked? It looks like you're trying to install an unsigned rom.
    10-07-2010 07:16 AM
  5. tibbys's Avatar
    Jayfromthebay, look for the most recent PC36IMG.zip file and put it on the root of ur SD card, ive had this happen to me before and believe it or not, i had to hard reset it the lame way and it fixed itself...sucks to do but, better than not havin a phone at all!
    JayfromtheBay likes this.
    10-07-2010 11:46 AM
  6. JayfromtheBay's Avatar
    OK, are you rooted with nand unlocked? It looks like you're trying to install an unsigned rom.
    Hey, not rooted, totally stock. The rom I was trying to install was the latest OTA update renamed to update.zip. I took it off my sd card and put it back on and it seemed to recognize the update although it still had the errors writing to E. It restarted and did the whole update process as usual it seemed, but still nothing. It won't stop repeating the boot animation.
    10-07-2010 02:00 PM
  7. JayfromtheBay's Avatar
    Jayfromthebay, look for the most recent PC36IMG.zip file and put it on the root of ur SD card, ive had this happen to me before and believe it or not, i had to hard reset it the lame way and it fixed itself...sucks to do but, better than not havin a phone at all!
    So does this mean I'll lose everything on the phone?? Is this the same as doing the wipe data/phone reset or wipe cache options in the bootloader?

    Thank you!
    10-07-2010 02:02 PM
  8. Trust's Avatar
    Hey, not rooted, totally stock. The rom I was trying to install was the latest OTA update renamed to update.zip. I took it off my sd card and put it back on and it seemed to recognize the update although it still had the errors writing to E. It restarted and did the whole update process as usual it seemed, but still nothing. It won't stop repeating the boot animation.
    If you're stock why were you installing an OTA from SD card? where did you get that OTA? sounds like you're trying to run a rooted OTA on a non rooted phone.

    You're stuck in a bootloop. This happens sometimes when you flash a rom/update that's not compatible with the phone's current software.
    10-07-2010 05:50 PM
LINK TO POST COPIED TO CLIPBOARD