Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Bluetooth headset no longer works after 2.2 upgrade

    I have a Motorokr S9 HD Bluetooth Headset that worked perfectly prior to the 2.2 upgrade, now my headset will not connect. Anyone else have a similar issue? If so, has it been resolved, and how?
  2. #2  
    Trust's Avatar

    Posts
    321 Posts
    Global Posts
    324 Global Posts
    ROM
    Vaelpak 2.3 Ziggy Kernel

    Default

    Quote Originally Posted by mikerainey View Post
    I have a Motorokr S9 HD Bluetooth Headset that worked perfectly prior to the 2.2 upgrade, now my headset will not connect. Anyone else have a similar issue? If so, has it been resolved, and how?
    I have the same exact headset and it works on 2.1, 2.2 and the new 2.2 OTA.

    check to see if it's still paired?
    HTC Evo 4G running OTA 3.70.651.5 (Rooted) with Netarchy SBC Kernel 4.2.2
  3. #3  
    R1_Rydah's Avatar

    Posts
    85 Posts
    Global Posts
    728 Global Posts

    Default

    remove, and repair
  4. #4  

    Default

    I have an issue similiar to this. With my bluetooth ear pieces, they pair automatically when I turn them on. With the S9, everytime I turn it on, it asks for the passcode and I have to re-connect it. Shouldnt that happen just once, then it connects automatically everytime after that?
  5. #5  
    Ronald's Avatar

    Posts
    72 Posts
    Global Posts
    88 Global Posts
    ROM
    Synergy RC2

    Default

    Quote Originally Posted by SuthernKumfort View Post
    I have an issue similiar to this. With my bluetooth ear pieces, they pair automatically when I turn them on. With the S9, everytime I turn it on, it asks for the passcode and I have to re-connect it. Shouldnt that happen just once, then it connects automatically everytime after that?
    I just bought the s9-hd and have the same problem. Did you ever find a fix?
    Motorola StarTAC and Palm Vx => Treo 300 => Treo 600 => Treo 650 => Treo 700p => Treo 727.5p => Evo 4g (Synergy RLS 1-regular + DTA2SD)
  6. #6  

    Default

    Quote Originally Posted by Ronald View Post
    I just bought the s9-hd and have the same problem. Did you ever find a fix?

    I don't know if this helps you but, this thread deals with a different issue. What caught my interest was that they had connection issues and solutions for EVO and the S9-HD.

    Motorokr S9-HD issue - HTC EVO™ 4G (Sprint) - Android Forums - HTC Community
    Thanked by:
    Ronald 
  7. #7  
    Ronald's Avatar

    Posts
    72 Posts
    Global Posts
    88 Global Posts
    ROM
    Synergy RC2

    Default

    Thank you!
    Motorola StarTAC and Palm Vx => Treo 300 => Treo 600 => Treo 650 => Treo 700p => Treo 727.5p => Evo 4g (Synergy RLS 1-regular + DTA2SD)

Posting Permissions